Dave Smith: Activity About
Dave Smith

Member Since:
October 10th 2018
24 Posts
Whole computer slows to crawl while FCPX processes
by Dave Smith 3 days ago
Hi, I'm having a new problem where Final Cut Pro X 10.4.7 Build 354449 is grinding my system to a halt. It seems to start after working in the app for a bit, for example I opened and Shared to youtube
Re: Whole computer slows to crawl while FCPX processes
by Dave Smith 3 days ago
To the previous poster... I do not have background render turned off (assumed it was on for good reason)... but in my quick tests turning it off instantly has a positive effect. Will have to toggle th
Replace a clip with a new version
by Dave Smith 2 weeks ago
Hi, I'm wondering if there is a way to replace a clip with a new version and have all the different ranges and edits used in the project update automatically. (Similar to how one would link a psd in a
Re: Replace a clip with a new version
by Dave Smith 3 days ago
Wow this is great, I hadn't thought of that at all... I will have to take some time to re-read your post a few times and give it a try. Thanks a lot for taking the time to read through my problem and
Rotoscoping: Recommended workflow for long video clips
by Dave Smith 1 month ago
Hi, just looking for some advice on the best approach to mask out an object in a long video clip. I have a 25 minute interview in where the speaker has a map on the wall behind him that needs to be re
Re: Rotoscoping: Recommended workflow for long video clips
by Dave Smith 4 weeks ago
Yes I agree, this is much easier said than done. I posted in the After Effects forum and think it'll be the same story any path I take. =\ Lessons learned: 1. 'just fix it in post' is a legitimat
FCP can't perform action, says background tasks are running... but there are none.
by Dave Smith 1 month ago
Hi, i had some problems moving events between libraries a short while ago and although i think i've figured out why (incorrect library storage location)... i have a new problem now. When trying to mov
Re: FCP can't perform action, says background tasks are running... but there are none.
by Dave Smith 1 month ago
Thanks for the leads. One drive is NTFS and the other exFAT... I'll should move data off and format as APFS . The storage properties are what got me last time, they were not set correctly, have that s
"Move Event" to new library deletes files
by Dave Smith 2 months ago
Hi folks, I'm looking for a little clarification on how FCP should act when moving Events to different libraries. Some how I feel like I've asked this before but it's just not sinking in. I think this
Re: "Move Event" to new library deletes files
by Dave Smith 1 month ago
So i think this problem i had was because the library for my archive was set to keep files on the working drive... my oversight then. Could have sworn I had this set correctly but i guess not. Thanks
© 2019 CreativeCOW.net All Rights Reserved
[TOP]