steve martin: Activity About Liked Popular Images
steve martin

Member Since:
November 17th 2008
49 Posts
Graphics problem after Yosemite upgrade
by Paul Jones 5 years ago
I was wondering if anyone is experiencing graphics crashing after upgrading to Yosemite. It seems to be particularly bad on Premiere Pro and Photoshop. Exactly the same is happening on my iMac and Mac
Re: Graphics problem after Yosemite upgrade
by Paul Jones 4 years ago
Over 2 months later and people are still complaining about this...including myself. Clearly nothing is being done about this!
+1
steve martin liked this 4 years ago
Dynamics won't stop
by Randy Leighton 8 years ago
I have a simple problem. I have built a small tower out of simple blocks. I gave them all dynamics properties and threw a ball at them. Everything looks great except for the fact that the block never
+1
Randy Leighton liked this 8 years ago
Re: Dynamics won't stop
by Adam Trachtenberg 8 years ago
What version of Cinema are you using I've got R13 here and the blocks don't move until the sphere hits them. They seem to move naturally, although there is some slow collapse after the initial impact.
+1
steve martin liked this 5 years ago
After Effects CS6 12.2 terribly slow
by Jayne Amara Ross 6 years ago
Dear fellow editors, I am having great trouble with After Effects CS6 12.2. Performance is excruciatingly slow. I can barely open the project now, I just get the message: 'Opening 100 percent complete
Re: After Effects CS6 12.2 terribly slow
by steve martin 5 years ago
Yes, AE 12.2 is slow to save for me too. I think it's a bug. AE is buggy software IMO. 12.1 would give me a memory error message on closing, and now this in 12.2 Sigh...
AE CS6 - Incompatible Preview Mode: Multiprocessing Disabled
by Scott Green 6 years ago
Hi, I've recently upgraded to a 12 core Mac Pro, put a 512GB SSD in it and have 28GB of RAM. However, when I'm previewing my project I get a message saying "Incompatible Preview Mode: Multiprocessing
Re: AE CS6 - Incompatible Preview Mode: Multiprocessing Disabled
by steve martin 6 years ago
That list is for Adobe CC CS6 will differ. There is a way to "trick" After Effects into recognizing other than supported cards. http: www.vidmuze.com how-to-enable-gpu-cuda-in-adobe-cs6-for-mac Neat t
How to export Hi Rez Jpg in After Effects???
by Tiff McGinnis 8 years ago
Hello! I am an audio visual artist using Flash & After Effects. I need to export an image sequence of my latest work in Hi Resolution asap!! But every time I do it, It exports at 72 dpi... I've looked
Re: How to export Hi Rez Jpg in After Effects???
by Rob Erobs 8 years ago
I'm working on a similar project, I tried exporting using save frame as and got the same result as you. Then I tried this which worked: 1) shorten work area to one frame 2) export using make movie 3)
+1
steve martin liked this 6 years ago
Why Thunderbolt drives are taking so long to come to market - Larry Jordan explains
by Craig Seeman 8 years ago
Where is Thunderbolt - Larry Jordan http: www.larryjordan.biz app_bin wordpress archives 1655 So it seems Apple got Thunderbolt out the before all the hardware and developers tools were in place. It s
Re: Why Thunderbolt drives are taking so long to come to market - Larry Jordan explains
by Noah Kadner 8 years ago
Just got a LaCie Little Big Disk Thunderbolt and about to start playing with it. I'm looking forward to Rugged though. I think they'll clean up the market with Thunderbolt in that form factor. Noah Ca
+1
steve martin liked this 8 years ago
Weird Render problem
by andrew donaldson 9 years ago
Hi guys (and gals), Im experiencing some really weird blur type effect when rendering a sequence from AE. And Im really not that sure hows to describe it! Basically, I have a template setup in AE for
Re: Weird Render problem
by steve martin 9 years ago
Cool, glad I could help. Sometimes motion blur and frame blending don't play nice together.
Compressor Output Questions.
by Tom Laughlin 9 years ago
Hey everyone, I've got a few questions about a project I've finished editing, set up in FCP, and I'm outputing using Compressor. The time-line is set at 1440x1080 (see picture), and in the past, I've
Re: Compressor Output Questions.
by steve martin 9 years ago
You might check this out
$3000 machine can't edit HD
by Jake Mannion 9 years ago
Here's the build: Windows 7 Pro x64 Intel i7 920 Quad @ 3.4 ghz 12 Gb Corsair PC3 12800 ATi 5850 1 Gb 256-bit Intel P6T Deluxe V2 motherboard 2 x 128 Gb Corsair SSD drives 1 x 1 Tb Hitachi 7200 RPM SA
Re: $3000 machine can't edit HD
by steve martin 9 years ago
H.264 is not an editing codec, you need to convert it to something else. I convert to ProRes and my laptop will then happily edit my 5DMkII footage. Hope this helps.
Canon Picture Styles
by steve martin 9 years ago
Hi there, I was wondering if the picture style presets in my 5DMkII will affect my RAW image sequences for timelapse. Or is this feature only for JPEGs. Thanks!
Re: Canon Picture Styles
by steve martin 9 years ago
Thanks, I've been using Standard, so I guess I can mess around with some of the other ones. I use ACR on my RAW files anyway but my interval sequences are 500 frames or more so using say the Landscape
5D mkII framerate
by steve martin 10 years ago
Hello there! I was wondering what the actual framerate is for the Canon 5D MkII (29.97, 30 ) and how that would effect my editing in FCP. I Have found different results in my searches. Thanks so much!
+1
Joe Trimmer liked this 10 years ago
Re: 5D mkII framerate
by steve martin 10 years ago
Thanks Robbie, I'll be looking forward to Canons update. Steve.
error consistent across all 5D MKII?
by araw deleon 10 years ago
Has anyone used a 5D MkII or 7D that does NOT drop frames when shooting video I want to know if the error is consistent. Yes I know there are tons of threads on possible causes and solutions. Thank yo
Re: error consistent across all 5D MKII?
by steve martin 10 years ago
My 5D Mk II stopped dropping frames when I switched to a very fast card. Hope this helps, Steve.
Canon 5d MkII field dominance
by steve martin 10 years ago
Hello to all, I was wondering why my imported 1920x1080 .mov clips from the 5DmkII show up in the browser window as having a field dominance of odd. Isn't this supposed to be progressive material Not
Re: Canon 5d MkII field dominance
by steve martin 10 years ago
Thanks Gary, this is excellent stuff.
Looping Playback Compressor 3.5
by steve martin 10 years ago
Hello out there, anybody know if there is a way to get Compressor 3.5 to burn a looping BD AVCHD DVD. I couldn't find anything on that anywhere, just wondering
Re: Looping Playback Compressor 3.5
by steve martin 10 years ago
Hello again. I think just doing a clean install of any OS will give better performance to your rig, and in this case for twenty nine bucks I think they've got it dialed this time. It's the little thin
© 2019 CreativeCOW.net All Rights Reserved
[TOP]