Santiago Escudero: Activity About Liked
Santiago Escudero

Member Since:
February 14th 2011
20 Posts
DNX-HR codec and Quicktime Issue
by Michael Buday 3 years ago
I've finished a show at UHD rez 23.98 using the DNX-HR codec (Avid v8.6.4 for Mac 10.11.5 (15F34)). The timeline clips consist of a wide variety of source material, from 4K to 720P. Everything has bee
Re: DNX-HR codec and Quicktime Issue
by Michael Phillips 3 years ago
I stay away from anything wrapped QuickTime (.mov) as it is not the codec that causes level gamma issues, but the wrapper. I have tried eliminating any use of QuickTime whenever possible and use OP1a
+1
Santiago Escudero liked this 3 years ago
Magic Bullet Looks 3.1.7 crashes MC at startup
by Warren Eig 3 years ago
Is anyone using Magic Bullet Looks 3.1.7 in Media Composer 8.6.4 I just did a clean install of 10.11.6 on a 12-core 2012 MacPro with a Titan X GPU. MC crashes at start up with a send report to Avid wi
Re: Magic Bullet Looks 3.1.7 crashes MC at startup
by Santiago Escudero 3 years ago
I will try 2 things: First of all be sure that you have installed the recomended Avid's nvidia drivers. It seems to be something with CUDA drivers. Try to install the lastest version of Magic Bullet,
Avid media composer importing AVCHD & MXF on mac
by Matt Iskandar 3 years ago
Hello, I'm new to avid media composer I been watching tutorial about avid, cause I'm moving from premiere cc to avid as I want more challenge and more features.. I install avid media composer 8 trail
Re: Avid media composer importing AVCHD & MXF on mac
by Santiago Escudero 3 years ago
Have try to change something in the link settings Maybe is just to change the codec option in link menu.
Transcoding for MC via Premiere Pro
by david grantham 3 years ago
My little B camera is a sony nex-6, and it creates spanned clips MC can't deal with. (AVID tech support haven't been able to resolve it.) So I am loading into an old installation of Premiere Pro to tr
Re: Transcoding for MC via Premiere Pro
by Shane Ross 3 years ago
Try Resolve. Download it (it's free) and use it to convert the footage directly to the Avid media format. Shane Little Frog Post Read my blog, Little Frog in High Def
+1
Santiago Escudero liked this 3 years ago
AMA linking CAnon C300 Mark ii - RGB 4:4:4 12 bit footage into Avid 8.6.5 - "The media is unsupported"
by Pete Antonakos 3 years ago
Hello, I have an issue linking to C300 Mark ii - RGB 4:4:4 12 bit footage. I have installed the latest AMA plugin from Canon but it still won't work. I have no issues with the 10 bit footage. I have t
Re: AMA linking CAnon C300 Mark ii - RGB 4:4:4 12 bit footage into Avid 8.6.5 - "The media is unsupported"
by John Pale 3 years ago
Just a wild guess but try switching to an RGB project setting
+1
Santiago Escudero liked this 3 years ago
EDL without EDL Manager
by Marissa Gouverne 3 years ago
Hey all! I'm working on Avid v7.0.6 and I'm trying to get an EDL out of my very complex timeline. I can't get EDL Manager to spit out all video tracks, but even after I flattened those I get an EDL th
Re: EDL without EDL Manager
by Santiago Escudero 3 years ago
Why you don't try with an XML file or even an AAF, just link media. XML is now a standar, and I'm sure it have the same information than a EDL.
Motion Effects not rendering/BLOCKY FOOTAGE Solution
by Terry Leahy 3 years ago
Hey guys, So I figured out a super dumb solution to a super dumb problem that I thought I'd share. For the past week or so for whatever reason I could not get a motion effect to render without being h
Re: Motion Effects not rendering/BLOCKY FOOTAGE Solution
by Santiago Escudero 3 years ago
Some Avid versions have problems with renders, try to deselected the SAME AS SOURCE check box at media creation settings and be shure you are working in the same color space that your material is.
8.6.4 / 8.6.5 multi group issue
by lauren costello 3 years ago
Hello! Hoping someone here has some insight - we're using Avid 8.6.4 and when we create a multi-group with both single cam and cross coverage, the single cam parts don't match back to the multi-group
Re: 8.6.4 / 8.6.5 multi group issue
by Santiago Escudero 3 years ago
I think is not an issue, it's the way it's work's.
Video on Premiere is good, but on Avid it's darker and unsharp - how can i solve it?
by ploom pi 3 years ago
I used the same video on Avid Media Composer 8.4.5 and Adobe Premiere Pro CC 2017. The video looks sharp and clear on Premiere but dark and unsharp on Avid. Does anyone knows how can that be solved th
Re: Video on Premiere is good, but on Avid it's darker and unsharp - how can i solve it?
by Santiago Escudero 3 years ago
I think is something about the color space. Probably Premiere use RGB but Avid is in YCbCr.709, try to change color space to RGB.
after effects alpha transparency becomes gray
by Per Scaffidi 3 years ago
Hi all -- our graphic designer has put together rolling credits for our film in after effects. At frame top and bottom, she has the credits dissolve to 0 opacity. She outputs a quicktime animation wit
Re: after effects alpha transparency becomes gray
by John Pale 3 years ago
You need a straight alpha and not a premultplied one. Ask your after effects person to re-render.
+1
Santiago Escudero liked this 3 years ago
BCC Film Glow won't render
by Rob Anderson 5 years ago
On Symphony 7.0.2: I'm using BCC Film Glow on some DNxHD 175 footage that has Symphony color correction on it. On some clips it renders and plays back fine, but other clips it just plays black after r
Re: BCC Film Glow won't render
by Santiago Escudero 5 years ago
I have ver problems with 7.0.2 and render effects using Avid FX. I think is this version of MC or Symphoni. Try to update to 7.0.3 or 7.0.4 (newest). I think that two version are better and more stabl
Pan & Zoom
by Keaton Douglas 5 years ago
I want to know how to properly use the Pan & Zoom effect while also avoiding responses like "Just use After Effects for your motion effects". My goal: To move my avid project to another computer witho
Re: Pan & Zoom
by Santiago Escudero 5 years ago
Avid Pan & Zoom plugin is the way you can use a photo in full resolution. If you import and transcode it, you lose this res. I'm think as you in many ways. It's exhausting. Which version of Avid are y
MC 7.0.2 Glitching during playback
by Amy Blaisdell 6 years ago
I'm using Media Composer 7.0.2, playing back, and recording to a DVD. I'm using an ISIS. I'm playing from a video mixdown. We're using DNX 175 resolution. All I'm doing is pressing the space bar to pl
Re: MC 7.0.2 Glitching during playback
by Santiago Escudero 6 years ago
Hi!! I recently try the same version in a new z420. Working with ISIS and Interplay. We have problems with some effects: paint effect, mosaic effect and animatte effect... . When I render that effect
Anybody successfully updated CUDA driver on Mountain Lion with GTX 570 card?
by Michael Holmes 7 years ago
I am running Mountain Lion (10.8.2) on a dual quad core Mac Pro. I have a Cubix Desktop 4 PCIe expander which houses an NVIDIA GeForce GTX 570 card, among other cards. I use primarily FCPX, DaVinci Re
Re: Anybody successfully updated CUDA driver on Mountain Lion with GTX 570 card?
by Michael Holmes 7 years ago
Juan, So, you are saying that Apple has built in the latest CUDA driver in Mountain Lion 10.8, so I never have to worry about updating it This is new, right Man, I don't know why someone didn't tell m
+1
Santiago Escudero liked this 7 years ago
Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
by Matthew Robson 7 years ago
Hi guys Having some problems with the ray-traced renderer in AE using GPU acceleration on a GTX 570 on a mac. The card is chipped with a mac EFI and I have the most current CUDA and NVIDIA drivers ava
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
by Santiago Escudero 7 years ago
When I tried to edit the TXT file After says that RAY-TRACE IS UNSUPPORTED and I can't chage 3D options. I suppose there are some kind of limits with Mac software and or SO Mountain Lion
Santiago Escudero 8 years ago
andrew Kramer
Avid MC 6.0.1 and Kona LHi error
by dan luke 8 years ago
I get the following error message quite often. I can't continue after receiving it. The current project I'm working on has no AMA linked files. media composer 6.0.1 AJA Kona LHi 10.1 I of course have
Re: Avid MC 6.0.1 and Kona LHi error
by Santiago Escudero 8 years ago
I get the same error too with MC 6.0.0 and AJA Kona3G. I think so it's probably the graphic card Nvidia Quadro 4000 error. I always get it when working with alpha mattes.
I'm looking for "Tags cloud" effect
by Santiago Escudero 8 years ago
Hi, I'm trying to do something like that http: www.youtube.com watch v=etx-RpljyaU I don't know if there are some plugin to do that, I try to do with expression but I don't have enough experience. I n
Re: I'm looking for "Tags cloud" effect
by Kevin Camp 8 years ago
if you wanted an easy way to get the words arranged in a sphere, you might look at these scripts: http: aescripts.com create3dshapes you'd also need to set the layers to auto orient to the camera, as
+1
Santiago Escudero liked this 8 years ago
Quicktime corrupt file
by Santiago Escudero 8 years ago
Hi, I'm working on an important proyect (drama series). We are recording with Alexas on QT Apple ProRess 444; and when the post studio it's going to do a Color Correction find a corrupt file. Whe are
Re: Quicktime corrupt file
by Fred Jodry 8 years ago
Santiago, sometimes, the fix software is your keyboard. Try writing the corrupted files to a folder, rename them in substitute proper filnames, pointer filenames, or batch- names. Then burn them to se
Audio drops whith XDCAM Tranfer
by Santiago Escudero 9 years ago
Hi. We have a serious problem when we import from a XDCAM camera with Mac Book Pro (MacOs 10.6.7; it's a 2010 machine). When import, there are some audio drops along the clip, and repeat in different
Re: Audio drops whith XDCAM Tranfer
by Santiago Escudero 9 years ago
Yes, we have tried with PDWs 1.60 firmware and we have the same problem. Could it be the MacBook audio hardware I don't know if it makes sense.
© 2019 CreativeCOW.net All Rights Reserved
[TOP]