randy johnson: Activity About Liked Popular Images

freelance post production guy
Member Since:
August 18th 2005
919 Posts
100 posts500 posts
Location:
Sweden
Friends:

Evdokimos Fregoglou

Marc Daniel Villarin
vray for cinema 4d r13 not showing up in the render settings
by Deborah White 8 years ago
Hi, I ve just installed vray for cinema 4d r13 and it is not showing up in the render settings. In previous versions, if vray was not showing up I would go to the general tab (in the render settings)
Re: vray for cinema 4d r13 not showing up in the render settings
by randy johnson 8 years ago
Did you get an R13 serial key from stefan Randy
staggering animation with xpresso
by Patricia Leoni 8 years ago
Hi - This is difficult to explain, so I will try my best. I have a series of objects with align to spline tags. I would like to use xpresso to start one animating position from 0-100. When that one ge
Re: staggering animation with xpresso
by randy johnson 8 years ago
I would drop the align to spline tag and do it with xpresso. Heres how: http: www.base80.com index.php 2007 01 29 align_to_spline_xpresso Then you can use an object list to iterate the functions. Time
Render taking FOREVER
by Mitch Hardison 8 years ago
I'm rendering out water with a texture from the studio presets. I know it takes water forever to render but this scene is taking 45 min a frame. I have a 12 core mac pro with 12 gigs of ram. Any advic
Re: Render taking FOREVER
by randy johnson 8 years ago
Tough to help with out seeing the file and your settings. Can you post a file (leave out the RF bins) Randy
Problem with Material
by David Alex 8 years ago
Hello! So I'm trying to texture this modified cylinder with tiles, and I'm getting some very weird weirdness with the material. Some areas it looks big, others it looks small. Attached the C4D file fr
Re: Problem with Material
by randy johnson 8 years ago
You are using UVW Projection (click the material tag on the object). This is directly related to the mesh... some polygons are bigger than others so the material is stretching to fit. Change the Proje
+1
Splitting Text?
by James Ranta 8 years ago
Before I start, let me just say that I am fairly new to Cinema 4D. So don't bash me for this fairly simple question please! So what I am looking to do is take a letter, such as an A, and split it in h
Re: Splitting Text?
by randy johnson 8 years ago
In what direction do you want to split the letter If you go on the Z axis its just a matter of duplicating the word and positing them together. Now if you want to cut the letters on the X axis you hav
TP emitter won't emit when dropped into existing project
by dean chapman 8 years ago
Hey guys, Having issues, simply adding a TP preset into an existing project. I try dropping double clicking the "TP Standard Emitter" preset, while in a project i am working on. The problem is that th
Re: TP emitter won't emit when dropped into existing project
by randy johnson 8 years ago
Open the Thinking Particles Settings while you are playing the scene. You will see that there are particles being generated. You will also see that view type is set to none:) Try any other setting to
+1
free Bar graph and Pie Chart
by randy johnson 8 years ago
I am working on a project with a bunch of charts so i rigged up a graph set in expresso. Its made with R13 and no mograph needed. Here is the link: http: www.mediafire.com db7b4duotgwiytu Randy
Re: free Bar graph and Pie Chart
by Guido Ag├╝ero 7 years ago
Thank you really handy!!!
Road signals with names
by Julius Smith 8 years ago
Hello, I'm learning cinema 4D as fast as I can (stumbling along the way) and need some help. I need to make an effect... There is a bride and groom walking down the boulevard and I want to have their
Re: Road signals with names
by randy johnson 8 years ago
C4D cafe has a free compositing tutorial. http: www.c4dcafe.com ipb files file 413-compositing-objects-into-background-photographs Randy
Mograph/C4D Question
by Jeff Klein 8 years ago
Hello. I'm brand new to C4d. Let's say I have two cubes, one on the left and one on the right. I want to the one on the left to move left 100 units while the one on the right moves right 100 units, bo
Re: Mograph/C4D Question
by randy johnson 8 years ago
First: this is where you use a null object. Always place things that move together into a null and key frame that. As for a solution if you right click on your key framed parameter under animation you
Animator Needed
by Larry Zapotocky 9 years ago
Hello All, This may be the wrong place to post this, so I apologize in advance. I have a project that is going to possibly include some 3D animation with the human body. Can anyone recommend a person
Re: Animator Needed
by Elin grome 9 years ago
well now that Adam has answered us normal mortals will stay out of it ;)
+1
randy johnson liked this 9 years ago
Exporting Alpha
by randy johnson 11 years ago
I have created several sequences of subtitles in FCP averaging 13 minutes. Each sequence is just text. White text on what I need to be an alpha background. I am going to be layering the exported files
Re: Exporting Alpha
by randy johnson 11 years ago
thanks anyway
Imported files strobe
by randy johnson 12 years ago
I have been exporting some animation and composites from Shake and imported into Avid. When they are in the Avid they dont seem to play back right they get a kinda strobing effect. I have been exporti
Re: Imported files strobe
by randy johnson 12 years ago
I turned on interlacing for the Shake output and works nice now thanks. Shake adds the alpha chanel if you have + selected or not...o idea why but it does. Thanks for getting me on track. I wonder whe
CODECS MIssing
by randy johnson 12 years ago
I am using FCPS 1 and a Kona 2 card. Everything worked fine. I installed Shake and compressor stopped working so I uninstalled FCPS and reinstalled now I am getting this warning in my Kona control pan
Re: CODECS MIssing
by randy johnson 12 years ago
thanks for the advise. I ended up getting a friend to copy the two codecs from his computer and I jus dropped them in the folder...works great now. randy
MISING!:
by randy johnson 12 years ago
I am using FCPS 1 and a Kona 2 card. Everything worked fine. I installed Shake and compressor stopped working so I uninstalled FCPS and reinstalled now I am getting this warning in my Kona control pan
Re: MISSING!:
by Jeremy Garchow 12 years ago
These come from FCP.
wierd
by Peter Brusikiewicz 12 years ago
hey so I have footage which was captured in HDV 1080i 60. All the capture settings and the sequence time line were set to this, however, in the browser window, it says that the compressor used is DV D
Re: wierd
by randy johnson 12 years ago
Your current settings are only effected on new sequences. So if you opened the project then chenged the set settings they will not be implicated directly. Or maybe you down converted. randy
HD and Beta one timeline?
by randy johnson 13 years ago
I am using Avid Media Composer and am using HD 1080i but need to mix in Beta material is this possable on an HD timeline I am struggling. randy
Re: HD and Beta one timeline?
by randy johnson 13 years ago
I dont know what it was but now it works fine...I am also new to Avid coming acoss from FCP so I am not sure what I did but it works now. Thanks for the help.
text "wrinkle" in motion menu file in DVDSP
by mark e 13 years ago
I've created a DVD menu in Motion (working in ver. 2.1.2). I started with one of the Motion templates but tweaked it quite a bit. I have an odd problem. The letters in the largest title are not smooth
Re: text "wrinkle" in motion menu file in DVDSP
by randy johnson 13 years ago
you dont need to do a full export from motion to import into DVDSP. You can import the motion file directly as an asset through the "file" menu it might sort that out for you.
animation for tv (jpg flickering problem)
by Sebastian Toro 13 years ago
hi, i am doing an animation fot tv (PAL) with some jpg pictures. i ve monitoring MOTION trough firewire sony dv vtr and from this to a video monitor with s-video. everething looks fine exept for the f
Re: animation for tv (jpg flickering problem)
by randy johnson 13 years ago
Have you tryed deinterlacing. Generally if it only shows on an external moniter and not on the desktop thats the problem. If you have already tried lower dominance. Upper and Lower dominance is anothe
3500 by 768
by randy johnson 14 years ago
I am trying to export a video that is 3500*768. The program it is going to (Dataton Watch Out) preferes mpeg 2 but I cannot seem to find the setting in compresser to change the size. Is this a possabl
Re: 3500 by 768
by randy johnson 14 years ago
I get what your saying now. I was under the impression that I would be cropping the pictures in Watch Out. Makes a lot more sence now. Thanks Randy
Neon Flicker
by randy johnson 14 years ago
I am using basic text with a "neon flicker on" but I dont want it red...where is the setting to change the neon color I have been looking through the inspector feeling retarded the only one I can find
Re: Neon Flicker
by John Frosst 13 years ago
I too had a problem with this baby. Once you apply "neon flicker on," click on "Sequence Face-Glow-Shadow." Open your Inspector, click "text" and "style." Even though "outline" isn't selected to show
© 2020 CreativeCOW.net All Rights Reserved
[TOP]