mikee carpinter: Activity About
mikee carpinter

Member Since:
August 12th 2012
16 Posts
D700 Export issues?
by mikee carpinter 5 years ago
Hi there Here is a export I did from the standard candle test 9 on my new mac pro 32gig ram D700s https: vimeo.com 106120275 As you can see the result I am getting is not good to say the least. Is thi
Mew Mac Pro 12 Core issue
by mikee carpinter 5 years ago
Can someone please tell me if my new very expensive computer is under performing Mac pro 2.7HGz 32GB Ram 12 CORE D700s I load a0 1280x720 mp4 file 6 mins long into resolve to watch and it plays down a
Re: Mew Mac Pro 12 Core issue
by Andi Winter 5 years ago
resolve and mp4 are no buddies :( transcode to prores and you should be flying...
FS: DaVinci Control Surface
by Fredrik Harreschou 5 years ago
Hi! We have a Davinci Control Surface for sale. As new. Shipping worldwide. Asking for 22K USD. PM for details. Cheers, Fredrik Oslo Post Company NORWAY
Re: FS: DaVinci Control Surface
by mikee carpinter 5 years ago
please can you email me details to mikecarpinter@me.com
Saphire Lens Flare Tracking
by mikee carpinter 6 years ago
While I was at NAB I ask at both the Black Magic and GenArts booths if tracking a lens flare was possible in Resolve. We all tried together on work stations set up but could not get it to work even wi
Re: Saphire Lens Flare Tracking
by Nat Jencks 6 years ago
Moving it around by hand using dynamics works, but doesn't give the most organic moves since it moves in a perfectly straight line at a linear speed I've found it need to drop in a lot of keyframes to
Chroma Check
by William Edwards 6 years ago
Hello, So I'm exporting footage out of Resolve to Avid for broadcast, and doing a lot of difference tests with this. My problem is that I always get the chroma values out of range. I am using an FSI m
Re: Chroma Check
by mikee carpinter 6 years ago
Hi there Are you saying that once grading is done in resolve then exporting a pro res master file and AMA into avid is incorrect I do this everyday and deliver to networks and never had issues and had
aliasing on text davinci resolve 10
by mikee carpinter 6 years ago
I have just done a project where where I did the online in resolve 10. Everything worked great until I had to add some very simple text to the end of the commercial and the text looked aliased and ste
Re: aliasing on text davinci resolve 10
by mikee carpinter 6 years ago
2K 16:9 resolution HELVETICA NEUE No output scaling. You want me to do a screen grab Thanks Juan Mikee
Candle test New IMAC late 2012/2013
by mikee carpinter 7 years ago
Here my Candle test with New IMAC 2013 Processor 3.4 GHz Intel Core i7 Memory 16 GB 1600 MHz DDR3 Graphics NVIDIA GeForce GTX 680MX 2048 MB Software OS X 10.8.2 V01 04 blur nodes 24 fps V02 08 blur no
Re: Candle test New IMAC late 2012/2013
by Margus Voll 7 years ago
what is the real power that you seek and for what purpose -- Margus http: iconstudios.eu https: vimeo.com iconstudioseu videos DaVinci 9, OSX 10.7.4 MacPro 5.1 2x2,93 24GB GTX 470 Quadro 4000 Multibri
iMac NVIDIA GeForce GTX 680MX DaVinci Resolve performance is Amazing
by Paul Jay 7 years ago
I'm lost for words. The performance is incredible. I haven't been able to make it dropped frames with 10 Nodes with blurs on ProRes. Not really sure how this candle test works exactly, but i would lik
Re: iMac NVIDIA GeForce GTX 680MX DaVinci Resolve performance is Amazing
by mikee carpinter 7 years ago
Candle test with New IMAC 2013 Processor 3.4 GHz Intel Core i7 Memory 16 GB 1600 MHz DDR3 Graphics NVIDIA GeForce GTX 680MX 2048 MB Software OS X 10.8.2 V01 04 blur nodes 24 fps V02 08 blur nodes 20 f
Avid MC 6.0.3 and Blackmagic HD extreme issue!
by mikee carpinter 7 years ago
Hi there Since avid released mc 6 I have had the same is using it with the BM HD extreme 3D card. Avid runs like a dog! Just installed MC 6.0.3 hoping that the issue I have been having of avid mc 6 ru
Re: Avid MC 6.0.3 and Blackmagic HD extreme issue!
by mikee carpinter 7 years ago
Thjansk for your post Pete unfortunately it doesn't Still the same issues, after much research have found many people with this issue. Someone at Avid needs to explain when this will be fixed.
© 2019 CreativeCOW.net All Rights Reserved
[TOP]