mauro ruvolo: Activity About
mauro ruvolo

Member Since:
December 8th 2007
7 Posts
Jerky dissolves
by mauro ruvolo 4 weeks ago
Hi, I'm experiencing a very bad issue when applying video dissolves to black, the video looks jerky, choppy, completely unsmooth, and this happens both in a client tv as well as in the composer. Any i
Re: Jerky dissolves
by mauro ruvolo 3 weeks ago
Thanks for your reply Glenn, I would exclude that, because the problem is present also when I export the sequence, The material I'm working with is quite light (DN36), and the system seems to work fin
Odd music playback issue/glitch
by Jinan Col 7 years ago
Hello, I have a very odd problem that I can't understand or fix. I'm editing a film in FCP, shot in HDV 1080p 25 (let me know if you need more info), and I have been editing without major problems up
Re: Odd music playback issue/glitch
by mauro ruvolo 6 years ago
Adam is right, it's just an (unbelievable) bug. I add that if you've created automations on the segment, I suggest you copy the segment before matchframing the clip, so you can paste the automation (p
kona LHe playback delay on SDI
by mauro ruvolo 10 years ago
Hi everybody and thanks in advance for your help I've recently upgraded to FCS3 and since then I had a problem with my Kona LHe The monitor connected to Kona through SDI is 2fr delayed Of course setti
Re: kona LHe playback delay on SDI
by mauro ruvolo 10 years ago
thanks for reply jeremy I've just tried to trash pref and it's better, but I have the sensation there's still a frame off (maybe before was more than 2fr, kind of 3 or 4) I don't think it's something
upgrading to FCStudio2
by mauro ruvolo 12 years ago
Hi I've just tried to upgrade from a retail version og Final Cut Studio 1 to FCStudio2 In the window for the choice of the apps to install, it let me upgrade all the applications except FCP (it says "
Re: upgrading to FCStudio2
by mauro ruvolo 12 years ago
thanks for your answer is it enough to trash the folder FCP System Support (in Application Support folder) or shall I delete the Pro Apps folder as well I'll try to install again FCP5.1 in this way, t
© 2019 CreativeCOW.net All Rights Reserved
[TOP]