frank rizzo: Activity About
frank rizzo

Member Since:
October 4th 2010
32 Posts
ProType Titler - resource-intensive
by frank rizzo 2 years ago
I'm working on an instructional video that requires a series of cascading bullets between video clips. I am finding that when I use the ProType titler to create these cascading bullets, it chokes my c
Re: ProType Titler - resource-intensive
by frank rizzo 2 years ago
I'm using an HP Pavillion TouchSmart with 8GB Ram. UIt has an AMD A6-5200 APU Processor with RAdeon HD Graphics at 2.00 GHZ. I am adding an additional 8GB memory to speed things up (although I have no
preview split screen color match bug in VP 12
by frank rizzo 5 years ago
I have been using Vegas pro since V. 7 and have used the preview split screen feature to match colors. But in Vegas 12, build 486, when I try to match a color to the image I saved on the clipboard, th
Re: preview split screen color match bug in VP 12
by frank rizzo 5 years ago
Thanks, Michael. After a couple of back-and-forths with Vegas support, they stated that this is now a known issue, and will be addressed in future builds. In the meantime, I'm sticking with the old bu
frank rizzo 6 years ago
With Vegas 10, I had no problem rendering for the Web. I would just render to MP4 using Sony's template. But Vegas 11 is a disaster. I'm trying to use their AVCHD 1920 x 1080 template, customized with the 23.976 frame I shot with my DSLR (not sure why there isn't a template with 24p in addition to 50i). But it crashes just about every time I try. For YouTube and Vimeo, MP4 is the recommended format, but this upgrade to Vegas 11 is making it impossible to create the proper file -- it was simple with Vegas 10. Any suggestions?
Mp4 Encoding problem with Vegas Pro 10b
by Andy Clarke 7 years ago
Please bear in mind I am not a pro at this. I've been using Vegas 9 for a while and upgraded to Vegas Pro 10 when I bought a second hand Sony HVR-V1E last month. I had no problems enocding with Vegas
Re: Mp4 Encoding problem with Vegas Pro 10b
by frank rizzo 7 years ago
Actually, I do remember it since I started around 9b. But this MP4 bug was especially tricky because it only appears AFTER you do all the work to be ready to render, and you have no idea why you can't
Rendering with sony AVC codec makes pixelated crap, no matter what
by Brian James 7 years ago
Hi guys, When I render video with the sony AVC codec, it comes out all pixelated and horrible looking. My settings are as such on the video tab when rendering: video rendering quality: best video form
Re: Rendering with sony AVC codec makes pixelated crap, no matter what
by frank rizzo 7 years ago
Now I'm having problems rending my other files with similar settings as well. I went through prior threads and saw the one about Vegas admitting that they were having problems with their AVCHD renderi
© 2017 CreativeCOW.net All Rights Reserved
[TOP]