dean weily: Activity About
dean weily

Member Since:
March 20th 2010
13 Posts
Vegas 13 stops rendering without a crash
by dean weily 4 years ago
Trying to render out a large file, the source file is 230gig in the project, I have no other raw vision it is a AFVI from a previous render. Every time I try to render any type of fie it stops, someti
Re: Vegas 13 stops rendering without a crash
by dean weily 4 years ago
I think I discovered the problem, now I just have to figure out how to fix it . I need to attach the drives temporarily to regular SATA ports and do a firmware update. if I read the instructions corre
Need Driver for [defunct?] Bella Corp Vegas DV Keyboard
by Richard Cross 5 years ago
Finally got around to using the Bella DV keyboard 3.0 I ordered directly from Bella Corp (Burbank) LAST March, 2014. Jog Shuttle requires a driver that manual says you "download" from web. Website gon
Re: Need Driver for [defunct?] Bella Corp Vegas DV Keyboard
by dean weily 4 years ago
Jog :)
Sony Firewire
by dean weily 9 years ago
We have a Sony z1 with firewire, using vegas 9 , but the issue is we need to capture on location with a laptop that has only esata or usb. I am open to any suggestions, third party options Thanks
Re: Sony Firewire
by dean weily 9 years ago
Unfortunately No, I had thought of that
Sony Vegas EDITOR
by dean weily 9 years ago
I am having some work flow issues on sony vegas, I am looking for a editor, in los angeles will pay well and can work any hours, this is extremely urgent , network delivery is required, I am sorry if
Re: Sony Vegas EDITOR
by dean weily 9 years ago
Sorry dont fancy sending 300 gigs of raw vision, If I could I would.
Audio stutter after upgrading to Vegas 9.0e
by Andrew Brown 9 years ago
I've been using Vegas 9.0 without any problems for a few months; audio and video were fine and I've rendered plenty of short files that work perfectly. Today I upgraded to 9.0e and since then I've hit
Re: Audio stutter after upgrading to Vegas 9.0e
by dean weily 9 years ago
Did you fix this issues I am having the same problem
Multibridge Pro and Vegas 9
by dean weily 10 years ago
The subject says it all, I have to render out a project and just installed BM multibridge pro. does not seem to show up, any suggestions greatly appreciated.
Re: Multibridge Pro and Vegas 9
by Fred Jodry 10 years ago
(My guess below the repeat). Multibridge Pro and Vegas 9 by dean weily on Mar 21, 2010 at 6:30:33 am The subject says it all, I have to render out a project and just installed BM multibridge pro. does
Vegas 9, AVI, Quicktime MOV.
by dean weily 10 years ago
I post in desperation as everyone does, I am using vegas 9, (ungraded from 8) Previously I converted qt mov files to Avi in order to get them in the timeline, it worked. Now those same files wont pla
Re: Vegas 9, AVI, Quicktime MOV.
by dean weily 10 years ago
Yes I have tried that , but NO codec shows up, the video side of gspot is empty, the file plays in vlc but little else
© 2019 CreativeCOW.net All Rights Reserved
[TOP]