david payne: Activity About Liked Popular Images
david payne

Member Since:
April 13th 2007
163 Posts
100 posts
Parametric EQ settings for music with voiceover over the top...
by david payne 1 year ago
HI all, I have just upgraded my premiere CC to the latest version and found that the old EQ and Dynamic effect has been removed. I had a preset using both of these that I used to drag onto music and t
Re: Parametric EQ settings for music with voiceover over the top...
by david payne 1 year ago
yeah, i'm definitely not using that. Just spent 90 minutes with a constantly crashing project trying everything. I've removed all audio effects and everything works perfectly. Really struggling to get
CC 2017 black frames appears at the end of warp stabilized clip and crashes the render.
by Bartosz SmoleĊ„ 3 years ago
Hi there, my problem is that sometimes when i use warp stabilizer on the clip it makes the last few frames black (even if theres another video on top of the one i stabilized the black frames are visib
Re: CC 2017 black frames appears at the end of warp stabilized clip and crashes the render.
by david payne 1 year ago
I'm also experiencing this problem with version 12.0.1. it's definitely a new bug and has never happened before. I find nesting the clip before stabilising it works as a workaround but Adobe need to a
Media Offline Graphic on Export but timeline is fine - lost trust in premiere
by david payne 2 years ago
Hi all, So the short description of my issue is this.. I have a timeline, all is lovely, I export and then at some point in the exported file the media offline graphic pops up. I go back to the timeli
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
by david payne 2 years ago
ok so I have stumbled across a workaround. I unticked "Import sequences natively" in the AME general preferences and the file exported fine without any warnings or media offline graphics.
repairing a corrupted wav file
by david payne 2 years ago
Hi all. I have a wav file recorded on a tascam DR-10 that I think i might have corrupted by turning the device off too soon after pushing stop. The file plays in VLC but not in adobe premiere or windo
Re: repairing a corrupted wav file
by Chris Wright 2 years ago
Open VLC. Go to Media Convert Save. wav
+1
david payne liked this 2 years ago
videos going out of sync when put on same timeline
by David Payne 8 years ago
hi all ive read about this problem with encore CS5 (and possibly previous versions im not sure) but havent found an easy fix. if I have 6 videos and drag them all onto one time line, i usually drag th
Re: videos going out of sync when put on same timeline
by david payne 8 years ago
id really love to hear peoples thoughts on this. I just created a blu ray the way I mentioned (one timeline per video) but noticed that of course when I click play all and push skip to next track on t
a couple of phantom power questions
by david payne 9 years ago
Hi all, I have a panasonic HMC151 camcorder which has a +48V phantom power switch for each audio input. When using my Senheisser ME66 and K6 power module with it last night I noticed that I didn't nee
Re: a couple of phantom power questions
by david payne 9 years ago
Ty Ford "and strangely, some battery powered mics require even a dead battery in the slot to pass external phantom power properly." thats interesting. i didnt try it with the battery removed only the
can anyone recommend a good directional portable recorder?
by david payne 9 years ago
hi all, i was thinking of getting a zoom h4n or similar (http: www.solidstatesound.co.uk zoomh4n.htm) to put on the top table to record wedding speeches. I'm concerned that this one might have too wid
Re: can anyone recommend a good directional portable recorder?
by david payne 9 years ago
Sorry to dig up this old thread again, hopefully you can help Ty. Basically I now have 3x Zoom H1's with Audio Technika 3350 lav mics which are fine for speeches, however the quality isn't quite there
humming sound from ssennheiser me66 (sample included)
by david payne 9 years ago
hi all, for the last few weddings I have heard the following hum in the background of my sennheiser me66 recordings: http: www.rideoutproductions.co.uk Sample.mp3 I am using a fresh 2700mAh rechargeab
Re: humming sound from ssennheiser me66 (sample included)
by david payne 9 years ago
thanks George, I have tried everything you mention except checking the screw but will try that soon. Is there no way it could be anything to do with the mic being too close to the camera body then Com
Slow down issues with windows 7 64bit?
by david payne 9 years ago
Hi, My employer has just purchased me a top of the range PC and particle illusion 3.0 however it is painfully slow when trying to put even simple emitters on my background png file. I think I have rea
Re: Slow down issues with windows 7 64bit?
by david payne 9 years ago
hi Philip, thanks for your kind reply. I tried eveyrthing you suggested with no luck. With the BG image thing, I am using a 5mb png file 2100x1400pixels in size. Although I could shrink this down, I w
"could not find an acceptable pixel format" and "Can't create OpenGL context"
by david payne 9 years ago
Hi, No matter what compressor I choose I always seem to see errors when I try to output. The errors say "could not find an acceptable pixel format" and "Can't create OpenGL context" and result in just
Re: "could not find an acceptable pixel format" and "Can't create OpenGL context"
by david payne 9 years ago
in an update, i find when I untick Use OpenGL hardware acceleration the issues goes away but it takes obviously far too long to export (15 hours just isnt practical...) Have updated my graphics card d
jittery/jerky playback when panning accross still image via keyframes
by david payne 10 years ago
Firstly let me start by saying I've been on the receiving end of "stock answer number 1" a few times and I'm confident this will not apply to this issue... When panning left to right across a high res
Re: jittery/jerky playback when panning accross still image via keyframes
by Steve Roberts 10 years ago
Search the COW for "judder", then get back to us.
Jumpy Playback on Encore burned DVD from AE footage
by david payne 10 years ago
Hi All, I've followed an encore authoring guide from videocopilot and have a major problem. I have rendered out an animation with HDV video in the background. I have exported using the MPEG2-DVD prese
Re: Jumpy Playback on Encore burned DVD from AE footage
by david payne 10 years ago
exported as AVI from premiere and now works perfectly. thank you so much.
adding an expression/effect to a pre-composition
by david payne 10 years ago
Hi all, I have animated a series of jpegs and videos and precomposed them out with the intention of then applying a wiggle - position effect. I did this once and the exported composition wiggled nicel
wiggle effect not parenting to other file
by david payne 10 years ago
Hi, I have a photoshop file that I have animated and when I parent a smaller file to it, it moved with the file fine. However when I apply wiggle effect to the keyframed file, the other one does not i
Re: wiggle effect not parenting to other file
by david payne 10 years ago
ok i'll go at this a different way, is there any way to get a realistic camera shake effect that can be applied to a layer and would then also be applied to layers that are parented to it
© 2019 CreativeCOW.net All Rights Reserved
[TOP]