danny phillips: Activity About
danny phillips

Member Since:
August 13th 2012
15 Posts
Location:
Melbourne, Victoria
Premiere CC adds clips during xml from fcp7..?
by danny phillips 5 years ago
Hi Everyone, When I xml a project across from fcp7 I get random copies of clips i.e. 3 copies of "4-5-2-2_MCU Tony" when I should have just the one. Any idea why this happens Also, there are a large n
Premiere Pro Timecode/Sync issues with C300 Footage
by Ken Addeh 5 years ago
Hey all, I've been having this problem very often with projects as of late. With both CC and CS6 versions of Premiere Pro. This sometimes happens when moving projects over different computers, but it
Re: Premiere Pro Timecode/Sync issues with C300 Footage
by danny phillips 5 years ago
Hey Ken, No, this will be my first project with native c300. I've done a few very simple tests that went without issue (of course) and was looking to ingest with Prelude... Don't know if maybe that's
Workflow for c300 premiere/resolve..?
by danny phillips 5 years ago
Hi Everyone, I Just had some questions regarding workflow with premiere and c300 footage. I have a 10 x 30 minute series coming up and was wondering if people are transcoding to prores or cutting nati
Re: Workflow for c300 premiere/resolve..?
by danny phillips 5 years ago
Hi Tim, Thanks so much for your input... In the past, a rough cut was handed over to me and I took it to finish so it made sense to have a prores workflow, but I was hoping to stay with the .mxf files
10.9.3 newMacPro GPU broken
by Oliver Peters 5 years ago
Apparently issues with 10.9.3 and the new Mac Pro. Supposedly breaks GPU support with Premiere Pro and Resolve. http: forum.blackmagicdesign.com viewtopic.php f=3&t=22661 - Oliver Oliver Peters Post P
Re: 10.9.3 newMacPro GPU broken
by danny phillips 5 years ago
Hi David, Sorry for the late reply... I have found that just turning of Mercury GPU playback in favour of software has helped, mostly clearing up my issues. However, it would be lovely to get back ope
conforming plural-ized sync files..?
by danny phillips 5 years ago
Hi All, Hoping someone has some insight Trying to conform 10 episodes of tv drama shot on C300, log and transferred in FCP7 and then synced in FCP7 pluraleyes. I've been testing and the log and captur
Unable to render in Resolve 9
by Anna Kryvoshchokova 7 years ago
I've been using Resolve 9 for a few weeks, I didn't have any problems till rendering. Trying to render to quicktime, Quicktime Mpeg4 codec, but it cancels itself and says CODEC IS NOT OPENED YET. Does
Re: Unable to render in Resolve 9
by danny phillips 7 years ago
Hi Marc, Yeah, sometime you find out the hard way... My workflow till recently has been FCP 7 to Color, Color doesn't really care what's in the filename... I just got caught out. Cheers, danny
© 2019 CreativeCOW.net All Rights Reserved
[TOP]