dan luke: Activity About Popular Images
dan luke

Member Since:
April 23rd 2001
342 Posts
100 posts
BCC 10 mocha in Premiere Pro
by dan luke 4 years ago
When I try to add a boris effect to a clip that has another effect with a mocha mask, I get a shadow of the mask offset on the clip. What am i doing wrong
Re: BCC 10 mocha in Premiere Pro
by dan luke 4 years ago
ok so now it's not doing it. Maybe it just needed a reboot which i have done several times in the last 48 hours because of other PP2015.4 bugs.
BCC10 title studio templates acting goofy
by dan luke 4 years ago
I'm a CC subscriber and using BCC10 plugin. When I apply the Title studio plugin to a transparent video slug, the templates do not lineup the correct way. The text will be outside the background. The
Re: BCC10 title studio templates acting goofy
by dan luke 4 years ago
Project was a xml file from final cut 7. The sequence settings were incorrectly set to HDV 1440x1080. All the video was AVCHD 23.976 square pixel 1920x1080 and displayed correctly but BCC was rightly
+1
cc 10 title studio plugin for premiere pro acts goofy
by dan luke 4 years ago
Using templates for lower thirds. Everything lines up in the Title studio GUI but the effect is not lined up in Premiere. It's wrong whether or not i have the use transformations check box selected in
Re: cc 10 title studio plugin for premiere pro acts goofy
by Jon Kozenko 4 years ago
Hello Dan, I saw that you also created a case with Support and replied there moments ago. Primarily, I was wondering if you could relay me some screen-shots of how they look after you go back into Pre
linking footage
by dan luke 5 years ago
I edited footage using AMA link. It has been ok but lots of slow downs and freezes. The footage is Sony 4k xavchd (or whatever they call it). So I decided to transcode it to dnxrhdsq (or whatever they
Re: linking footage
by Michael Phillips 5 years ago
You can try selecting the sequence(s) and in the relink dialog window (from hell), at the very bottom is the ability to relink to a specific codec data rate. Try that. Michael
Avid subscription model means I lose boris?
by dan luke 6 years ago
I own Avid Media Composer 7 and BCC 8. Now Avid wants me to subscribe to upgrade to the latest version. So if I buy the support plan subscription for $300 per year, and I get the upgrade from 7 to the
Re: Avid subscription model means I lose boris?
by steve knattress 5 years ago
shouldn't bug fixes be provided of "old" software or it would not be fit for purpose when purchased ;-)
upgrade to support plan what happens to boris?
by dan luke 6 years ago
I'm one of those old guys that believes in buying software outright and then grumbling about the cost of upgrades. Now I'll have a new paradigm to grumble about. So if I buy the support plan subscript
Re: upgrade to support plan what happens to boris?
by John Pale 6 years ago
BCC 8 works fine in MC7 and 8.x.. It doesn't go away. No need to upgrade unless you need new features in BCC9. You can keep your existing Avid FX, but not sure it will be 100 percent stable with MC 7
Canon 5D MkIII
by dan luke 6 years ago
We need to shoot 1080 30p and record to the Ki-Pro mini. We set the Canon 5D up to record 30p but the Ki Pro sees it as 1080i 29.97. Is there a set-up parameter in the Canon and or the Ki Pro that we
Re: Canon 5D MkIII
by Steve Eisen 6 years ago
The KiPro Mini can only record 1080p 23.98, 24, 25, 29.97. Steve Eisen Eisen Video Productions Vice President Chicago Creative Pro Users Group
motion tracking a color corrector with pixel chooser
by dan luke 6 years ago
I need to color correct a face as it travels through a shot. I have chosen the pixels but don't have the option to use motion tracker (like i can with "witness protection") Is there a way
Re: motion tracking a color corrector with pixel chooser
by dan luke 6 years ago
Avid media composer
avid media composer boris fx plugin
by dan luke 7 years ago
When i apply an effect to a video clip and open the user interface I no longer see my video tracks. Instead I have either a red or green screen with the words "BORIS RED VIDEO 1". This is a recent cha
Re: avid media composer boris fx plugin
by James Macon 7 years ago
For future reference, we had to ensure that Update Source was turned on in Preview Image menu.
bad clip or BAD AVID?
by dan luke 7 years ago
Trying to export a sequence kept getting "EXCEPTION CORE consistency check failure" using Media composer 7. After much fooling around including exporting using soreneson and quicktime, going from AMA
Re: bad clip or BAD AVID?
by dan luke 7 years ago
Thanks for the tip. It was indeed 1 bad frame on the suspect clip. Fortunately I still had the clips on the CF card so I went back and re-transferred that clip and problem solved. Now if only MC would
FCP 7 won't write a self-contained movie to a network drive
by dan luke 7 years ago
We don't have a problem copying large files to and fro from a drobo over 1gig ethernet. But when we try to export a timeline as a self-contained movie to the drobo, it shows up as a reference movie on
MC 7 titler pro problem
by dan luke 7 years ago
I've upgraded to MC7 on my mac OS 10.7.5 Excited about the easy to use NewBlue Titler and the rapid render times. However every time I open the titler I get the activation screen, anywhere from 15 sec
Canon C100 > Ki-Pro Mini > monitor
by dan luke 7 years ago
I have the KPM recording 1080p 24fps from my Canon C100 HDMI out. I have a 7' monitor on the HDMI output of the KPM. I can monitor the camera, I can playback clips from the camera's built-in cards, bu
Re: Canon C100 > Ki-Pro Mini > monitor
by AJA Sales Department 7 years ago
The Canon C100 HDMI output is 1080i, but you may have the Ki Pro Mini configured to extract 23.98 progressive from the 1080i. This configuration may be impacting your HDMI monitoring. HDMI monitors wi
Canon C100 HDMI>Ki-Pro
by dan luke 7 years ago
I have a ki-pro mini. They suggest when recording at 24p or pf24 you configure the HDMI port for 3:2 pulldown and use the VFR setting on the Ki-Pro. Only problem is, I can't find any setting for the H
Re: Canon C100 HDMI>Ki-Pro
by dan luke 7 years ago
Rudy from AJA support had the answer. Menu - 00:00 - User Bit - Output Mode - Set to Pulldown on the C100
how do i add vignetting & blur to the lens of the camera rather than the face of a document
by dan luke 8 years ago
I add a tiff image of a document as the layer in avid fx (standalone) I tumble & spin it and reposition it from beginning to end. I add gausian blur and pixel choose outside oval but the oval is marri
Re: how do i add vignetting & blur to the lens of the camera rather than the face of a document
by peter mcauley 8 years ago
Drag the filter off of the tiff layer track so that it exists as a track unto itself and place it above everything else in the timeline ... this will yield the result that you have in mind. I hope thi
Avid error message
by dan luke 8 years ago
Using MC 6.0.1.1 on a mac with kona LHi hardware. I am using AMA to link to qt prores files. I frequently receive the following error message and have to leave the application and restart to get back
Re: Avid error message
by dan luke 8 years ago
Rudy at AJA support got back to me. Turns out I was not aware there was a 10.3.2 version of the I O plugin. He pointed it out and after installing it MC is working much better. Thank-you AJA
avid error with ama and kona hardware
by dan luke 8 years ago
Using MC 6.0.3 on a mac running 10.7.4 with kona LHi hardware. I am using AMA to link to qt prores files. I frequently receive the following error message and have to leave the application and restart
Re: avid error with ama and kona hardware
by dan luke 8 years ago
Rudy at AJA support solved the problem. I was using the wrong version of the I O plugin 10.1 instead of v10.3.2
render a still frame in motion 5
by dan luke 8 years ago
This is the error message I get when I try to render a simple jpg of a frame from a composition. Any clues The operation couldn t be completed. (com.apple.Compressor.CompressorKit.ErrorDomain error -1
Re: render a still frame in motion 5
by dan luke 8 years ago
Thanks that solved the problem. I was surprised, I thought I would get automatic software updates from the app store. I guess they want you stopping by to browse.
VTR Xchange error
by dan luke 8 years ago
Running OS X 10.7.4, I don't know if this is a coincidence or not but last night there was an os upgrade that actually improved something that was broken (SMB sharing). But now VTR Xchange isn't worki
720p 23.98 repeats frames
by dan luke 8 years ago
When I record the HD-SDI signal out of my camera at the 720p 23.98 setting, the Ki-Pro mini recording of the signal is very choppy. As I step through it, every third frame is duplicated. The HDV tape
Re: 720p 23.98 repeats frames
by dan luke 8 years ago
It's a JVC 250
Avid MC 6.0.1 and Kona LHi error
by dan luke 8 years ago
I get the following error message quite often. I can't continue after receiving it. The current project I'm working on has no AMA linked files. media composer 6.0.1 AJA Kona LHi 10.1 I of course have
Re: Avid MC 6.0.1 and Kona LHi error
by dan luke 8 years ago
I use the radeon card
avid fx title matte effect in MC 6
by dan luke 8 years ago
What is the Title-Matte effect and how do you use it
Re: avid fx title matte effect in MC 6
by Emmanuel Gobert 8 years ago
Hello, as Jonny said, Avid Fx Title Matte allows you to apply Avid FX on a tittle or a matte, so you can do all that Avid Fx can do on a title or on a matte. But you may want to know that you can appl
Motion 5 export a still frame
by dan luke 8 years ago
I can find the correct dialog for exporting a still, but when I tell it to go for it, it stalls and gives me a "waiting" message. I don't know what it is waiting for, but whatever it is apparently isn
Re: Motion 5 export a still frame
by Simon Ubsdell 8 years ago
It is absurdly slow but it gets there in the end. It's far faster to export video than to export stills for some obscure reason. Simon Ubsdell www.tokyo-uk.com
GY-HD100U viewfinder hue problem
by Ken Maxwell 10 years ago
Suddenly my viewfinder has shifted hue toward amber. LCD is correct. Just a shift in the V F. A second viewfinder demonstrates the same shift. Does anyone know of a hue control for the viewfinder Than
Re: GY-HD100U viewfinder hue problem
by dan luke 9 years ago
I have a HD250 with a similar viewfinder problem. Mine shifts towards magenta and sometimes loses sync entirely. I had the camera in for repair (tape path problem) and asked the repair person to look
prores 4444 level shifts
by dan luke 10 years ago
I'm exporting motion graphics from motion as QT prores 4444 files. If I import them into FC 7, add it to a sequence, match frame somewhere in the middle, make a still from the resulting match and inse
Re: prores 4444 level shifts
by dan luke 10 years ago
Changing gamma correction from automatic to none makes the level shift worse.
FCP7 Crash reports - who can interpret?
by Bob Cole 10 years ago
Although I upgraded more carefully than I've ever done before (clean new system drive, new install SL, software updates, new install FCP7), I've been getting crashes on the SIMPLEST little projects. T
Re: FCP7 Crash reports - who can interpret?
by dan luke 10 years ago
There is a piece of software that you can download for a 15 day free trial that does a bunch of stuff including interpret crash reports. http: www.digitalrebellion.com fcs_maintenance.htm
final cut sequence duplication
by dan luke 10 years ago
FCS 3 I have a project with a sequence called rough 8 mix. There should be a rough 8 and a rough 8 mix and indeed there are 2 sequences, one with the mixed down tracks one without. But they have the s
Re: final cut sequence duplication
by dan luke 10 years ago
I'll double check with the guy doing most of the work with the sequence but to my knowledge there are no freeze frames in the sequence
hd250u auto exposure problem
by dan luke 11 years ago
If I'm in manual and I press the auto exposure button, it opens the iris all the way irregardless of correct exposure. Also missing the viewfinder f stop number, they show up as ---- with the triangle
JVC ProHD Problems
by Johnny Clark 12 years ago
Due to the number of people reporting problems with their JVC ProHD cameras I would like to start a thread where people can list their working setups and where others can post their broken setups. The
Re: JVC ProHD Problems
by dan luke 11 years ago
I was having the problem of Final Cut ver 6.5 not recognizing my new (used) JVC HD250 using the firewire connector for tape shot 720p 24. After much dinking around I found a working combination. It is
To Jan Crittenden: HVX-200 Green Screen Halo Problem
by Per Holmes 12 years ago
Hi Jan, I see that you frequent this forum, so I thought I'd ask this question directly. A lot of HVX-200 users are finding that the HVX-200 has an edge artifact problem when shooting green screen, th
Re: To Jan Crittenden: HVX-200 Green Screen Halo Problem
by dan luke 11 years ago
I just did a green screen project where they shot with 2 different cameras. Both were using the widescreen dvcPRO50 codec. The first camera was a hvx200 and the second was an sdx900. The hvx exhibited
TV vs Computer display
by dan luke 13 years ago
I have a DV ntsc timeline on my windows avid xpress pro. I exported as a qt movie native compression and imported it into dvstudio pro. The resultant DVD looks great on set top players connected to TV
Re: TV vs Computer display
by Noah Kadner 13 years ago
Download the VLC DVD player and try out the many deinterlaced modes. http: www.videolan.org vlc Noah Unlock the secrets of the DVX100 and Final Cut Pro! http: www.callboxlive.com
1200a firewire problem
by dan luke 14 years ago
My 1200 a Panny deck is no longer outputting via the firewire port. As a matter of fact, with the deck plugged in hard drives on other firewire ports won't open. If i unplug the 1200 from the firewire
Re: 1200a firewire problem
by dan luke 14 years ago
great idea, won't help me now. What i need is a little cottage industry chip replacement service for blown Panasonic 1200a firewire cards. Anybody know of some guy with a solder gun and experience wit
Xserve Raid & FCP
by Scott 15 years ago
We just switched from Avid to FCP (4.5) last January. However, we went with Huge Media System's Media Vault, and it has consistantly been crashing, resulting in loss of media and uncounted days of dow
Re: Xserve Raid & FCP
by dan luke 15 years ago
I've been running a 2.5Tbyte xserve raid for 1 yr. It's stripped as one big volume so i can do uncompressed HD. I bought the apple care protection plan and i'm glad i did. I had a drive go bad and the
Motion is SLOW...too slow for this rig
by BeeLaster 15 years ago
7 layers of particle emitters. That's it. And controls are slow. The clip is 731 frames long, but a small portion of that has efx on it. Is 2.0 any better control-wise *no other apps running *tons of
Re: Motion is SLOW...too slow for this rig
by dan luke 15 years ago
the video card makes a big difference. There is a site that quantifies the difference between cards running motion. I can't recall the address but a goggle search would probably find it.
Does Motion make LiveType obsolete?
by Christopher S. Johnson 15 years ago
Hi, Im a long time FCP user who is now learning about LiveType and Motion via the recent FC Studio upgrade. Does Motion 2 make LiveType obsolete I have decided to start doing tutorials of Motion 2 fir
Re: Does Motion make LiveType obsolete?
by dan luke 15 years ago
live type has more interactive control over the "live" aspect of the type. I ran into this last week trying to do a live type effect in MOTION2. After struggling with it for 30 minutes, I exported the
slipping a clip
by dan luke 15 years ago
Is there a easy way to adjust which part of a clip you use, like the roller tool in fcp
Re: slipping a clip
by dan luke 15 years ago
greg you're beautiful
livetype frustration
by dan luke 15 years ago
The tv down live type starts with a row of tvs hanging from stanchions and then the tvs rotate and raise up. Very cool but i'd like the tvs to start up and lower down to reveal the word. You'd think s
Re: livetype frustration
by dan luke 15 years ago
the difference between tv down and tv up is whether the stanchions are above the tv or below it. NOT direction of movement. My workaround was to use the livetype application. The controls make much mo
get black when i capture HD with FC5
by dan luke 15 years ago
FCP5 using dvcprohd 59.94. Capture using the kona card sdi from Panasonic 1200 hd deck. The video looks fine coming in but after capture, the clips in the bin are black. The files are on the hard driv
Re: get PREVIEW DISABLED when i capture HD with FC5...
by Andy Nichols 15 years ago
But I have deck control! I am in DVCPRO-HD 720 24fps for capture. Please help. email me at andynichols@hotmail.com. Thanks.
Midi Keyboard & Motion 2
by Ryan Cates 15 years ago
I am using the M-Audio Keystation 49e - USB Midi Keyboard with Garageband 2. Can I use this with my soon to be arriving Motion 2 If not, what should I look at Thanks in advance!
Re: Midi Keyboard & Motion 2
by dan luke 15 years ago
M-audio 49e works with motion 2. There is a behavior called midi, you apply it to an object, then in the learning mode of the behavior you hit a key and that key is assigned to that behavior. Then you
fiber raid not on window network
by dan luke 15 years ago
I have the apple fiber raid it doesn't show up as part of my home location and therefore is not on the windows share network. It does show up as part of the network with the other macintoshes in the o
cutting & pasting
by dan luke 15 years ago
I don't want to copy & paste files from one location to another, I want to cut & paste. Is there an easy way to do this Now i copy & paste asnd thenm delete the original.
© 2020 CreativeCOW.net All Rights Reserved
[TOP]