chad demoss: Activity About Liked Images
chad demoss

Member Since:
July 7th 2015
83 Posts
simple dynamics question
by chad demoss 5 months ago
I haven't messed around with dynamics very much but I watched a few tutorials and most of what I wanted to do was pretty easy. What I wanted was to have a sphere hit some text vertically, the text fly
Re: simple dynamics question
by chad demoss 5 months ago
well that worked. thanks for the help.
How would i achieve this effect? Flowing Lines?
by Joe Obuchowski 5 months ago
Hi, I was just simply wondering if anybody had an idea of how to create this kind of effect https: vimeo.com 70027076 Possibly using a mixture of tools inside C4D and Particular It would be useful to
Re: How would i achieve this effect? Flowing Lines?
by chad demoss 5 months ago
I think you could do that with x-particles.
how do I make objects blurry without using depth of field?
by chad demoss 8 months ago
I need to make some objects blurry and other objects at the same distance not blurry. I would just make two separate videos but some of the objects will animate in front and behind the non blurry obje
Re: how do I make objects blurry without using depth of field?
by chad demoss 8 months ago
thanks Brain I have rings that go in front and then behind of the blurry spheres so I cant do it in after effects without a lot of work. I don't really even want depth of field just some objects blurr
clones on spline are starting from the center of the spline instead of the end
by chad demoss 9 months ago
I have a spline with a cloner that clones some spheres along the spline. I want to start from 0 clones from one end of the spline and have it fill the clones to the other end of the line totally 31 cl
Re: clones on spline are starting from the center of the spline instead of the end
by chad demoss 9 months ago
This is turning out to be more difficult then I thought it would be. when I use that "spline" effector on a straight line it is animating from some random spot also. Ive attached the file i'm working
if I align an object on spline and clone it then using random effector and adjusting "time" it takes it off the spline
by chad demoss 9 months ago
I have an object with an "align to spline" tag and I am animating the tag position from 0 to 100. everything works fine except when I try to adjust the "time" in the random (or step) modifier so that
Re: if I align an object on spline and clone it then using random effector and adjusting "time" it takes it off the spline
by chad demoss 9 months ago
I just want a bunch of lines to draw on like trim paths in illustrator. but I dont want them to all start and end at the same time. I think my #1 issue in cinema 4d is off setting the timing of clones
problems changing the timing of clones using a shader.
by chad demoss 1 year ago
So I have no problem using a random shader with a gradient and scaling things at different timing from left to right or top to bottom but I cant seem to just get a totally random scaling of the clones
Re: problems changing the timing of clones using a shader.
by Brian Jones 1 year ago
one way is to animate the scaling (or a parameter) over 20 frames then use that in a cloner with a Random effector - Min Max 0 100 - Random Mode Sorted - Color Mode On (or Effector Color in R20 - not
+1
chad demoss liked this 1 year ago
simple shape question
by chad demoss 2 years ago
So I drew a rectangle and wanted to grab a corner point. I was under the impression that I could just grab the arrow tool hold down command (mac) and get the white arrow and then I can grab the corner
Re: simple shape question
by chad demoss 2 years ago
I agree with you on that point but I hope you agree that not everyone remembers every little thing in after effects that they saw in a tutorial. the page he linked me to wasn't a tutorial on my specif
Can I attach an object to the front of a trim path?
by chad demoss 2 years ago
If I had a trim path and wanted to have an arrowhead at the front of the path while its animating how would i do that My issue is I have a path in after effects and I cant just copy and paste it into
Re: Can I attach an object to the front of a trim path?
by chad demoss 2 years ago
thanks.. I think i see what the issue is im trying to copy the path from something that already has a trim path animation on the path. when i make a new path it works fine. when I try to copy from a p
I'm not sure if I should be cloning or fracturing this?
by chad demoss 3 years ago
I tried cloning a row going on the z axis copying that clone and offsetting it. Then putting both clones into another clone and cloning those along the x axis. This all worked as I thought it would bu
Re: I'm not sure if I should be cloning or fracturing this?
by Jim Scott 3 years ago
You should be able to load a movie wherever you can load an image. Give it a shot.
+1
chad demoss liked this 3 years ago
how do I get a random type effector on a non-clone object?
by chad demoss 3 years ago
I have a bunch of objects that I want to randomize the movement on the x, y axis like when you use random or shader in moGraph on a cloner. How do I do this on a bunch of objects that are not in a clo
Re: how do I get a random type effector on a non-clone object?
by Brian Jones 3 years ago
put all the objects into a Fracture object (which treats all the objects which are it's children as clones - Fracture Object Object Mode = Straight (which is the default)) then apply the Random Effect
+3
chad demoss liked this 3 years ago
© 2019 CreativeCOW.net All Rights Reserved
[TOP]