Alex Rod: Activity About

Member Since:
October 25th 2007
70 Posts
Location:
POMPANO BEACH FLORIDA
Just insalled Quadro K5000
by Alex Rod 7 years ago
So I just installed the Quadro k5000 Any particular settings I should re-adjust to take the best advantage of this card In premiere & afterFX thanks
Best card to take advantage of PProCC
by Alex Rod 7 years ago
Hi - I am in the market for a new video card. I want to get the best card out there for Ppro (and AfterFX). Is there something better than the Quadro K5000 at that price point (which is the one I am t
Re: Best card to take advantage of PProCC
by Alex Rod 7 years ago
Ok I went with the Quadro K5000
Annoing things about PPro
by Alex Rod 7 years ago
Hi - A few things that I'd need help with and a couple of others that are just annoying :-) 1- If the source window is not already selected and I want to drag that video to the timeline, I have to: fi
Re: Annoing things about PPro
by Alex Rod 7 years ago
I've mapped the most useful tools already, but I think doing deeper customization is not a bad idea. thanks
Quick switch to PPro CC, any gotchas I should be aware of?
by Steve Connor 7 years ago
I'm working on a 90 minute Documentary with about 1800 clips shot on 4K XAVC, ProRes422, AVCHD and .mp4 from GoPro. I've started the project in FCPX and have found an issue with my XAVC files, I've sp
Re: Quick switch to PPro CC, any gotchas I should be aware of?
by Alex Rod 7 years ago
what is the BEST card on the market that enables CUDA (let's say $ is not an issue)
does not let me start new project
by Alex Rod 7 years ago
Hi - when I open AME the left window just says "not currently encoding" it does not let me add a new file or anything. I have the Latest version of OSX and AME any thoughts
Re: does not let me start new project
by Alex Rod 7 years ago
steps that don't work Drag and drop into work area File - add source I have adobe CC with the latest updates I have not uninstalled reinstalled AME - I'd like to leave that as last resort I have repai
AME not launching
by Alex Rod 7 years ago
My Adobe media encoder is not launching at all. CS6 Mac pro mid 2012 Any thoughts thanks
Re: AME not launching
by Kris Merkel 7 years ago
Pretty vague statement. But I can gather from your last post that you probably have a bad install or there are things in your user profile that are conflicting with CS6. If you are using this in a ful
AE makes computer TOO slow and crashes
by Alex Rod 7 years ago
Hi All - I am doing some warp stabilization on my macbook pro, or at least trying, but when I apply the warp stabilization filter and it starts analyzing, my computer pretty much becomes unusable and
Re: AE makes computer TOO slow and crashes
by Alex Rod 7 years ago
I mistyped - I have 8gb of memory on the laptop. I wish there was a way that I could tell AE to only use what it can without using so much that it crashes the system
Render settings
by Alex Rod 7 years ago
I am rendering 10 second movies in after effects that were shot with a gopro3. I am creating the project via Premier Pro (REPLACE WITH AFTER EFFECTS COMPOSITION) from the premier timeline, which has t
Re: Render settings
by Todd Kopriva 7 years ago
See this: http: forums.adobe.com thread 684381 "FAQ: Why is my output file huge, and why doesn't it play back smoothly in a media player " -------------------------------------------------------------
Anyone know how to achieve this Effect?
by Empathetic1636 13 years ago
Saw this in a clip, and have no idea if it can be achieved. Any help would be appreciated.... http: download-v5.streamload.com 84351fd7-3b41-4117-b29b-81ed910784dc empathetic215 Hosted FInalGirlScream
Re: Anyone know how to achieve this Effect?
by Alex Rod 13 years ago
I think that it's a trail effect
© 2020 CreativeCOW.net All Rights Reserved
[TOP]