adam mondon: Activity About
adam mondon

Member Since:
April 24th 2014
6 Posts
C100 strange results ...
by Colin Davidson 6 years ago
Hello there, I switched on my C100 for the first time this morning, hooked it up to my Ninja-2, did the necessary menu adjustments so I can fire the Ninja-2 from the C100 and set about looking at pict
Re: C100 strange results ...
by adam mondon 4 years ago
Hi Colin, I know this is a long time after you posted this thread, but do you remember solving the issue above I have had exactly the same problem and can't find a way past it. Mine was this spec that
C100 clips won't play smooth, not sure if it's card or camera issue?!
by adam mondon 4 years ago
Hi, Hope someone can help me on here. I've shot some footage on the C100 and am having problems in post. None of the clips play smooth and seem to have a judder effect. I shot them in 50i by mistake b
Re: C100 clips won't play smooth, not sure if it's card or camera issue?!
by adam mondon 4 years ago
Thanks for that. I tried clips in VLC and they wouldn't play properly and keep shutting down VLC. Did you deinterlace clip in Premiere I've tried exporting a clip but still plays the same, could it by
Audio syncing Final Cut X,multiple narrative clips
by adam mondon 6 years ago
I'm sure this has been answered before, but I'm new to X. Hope someone can help. I have multiple takes of multiple scenes for both audio and video in a narrative film. There is no clapper or audio mar
Re: Audio syncing Final Cut X,multiple narrative clips
by adam mondon 6 years ago
Great thanks. Plural eyes has always worked for me , so will get hold of the new version.
© 2020 CreativeCOW.net All Rights Reserved
[TOP]