Yiannis Mozinakis: Activity About Images
Yiannis Mozinakis

Member Since:
November 2nd 2016
17 Posts
Location:
Greece
user account too slow
by Yiannis Mozinakis 3 weeks ago
As I have posted on another thread, my macbook is very slow at working with Davinci Resolve. I tried with another user account and it runs faster. I am currently trying to reset home permissions for t
Re: user account too slow
by Yiannis Mozinakis 2 days ago
Ok. After a fresh installation my non-admin user account ran as fast as the admin account. For 2 weeks. Today I opened the free Davinci Resolve again and it is not responding crashes. I have to force
unexpectedly slow performance
by Yiannis Mozinakis 3 weeks ago
Greetings and wishes to all for the coming year. I am working on a mid 2015 retina macbook pro (AMD Radeon R9 M370X 2048 MB), 16 GB RAM, and never had any trouble with Resolve up until now. That is, b
Re: unexpectedly slow performance
by Yiannis Mozinakis 3 weeks ago
So I decided to do a clean install. I thought things would run smooth an here is the funny thing: I always create an admin user account and a standard user account for all everyday tasks. After my cle
Workflow question
by Yiannis Mozinakis 1 year ago
In a previous thread, recently,I asked about some syncing problems I had from a Pluraleyes export to Resolve. It was solved after converting my footage from A7s and Gopro to Prores422. I searched abou
Re: Workflow question
by Yiannis Mozinakis 1 year ago
I thank you and appreciate your opinion. After considering other opinions it seems to me that "buying more drives" is just one of many possible solutions, which I am not convinced is the best. Besides
SONY A7SII videos appear offline after importing FCPXML
by Agustin Prieto 1 year ago
Hello. I've recently tried to import an XML out of FCPX into Davinci Resolve but the media doesn't seem to link properly. Everything appears offline because of some "Timecode" issue at the time of the
Re: SONY A7SII videos appear offline after importing FCPXML
by Yiannis Mozinakis 1 year ago
I had the same problem and it was solved by converting the a7s clips to prores. You could try this or making proxies.
Pluraleyes to Resolve
by Yiannis Mozinakis 1 year ago
Hi, I am interested in switching to Resolve for editing. I did a 3min edit for a client but now I want to use it for a larger project. The main issue I cannot overcome is synching multiple cameras wit
Memory card problem
by Yiannis Mozinakis 2 years ago
Hi, I just returned from a shoot with a Canon 6D and Sony A7s cameras, using on both Sony SDXC 64GB class 10 cards. Everything went fine on the shooting, but upon trying to offload the footage to my c
Re: Memory card problem
by Yiannis Mozinakis 2 years ago
Yes, two different cards, formatted separately in each camera and cold only read half the data from my card reader. I am also suspecting formatting issues. What is your experience, is there a differen
© 2019 CreativeCOW.net All Rights Reserved
[TOP]