Yannik Bachmann: Activity About Images
Yannik Bachmann

Member Since:
April 11th 2012
14 Posts
Playhead not following audio in Source monitor
by Yannik Bachmann 5 years ago
Hello, I have a problem with Premiere Pro CS6 on a MacPro. When I "view" an audio clip in my source window, the audio is played back correctly. The playhead however is not keeping up with the audio wh
Re: Playhead not following audio in Source monitor
by Yannik Bachmann 5 years ago
I already did that. It has no effect on audio, though.
How to export multicam audio as separate mono tracks as in the original clips
by Yannik Bachmann 5 years ago
Hey guys, I'm using Premiere Pro CS6. My problem is the following: I have a short film of about 7 minutes and it consists mostly of multicam groups. Within the groups there are 6 audio tracks of which
Problem exporting OMF to ProTools from a Multicam Edit
by Pierre Breton 6 years ago
I have a project with multicam edits and I would like to know how to export correctly an OMF to ProTools. So here is a description of what I did so far: Since OMF works with mono tracks only, my seque
Re: Problem exporting OMF to ProTools from a Multicam Edit
by Yannik Bachmann 5 years ago
Hi Pierre, it's been a while since the last post but I might know what your problem is. When you're creating a multicam sequence and you're missing the "correct" audio tracks just right click on the m
Adding Sorenson Spark FLV to Media Encoder CS6?
by Yannik Bachmann 7 years ago
Hi, I'm on a Mac. On my Macbook I have Media Encoder CS4 and within the settings for FLV encoding I'm able to choose between On2 and Sorenson Spark Codec. However, encoding on this Macbook takes quite
Re: Adding Sorenson Spark FLV to Media Encoder CS6?
by Todd Kopriva 7 years ago
No. The CS6 applications don't have a license to use that codec. --------------------------------------------------------------------------------------------------------- Todd Kopriva, Adobe Systems I
+1
Avid symphony 6 activation fails when computer is offline
by Yannik Bachmann 7 years ago
Hello, I am running Avid Symphony 6 on a PC (Windows 7). My Avid software was activated via iLok (virtual dongle). It used to work both when my computer was or was NOT hooked up to the internet. When
Re: Avid symphony 6 activation fails when computer is offline
by Job ter Burg 7 years ago
Never heard of a virtual dongle via iLok. AFAIK there is dongle activation and there is software activation (license code entered through Avid License Tool). The latter uses the NIC of your computer,
Premiere Pro CS5.5 extremely slow on MacPro
by Yannik Bachmann 7 years ago
Hi there, I'm having problems with Premiere Pro CS 5.5 on a Macpro. It's extremely slow when moving footage that is already in the timeline. I'm running Premiere Pro CS5.5 on a Mac Pro: 12GB RM, 8 cor
Re: Premiere Pro CS5.5 extremely slow on MacPro
by Yannik Bachmann 7 years ago
Thank you very much for your replies. I am indeed running 10.6.8. I will try to fix the problem with an update. Regarding the storage: if this is any hint at all related with this issue, FCP7 works pe
Converting Premiere Pro sequence to WMV fails with certain resolutions/bitrates
by Yannik Bachmann 8 years ago
Hello, after editing a project (shot on Canon 5D Mk II) in Adobe Premiere Pro (CS5.5) on a PC, the customer demanded two versions of project. I used Adobe Media Encoder (CS5.5) to export the project i
© 2019 CreativeCOW.net All Rights Reserved
[TOP]