Todd VanSlyck: Activity About Liked Popular Images
Todd VanSlyck

Member Since:
June 21st 2002
327 Posts
100 posts
Location:
Lima, OH
Missing Media Link
by Ryan Smith 2 months ago
I am making a short film on my MacBook Air. For whatever reason, the missing media link message has appeared. I imported all of my videos from Apple Photos. However, when I look through the Missing Me
Re: Missing Media Link
by Todd VanSlyck 2 months ago
Try converting it to a different format you know works and just replace it Todd VanSlyck - Director of Multimedia University of Northwestern Ohio -- Dell Precision 5810 Intel Xeon 3.0 GHz NVIDIA Quadr
Stability of PPro after bug updates...is it better?
by Todd VanSlyck 2 months ago
I'd like to update to the latest PPro but I know there were issues (as usual). Have the updates corrected these issues Anybody using it successfully now Todd VanSlyck - Director of Multimedia Universi
Re: Stability of PPro after bug updates...is it better?
by Brad Bussé 2 months ago
I was between projects and recently upgraded from 13.1.2 to 13.1.4. Now when I open the latest versions of some of my most recent projects, Pr loads 75% of the way and then crashes but doesn't give th
Timeline display options: can't control one of 'em
by Peter Mc Lennan 2 months ago
I need instruction on how to control the timeline display. I have a ton of empty space in the timeline window above the video tracks and I'm having to scroll around to see all my audio tracks below. P
Re: Timeline display options: can't control one of 'em
by Todd VanSlyck 2 months ago
See the little bar on the right of the video tracks You should be able to grab one of the circle things and expand the timeline up so it fills the space. You can do that with the audio too, between th
CAPTIONS .. questions before I embark on a large project !!!!!
by Karen Yarosky 3 months ago
I am playing around with captions before I start creating them for a feature documentary and want to make sure I get it right. First question: Can someone explain to me the difference between Captions
Re: CAPTIONS .. questions before I embark on a large project !!!!!
by Todd VanSlyck 3 months ago
I've had virtually no issues with what I've sent them. A quick scan to fix any potential errors and I'm off to the races. Just an option... Todd VanSlyck - Director of Multimedia University of Northwe
Questions about video cards and their functionality with PPro
by Todd VanSlyck 5 months ago
Premiere has been a little laggy for me recently. Sometimes I have to wait several seconds for it to start and it has problems generally "keeping up" when playing my timeline. I know there are multipl
Re: Questions about video cards and their functionality with PPro
by Marc Nibor 5 months ago
Todd, my personal experience is that it very much depends on the specs of your project. for example what kind of effects you use vs. what source material you use. So it might be different from project
+1
Todd VanSlyck liked this 5 months ago
Render Watermark w File and Sequence Name in final output
by Marc Nibor 5 months ago
Is there a somehow automated way to simply render some basic project information in an output clip During long complex projects I often need to give out short work in progress clips to other team memb
Re: Render Watermark w File and Sequence Name in final output
by Marc Nibor 5 months ago
Thank you Todd I didn't know that this "simple text" even exists. I just tried it... and I'll probably end up using either this or a standart text layer. Not exactly what I was hoping for though, but
+1
Todd VanSlyck liked this 5 months ago
Detrimental (possibly GPU related) Premiere Slowdown.
by Pierce Wilson 5 months ago
Hello, About a month ago I started working on a 360 VR project in Premiere - this obviously was quite processor intensive and I experienced significantly slower render and export times. However since
Re: Detrimental (possibly GPU related) Premiere Slowdown.
by Todd VanSlyck 5 months ago
Do you have a video card displaying to an external monitor I had a similar issue where i would get the white screen of death pretty frequently. If I disabled my video card output (I had an older Black
Flashing Tracks In Timeline
by Tristan Finn 6 months ago
Hey CC, So at my office when we get a large project such as a film or TV show that sends dailies instead of rough cuts of the film or show the premiere project can obviously get quite large as there a
Re: Flashing Tracks In Timeline
by Tristan Finn 6 months ago
So I emailed my contact at Adobe who I do not try and bother too often, and they said this is a known issue with black magic card drivers. The way to get it to stop flashing is to go to Edit Preferenc
+1
Todd VanSlyck liked this 6 months ago
Premiere gives me Warp Stabilizer errors (but there isn't any)
by Todd VanSlyck 6 months ago
Upgraded to 13.1 Monday and I'm now getting a display box with this warning before I export: "The analysis of one or more clip effects has not completed. If you press 'continue' a warning banner over
Re: Premiere gives me Warp Stabilizer errors (but there isn't any)
by John Heiser 6 months ago
Was this project started in 13.1 or did you update mid-project I've seen questions about this behavior on other boards, and in those cases, the software was updated mid-project. Re-analysing the stabi
AE CC2019 crashes when closing: unable to allocate ram
by Frank Feijen 11 months ago
Since the 2019-upgrade, I'm having this issue. I get the unable to allocate ram-message, and can't do anything else but force quit. In the mean time, the task manager shows me that there's plenty of R
Re: AE CC2019 crashes when closing: unable to allocate ram
by Todd VanSlyck 11 months ago
Thank you! This also solved my problem. Dell Precision 5810 Intel Xeon 3.0 GHz NVIDIA Quadro M4000 Adobe Premiere Pro CC After Effects CC Cinema 4d r14
Premiere Pro 2019
by Christopher Paul 1 year ago
Premiere has locked up 3 times since upgrading to 2019 yesterday. As usual, better to finish existing projects and perhaps wait for a bug fix version before upgrading. Happens when I export a frame. W
Re: Premiere Pro 2019
by greg janza 11 months ago
Have you attempted to roll your Nvidia graphics driver back to version 416.16 I also had crashing issues with Premiere 2019 and then I took a suggestion of rolling back the graphics driver and now it
Todd VanSlyck liked this 12 months ago
No sound in Program Pane
by Greg Prickril 2 years ago
I hear it in Source Window but it all the sudden disappeared during playback from Program Pane. Last thing I remember doing is pasting some video attributes from one clip to another. Audio track is no
Re: No sound in Program Pane
by Greg Prickril 2 years ago
Thanks, Todd. I found that making the track solo worked. Sounds like a bug.
+1
Todd VanSlyck liked this 2 years ago
Horrible Sony fs5 autofocus issue
by Todd VanSlyck 3 years ago
Out of the box, I've had an issue with the stock lens autofocus. I'm not sure if it's just mine or it's a common issue. It's constantly trying to catch focus, creating a flicker type effect. If you re
Re: Horrible Sony fs5 autofocus issue
by Trish Tolentino 2 years ago
Alan, Thank you so much for taking the time to respond. I did the update last September and still have the problem. I'll look to see if I missed an update, though i don't think I have. I'm hoping to w
Sony FS5 - How do I copy/back up files?
by Todd VanSlyck 3 years ago
I'm coming from working with a Sony EX1 - there is a software called Content Browser. You can log and back up files. I downloaded Catalyst thinking I could back up files easily and it looks like no di
Disassociating email with CC
by Todd VanSlyck 5 years ago
Is there a way to disassociate an email with CC We had an employee quit and he's also been using CC at home to use programs. I'd like to disassociate his email with our CC. Is this possible Dell T7600
Re: Disassociating email with CC
by Kevin Monahan 5 years ago
HI Todd, Please contact our support representatives here: https: helpx.adobe.com contact.html Thanks, Kevin Kevin Monahan Support Product Manager DVA Adobe After Effects Adobe Premiere Pro Adobe Follo
Anybody there at AJA Tech Support?
by Todd VanSlyck 5 years ago
I had an issue...a month ago. I sent 2 emails to tech support. Got ZERO response, other than the automated response after I sent it. Thankfully the professional community here at the COW helped me sol
Re: Anybody there at AJA Tech Support?
by Carly Smith 5 years ago
I have called them on the phone and found them to be super responsive. Never used the email form.
How to raise your game with transition effects
by David Honan 5 years ago
Hi from still wet cold & windy York UK, I want to raise my game in terms of transition effects and came across a cluster of transition effects in this clip: https: www.youtube.com watch v=XQRPfxweflQ
Re: How to raise your game with transition effects
by Todd VanSlyck 5 years ago
I'll echo Dave and say use transitions sparingly. Content is king! But they are nice sometimes. I use the filmimpact.net transitions. They are pretty useful. I'm not sure if BorisFX is still in the tr
+1
Issues after Adobe CC Oct update. Anybody else but me?
by Todd VanSlyck 5 years ago
I've seen nothing else on this, and Aja has yet to respond to my tech support request after nearly a week so.... I have the Aja Kona LHe plus board and use it with Premiere Pro CC After the CC update,
Dynamic Link not Working in CC- No Clip
by Tom Nahas 5 years ago
I saw a few post with no real solution from a while ago, so I thought I would try and post again. I am on a PC. When I select Replace with AE Comp, AE opens creates a sequence but never brings in the
Re: Dynamic Link not Working in CC- No Clip
by Kevin Monahan 5 years ago
Hi Todd, You have to have the same version of Premiere Pro CC 2014 and After Effects CC 2014 for dynamic link to work between those projects. The same goes with Premiere Pro CC and After Effects CC. I
+2
Todd VanSlyck liked this 5 years ago
Totally screwed up frame rate issue
by Todd VanSlyck 5 years ago
I've got a screwy situation here and was wondering if one of you could help me. I borrowed a Panasonic HVX200AP P2 camera to use as a second camera to shoot a graduation ceremony. I set the capture mo
Re: Totally screwed up frame rate issue
by Todd VanSlyck 5 years ago
Tim, I've never seen it either. The Cine V mode basically overrode the 30p frame rate, causing it to overcrank. I've never seen anything like it either, which is why I was so confused. It was almost l
+1
Todd VanSlyck liked this 5 years ago
Totally screwed up frame rate issue
by Todd VanSlyck 5 years ago
I've got a screwy situation here and was wondering if one of you could help me. I borrowed a Panasonic HVX200AP P2 camera to use as a second camera to shoot a graduation ceremony. I set the capture mo
Re: Totally screwed up frame rate issue
by Todd VanSlyck 5 years ago
If anybody is intersected, I ended up solving the problem by slowing the footage down to 80%. This made it the correct speed. I exported it at that speed and am using this clip to edit with. TVS Dell
Micro-SD card - serious supply backup
by Todd VanSlyck 6 years ago
I figured this was the best place to post this. I ordered a Lexar micro-sd card almost 2 months ago from B&H (a high-performance 600x class 10 card) for use in my GoPro 3. It's on back order from the
Re: Micro-SD card - serious supply backup
by Todd VanSlyck 6 years ago
That's what I was thinking Todd, only I hadn't heard of any catastrophe. Probably an element that all of them use or something is backed up. Anyhow, I found it on Amazon in-stock so whoo-hoo! Thanks D
Trying to restore files deleted off SxS card (EX1)...not working
by Todd VanSlyck 6 years ago
Some video was deleted off a hard drive and I need to restore it from the SxS cards. I've run several programs and have even found the media and all the appropriate accompanying files (smi, xlm, bim,
Re: Trying to restore files deleted off SxS card (EX1)...not working
by Todd VanSlyck 6 years ago
Thanks Ian. Where do I find the HD file repair app I googled it but came up with nothing solid. Do you have any idea how much Sony charges Do you work for them Dell T76000 Dual 8-core 2.4 GHz NVIDIA Q
Alpha channel weird stuff
by Todd VanSlyck 6 years ago
I've searched here and the general internet to figure out what the heck is going on here. It's pretty straightforward, I've got a document with social media icons that i'm placing in a cinema scene. B
Re: Alpha channel weird stuff
by Todd VanSlyck 6 years ago
I added my own shadow in photoshop and it does it even then. Why does it automatically add white behind anything with transparency Is there some weird button I'm not pushing in C4d Dell T76000 Dual 8-
Why is my nested sequence being resized upon export?
by Joel Morehouse 7 years ago
I am working in a 1080p timeline and have brought in 720p footage that has been cut together, rescaled to fill the frame, and nested. When I bring up the export window, though, the scaled nested seque
Re: Why is my nested sequence being resized upon export?
by Cody Walters 7 years ago
Do you have scale to frame size checked on your clip If so, it looks like Premiere is ignoring that attribute of your clip when you pull up the export dialog box. For a quick fix, I would uncheck Scal
+1
Todd VanSlyck liked this 7 years ago
Green Flash frames in ProRes HQ 2k sequence crash
by Gabe Thorburn 11 years ago
I tried looking for this on the forums, but I couldn't find many other people having this problem. I'm getting random flashes of green in the canvas and viewer when playing back; green freeze frames
Re: Green Flash frames in ProRes HQ 2k sequence crash
by Todd VanSlyck 7 years ago
Hi Alan. I'm trying to scan back into my memory banks (which is getting more and more difficult) and I seem to remember I just created a brand new project in FCP and copied and pasted the programs int
After Effects on PC issues
by Todd VanSlyck 7 years ago
I've been on my Dell for about 2 months now and I've consistently had issues with After Effects. Every time I quit I get the windows dialogue box that says "Adobe After Effects CS6 has stopped working
Re: After Effects on PC issues
by Todd VanSlyck 7 years ago
It seems all my problems have to do with AJA. Thanks Tom Dell T76000 Dual 8-core 2.4 GHz NVIDIA Quadro 2000 NVIDIA Tesla c2075 Adobe Premiere Pro CS6 After Effects CS6 Cinema 4d r12
Kona LHe + Premiere cs6 = a pain in my arse
by Todd VanSlyck 7 years ago
I'm having multiple problems with this card as it pertains to premiere. This is my first experience with Aja by the way. I've installed the most recent drivers and the premiere plug in (while on the p
Re: Kona LHe + Premiere cs6 = a pain in my arse
by Todd VanSlyck 7 years ago
My mistake, it is the Lhe + with all the most recent drivers Dell T76000 Dual 8-core 2.4 GHz NVIDIA Quadro 2000 NVIDIA Tesla c2075 Adobe Premiere Pro CS6 After Effects CS6 Cinema 4d r12
XDCAM EX Quicktime Movies Not Viewable on PCs??
by Chris Parkhurst 11 years ago
I have been working with XDCAM EX footage in FCP 6.0.4. Everything looks great... until I go to output. Actually, it still looks great for me, but when any of my clients are viewing any of these Quick
Re: codec sony xdcam para quictime
by Todd VanSlyck 7 years ago
So let me get this straight...I've got to drop $149 to get QT (so, effectively After Effects and Premiere Pro) to read the hundreds of GB of footage I've already got. Grumble grumble. Mac G5 2x2.8 GHz
EX1 frame shift and mysterious beeping noise
by Todd VanSlyck 8 years ago
I was shooting and the whole frame shifted upward and made a slight beeping noise. Now when it's tipped it will make that beeping whining noise. Video seems to be OK now when I shoot and it hasn't hap
Re: EX1 frame shift and mysterious beeping noise
by Todd VanSlyck 8 years ago
I just found out from Sony that it is a "Hard lens failure". Solution Replace the lens. Cost $1600 including labor. Lovely. Mac G5 2x2.8 GHz Quad-Core Intel Xeon OS Version 10.6.6 Final Cut Pro Studio
Need alternate print to tape method
by Larry Watts 8 years ago
We are having perplexing firewire print to tape problem among our editors. Changing one variable at a time has not isolated the problem which is: When printing to tape via firewire from FCP to various
Re: Need alternate print to tape method
by Todd VanSlyck 8 years ago
I've had that same problem a few times. I had to bypass the print to tape function and just do it manually from the timeline. If you go to "Final Cut Pro" then select "Audio Video settings" then selec
Chaning SD timeline to HD
by Todd VanSlyck 8 years ago
I've got a yearly project that I work on for my employer that slowly evolves over time (shot updates, gfx). I've been shooting HD for 3 years now with the Sony EX1. Prior to that, everything was SD, t
Re: Chaning SD timeline to HD
by Todd VanSlyck 8 years ago
I was just doing the copy and paste attributes which works great. I paste the "Basic Motion" and "Distort" attributes and it works great Mac G5 2x2.8 GHz Quad-Core Intel Xeon OS Version 10.6.6 Final C
Compressor Won't Stop!
by Kim Fox 8 years ago
Hi all, I'm sure there's some simple fix for this, but I'm lost. I set a bunch of clips to go through Compressor. Didn't work - probably too many. (Got the dreaded 3x crash message.) Tried to pause th
Re: Compressor Won't Stop!
by Michael Griggs 8 years ago
You have to first realize that Compressor is simply a GUI controller for Apple Qmaster (the ACTUAL transcoding processor). You can start a batch of transcoding and close Compressor and or Batch monito
+3
Todd VanSlyck liked this 8 years ago
Noob modeling question
by Todd VanSlyck 9 years ago
I've downloaded a free light bulb from turbo squid. I've applied the textures, my problem is the light bulb isn't exactly 'round' There are visible flattened areas all around the bulb. I've done a lit
Re: Noob modeling question
by Todd VanSlyck 9 years ago
Hypernurbs to the rescue! Thanks a lot, that worked great. It already had a phong tag on it btw. Mac G5 2x2.8 GHz Quad-Core Intel Xeon OS Version 10.6.6 Final Cut Pro Studio 2 After Effects CS4 Photos
Lost the 3D green and red arrows
by Vincent Strader 9 years ago
I accidentally clicked the R button and now I can't get the 3D red and green arrows to come up. I can start over, but I'd really like to avoid that. CMD Z - Undo isn't working or bringing back the 3D
Re: Lost the 3D green and red arrows
by Todd VanSlyck 9 years ago
Oops i just saw I was in the AE forum, not the cinema 4d forum. I googled it and it dropped me in this one lol Mac G5 2x2.8 GHz Quad-Core Intel Xeon OS Version 10.5.5 Final Cut Pro Studio 2 After Effe
Texture around edges of object stretched
by Todd VanSlyck 9 years ago
I'm a newbie at C4d. I've taken an object and exploded it using "exposion fx" I have a stone texture applied to the object. On the edges of the object that's been shattered, the texture is stretched v
Final Cut Pro, mixed resolutions, green flashing screen and crashing
by Todd VanSlyck 10 years ago
The subject pretty much says it all. FCP and I get along just fine until I start mixing resolutions. HD SD or 1080 720. It's a matter of time, sometimes 30 minutes, sometimes 30 seconds. First, the vi
Re: Final Cut Pro, mixed resolutions, green flashing screen and crashing
by Todd VanSlyck 9 years ago
I'm not sure what the problem actually ended up being, but what I did was create several smaller new projects and split the big project up into them. I think either the project was corrupted or it was
mixing frame rates
by Juan Palacio 10 years ago
Ive seen various post about mixing frame rates on here and I understand that it's something you shouldn't do. However, I was wondering for my specific situation what the best way to handle it is. I am
Re: mixing frame rates
by Todd VanSlyck 10 years ago
I believe Cinema Tools should do the trick. I'm not very familiar with it so I can't give you specific direction. Mac G5 2x2.8 GHz Quad-Core Intel Xeon OS Version 10.5.5 Final Cut Pro Studio 2 After E
3d perspective and precomposing
by Todd VanSlyck 10 years ago
I'm attempting to create an HD comp in which there are a series of squares "flipping out" or unfolding one after the other. I've created a 200x200 comp with my square rotating from a 90 degree angle (
Re: 3d perspective and precomposing
by Todd VanSlyck 10 years ago
Hi Dave The thing that's confusing me is that whether the HD comp's camera is activated or not activated, I'm getting virtually the same result. The original 200x200 square comp is 3d b c i'm flipping
Looking to buy rails advice (Indirails possibly)
by Todd VanSlyck 10 years ago
I'm looking at a few rails systems, including the Indirailspro xv. I have an EX1 and am looking at the Letus Elite 35mm adapter. Is this a "you get what you pay for" piece of equipment, or can it hold
Re: Looking to buy rails advice (Indirails possibly)
by Todd VanSlyck 10 years ago
Wow, thanks for the tip Jason. I'll definitely check that out. Are there any reviews of it out yet What camera are you shooting with Mac G5 2x2.8 GHz Quad-Core Intel Xeon OS Version 10.5.5 Final Cut P
Missing Files when added to XDCAM transfer program
by Todd VanSlyck 11 years ago
I've been working with the EX1 for about a month with no problems until now. I got the camera before I got my new Mac, so I was storing the clips on a network drive, which is backed up regularly. Here
Re: Missing Files when added to XDCAM transfer program
by Todd VanSlyck 11 years ago
"If you can get at 474 of the clips, can you figure out, deductively which clips are not showing up If so, you may be able to use ClipBrowser2 to import the 126 or so MP4. It will then create new BPAV
Hourly rates for basic corporate events
by Todd VanSlyck 11 years ago
I'm curious about hourly rates for basic corporate events in a controlled environment (i.e. an events center). Would they be much different from other "more complicated" shoots My research indicates f
Re: Hourly rates for basic corporate events
by Todd VanSlyck 11 years ago
Thanks for the responses I had a basic idea from surfing the net. I wanted to hear from those on the cow. By the way, I'm not a student, I'm a professional who has been in the business for 14 years. H
bit rate /storage need questions
by Todd VanSlyck 11 years ago
I have a dumb question with a probable obvious answer. If the EX1 shoots 35 mb s (average), would a 60 second clip then be 2.1 gb Does 35 mb s ACTUALLY MEAN 35 mb s straight up I'm estimating storage
Re: bit rate /storage need questions
by Todd VanSlyck 11 years ago
Thanks Noah. This helps much. Mac G5 dual 2.5's 2.5 gig ram Final Cut Pro HD 5.0.3 and all the studio goodies After Effects 6.5 Photoshop CS
Firewire and SCSI cards, not enough slots
by Todd VanSlyck 13 years ago
Hello I've got My G5 with Dual 2.5ghz processor, an Atto ExpressPCI UL4D card and a firewire 800 card. The computer came with the SCSI card installed, but (unknown to me) we inherited, from the guy wh
Re: Firewire and SCSI cards, not enough slots
by David Smith 13 years ago
Don't know anything about it, but a simple google search yielded this link for a Sony tape drive: http: store.ramplus.com aiso40aituex1.html You could sell the video card and get one that doesn't bloc
Firewire and SCSI cards, not enough slots
by Todd VanSlyck 13 years ago
Hello I've got My G5 with Dual 2.5ghz processor, an Atto ExpressPCI UL4D card and a firewire 800 card. The computer came with the SCSI card installed, but (unknown to me) we inherited, from the guy wh
Re: Firewire and SCSI cards, not enough slots
by David Smith 13 years ago
Don't know anything about it, but a simple google search yielded this link for a Sony tape drive: http: store.ramplus.com aiso40aituex1.html You could sell the video card and get one that doesn't bloc
24p, 3:2 and reverse telecine??
by Todd VanSlyck 13 years ago
Hi, I'm attempting my first foray into 24p territory. I've shot footage using Canon xl-2 24p (not advanced mode). I've captured into fcp studio using the "DV NTSC 48 kHz 23.98" setting. Now, when i'm
Re: 24p, 3:2 and reverse telecine??
by Todd VanSlyck 13 years ago
"When I look at my FCP capture presets, the only preset I see that comes even close to your description is one called "DV NTSC 48kHz Advanced (2:3:3:2) Pulldown Removal". The ONLY place I see the "DV
flash not allowing me to export - errors - HELP!
by Todd VanSlyck 14 years ago
I've created a flash animation in ae before. as a matter of fact, it's the exact same one scaled down. I pre-comped it and resized it smaller, now when I export it's saying "After Effects error:deleti
GOT IT!
by Todd VanSlyck 14 years ago
I had the "shecret" disable layer cache checked on. I had checked it previously when i was having some memory issues. as soon as i turned it off, it rendered no prob. tVs
Deck control problem-no response in FCP
by Todd VanSlyck 14 years ago
I'm running final cut pro with DeckLink extreme. I have a panasonic aj-d250 deck with a firewire rs 422 card installed. In final cut, I change my device control to "Blackmagic NTSC 29.97 Hz" setting,
Re: Deck control problem-no response in FCP
by Todd VanSlyck 14 years ago
I have not been using it at all with my deck, other than monitoring purposes. I find firewire to be a simple solution for me with the current equipment I have. The card and the deck were purchased bef
Deck control problem-no response in FCP
by Todd VanSlyck 14 years ago
I'm running final cut pro with DeckLink extreme. I have a panasonic aj-d250 deck with a firewire rs 422 card installed. In final cut, I change my device control to "Blackmagic NTSC 29.97 Hz" setting,
Canon XL H1 - head to the canon website for more
by Todd VanSlyck 14 years ago
I just hopped over to www.canondv.com and they've got some info on it. Not much new info, but some pix. tVs
© 2019 CreativeCOW.net All Rights Reserved
[TOP]