Thomas Berglund: Activity About Liked Popular Images
Thomas Berglund

Just a guy with a special interest for Mac, video/3D/VFX, IT and technology in general. Working for the Norwegian Broadcasting Corporation.
Member Since:
April 23rd 2006
34 Posts
Location:
Norway
Dropping Frames with DeckLink Extreme 3D+ in FCP 7.
by Brandon Kraemer 8 years ago
Note: I have submitted this to tech-support but so far I have heard nothing other than it's a throughput issue (hard drives) which it is almost certainly not. Recently I replaced my Kona 3 with a Blac
Re: Dropping Frames with DeckLink Extreme 3D+ in FCP 7.
by Thomas Berglund 7 years ago
Anyone still having issues with this Has anyone tried the latest Blackmagic Desktop Video 9.7.8 that was released on September 27th Does it fix the issue I'm a bit worried about upgrading from 10.7 to
Dropped Frames on Mountain Lion
by Bernardo Brik 8 years ago
I installed Mountain Lion on my Mac Pro 8 core. Everything seems to work fine, but FCP 7.0.3. I get dropped frames after a few seconds of playback. This system works fine with Lion. Any ideas My setup
Re: Dropped Frames on Mountain Lion
by Thomas Berglund 7 years ago
Anyone still having issues with this Has anyone tried the latest Blackmagic Desktop Video 9.7.8 that was released on September 27th Does it fix the issue I'm a bit worried about upgrading from 10.7 to
Error: Failed to grab memory 65 from track 0 clip 11: Memory to be added has a different database?
by Thomas Berglund 7 years ago
Hello, Does anybody know the reason solution to this error that pops up when trying to save grades in memory with DaVinci Resolve 9 Error: "Failed to grab memory 65 from track 0 clip 11: Memory to be
XDCAM and FCP crashing
by nitin kulkarni 8 years ago
hi I am working on tv show which is getting shot on Sony XDCAM PDW 700. I am working on Macpro 2.4(8core) with 14GB Ram, FCP version 7.0.3 OS Lion. xdcam transfer 2.13 Decklink HD with latest driver i
Re: XDCAM and FCP crashing : Constant Frames culprit?
by Thomas Berglund 8 years ago
I've been troubleshooting XDCAM HD422 EX Long-GOP MPEG-2 issues in FCP for over two years now, and other than the tips I have already posted, there isn't much you can do unfortunately. FCP 7 is gettin
FCP X and AVC intra
by Bret Williams 8 years ago
Whats the scoop on avc intra Does it work natively in X or transcode I'm on location so can't really test with my system.
Re: FCP X and AVC intra
by Thomas Berglund 8 years ago
For some great HPX370 camera setting recommendations, have a look at Alan Robert's white paper. ADDENDUM 53 : Tests and Settings on a Panasonic AG-HPX371, by Alan Roberts http: thebrownings.name WHP03
Please help! editing XDCAM 23.98 and AIFF audio needs render because of timebase?
by Jim Bruce 10 years ago
Hi all, I'm editing a 23.98 XDCAM sequence as most of my footage was shot 24p on an EX-1. Previous project done on this computer was HDV PAL at 25fps. Using FCP 6.0.5 Trying to import a music cue boug
Re: editing XDCAM 23.98 and AIFF audio needs render because of timebase?
by Thomas Berglund 9 years ago
Wow. I had no idea! Now I finally know why I sometimes struggle with audio sync or need to render certain imported audio files in some projects. This has at times been driving me mad. Thanks Matt!
Can't recover FCP when I hide it
by Paul Campbell 11 years ago
For some reason, whenever I hide my FCP, I can't recover it from the dock. It didn't always do this, and at first I thought it was a problem with too many apps running, but it'll happen with FCP being
Re: Can't recover FCP when I hide it
by Thomas Berglund 9 years ago
You're welcome! I had almost forgot about this very strange bug.
Droplets Surprise
by Hal Beery 10 years ago
Why is compressor generating a droplet on my desktop instead of the mpg2 file I sent there and how do I stop this action I need that file NOW!!!!!! tnx, Hal MacPro Quad 2.8 OSX 10.5.8 fcp 6.03 Compres
Re: Droplets Surprise
by Thomas Berglund 10 years ago
I think you are right Jon. From what you wrote Hal Beery, it sounds like the file just have the wrong icon. Have you checked what application is set to open .m2v files on your system Get Info on that
PDW-HD1500 - Final Cut Pro export to Sony XDCAM error
by Thomas Berglund 10 years ago
I have a sequence in Final Cut Pro with XDCAM HD422 1080i50. When I try to export going via the "File Export Sony XDCAM" menu, choose "XDCAM HD422 1080i50 CBR" and hit the "Export" button. On a 5 minu
Blackmagic LiveKey and Final Cut Pro alpha channel problems
by Thomas Berglund 12 years ago
Hi! I am using Final Cut Pro to output graphics with an alpha channel (Animation, millions of colors+), with the help of LiveKey through a Multibridge Pro. The Video Out in FCP has to be set to Blackm
Re: Blackmagic LiveKey and Final Cut Pro alpha channel problems
by Thomas Berglund 11 years ago
I actually managed to get it right through Apple's Motion 2.0, with video out set to BMD RGB. It did not work properly in Motion 3 or FCP. Blackmagic Design had actually never heard of LiveKey being u
Compress HD and the H264 gamma shift
by Simon Weaver 11 years ago
Anyone got a clue as to whether the famous Mac gamma shift bug with H264 encoding is addressed with the new matrox encoding card The learning never ends...
Re: Compress HD and the H264 gamma shift
by Bassel - Matrox Video Products Group 11 years ago
Hi Simon, Yes the Matrox CompressHD,or Matrox MAX technology, fixes the gamma shift with H264 encoding in Compressor. Regards, Bassel
+1
Thomas Berglund liked this 11 years ago
Strange intermittent problem with signal from Sony CCU TX7P
by Thomas Berglund 11 years ago
Has anybody seen a signal like this before This picture is from the composite out from a Sony CCU TX7P connected to a Sony camera via triax cable: http: thomasberglund.no misc Sony-CCU-TX7P.jpg Switch
Re: Strange intermittent problem with signal from Sony CCU TX7P
by maurice jansen 11 years ago
hi thomas we have the same problem over here. since a few day's. i have the strongfeel that it's in the CCU but i'm not sure yet. as the problem always is there when you don't want it and never when y
Conflict between Multibridge Pro 6.1.1-6.7 and DVD Studio Pro 4.2.1
by Thomas Berglund 12 years ago
When installing Multibridge Pro 6.1.1 through 6.7 on a Mac Pro with Mac OS X 10.5.4, QuickTime 7.4.5, and DVD Studio Pro 4.2.1, something strange happens. When opening DVD Studio Pro, two additional f
Re: Conflict between Multibridge Pro 6.1.1-6.7 and DVD Studio Pro 4.2.1
by Rob Das 12 years ago
I have the same problem here, I always thought it was an Apple issue, but the same setup, the same problem, my other machines without multibridge don't suffer from this problem.PowerPC G5 DP2, FCP 5.1
Can KONA 3 do the same as Blackmagic LiveKey?
by Thomas Berglund 12 years ago
Hello! Can you do the same with KONA 3, as you can with a Multibridge Pro and Blackmagic LiveKey I am trying to find a simple solution for sending video with an alpha channel out from Final Cut, After
© 2020 CreativeCOW.net All Rights Reserved
[TOP]