Sean Lennon: Activity About Images
Sean Lennon

Member Since:
July 8th 2013
73 Posts
Subtitles not showing up
by Sean Lennon 2 months ago
Hi, I've tried to hardcode srt subtitles that came with a video into the video, I've tried Handbrake, checked burn in etc but when I play the video in resolve it, they wont show up. Any idea why this
Re: Subtitles not showing up
by Glenn Sakatch 2 months ago
Sounds like a handbrake issue, not a resolve issue. If they are burnt into the video, it doesn't matter what program you try to play them back in, they should show up. (I'm assuming by "burn in" you m
Rendering 4k youtube setting
by Sean Lennon 2 months ago
When I try to render to the 4k youtube setting in the render page I get this flashing up in the video after its rendered. See below. Any ideas whats happening
Re: Rendering 4k youtube setting
by Naveen Vasanth 2 months ago
Are your Graphics Card drivers updated Which version of resolve is it https: navnx.com Editor & Colorist
How to copy attributes from a node to multiple nodes
by Sean Lennon 3 months ago
How do I copy specific attributes from a 3D text node to multiple 3D Text nodes in fusion Thanks in advance. S
Re: How to copy attributes from a node to multiple nodes
by Sean Lennon 3 months ago
Aah, wasn't instancing correctly, have it working, thank you again.
Fusion composite not playing in Edit page
by Sean Lennon 4 months ago
Hi, I've sent my composite to the edit page using a mediaout node, when I put this node in the viewer the composite plays, when I go to the edit page it does not, it has rendered there ( blue bar show
Re: Fusion composite not playing in Edit page
by Simon Ubsdell 4 months ago
Can you post a screenshot of your node tree Simon Ubsdell hawaiki
Slit scan effect - stuck.
by Sean Lennon 4 months ago
Hi, I've been trying to re-create the slit scan effect most iconically known in 2001:Space Odyssey Stargate Sequence. There is only one tutorial for it in fusion online...https: www.youtube.com watch
Vignette issue in resolve
by Sean Lennon 5 months ago
I realise this is issue probably has a simple solution but I can't seem to solve it. I've tracked in a circle mask, two people walking up a road, I want to vignette the people and darken the outside o
Re: Vignette issue in resolve
by Sean Lennon 5 months ago
Thanks, yes the colour keyframes I find confusing, it's not clear to me how to operate them, I tried to set a colour keyframe at start of clip - inverted vignette of people walking- set gamma point of
Can't import DRA/File not found
by Sean Lennon 5 months ago
This may not be a Resolve issue but a windows one, but when I try to import a DRA file into DR the file is missing from my doc folder, its there when I search for it with windows explorer but never wh
Keying this...
by Sean Lennon 6 months ago
Hi, how can I do this effect in keying in fusion, below is the effect I'm trying to get and below that is the red suit we used on set. Any help appreciated.
Re: Keying this...
by Sean Lennon 6 months ago
Yes I can I'll send in pm. Thank you.
Fusion experts, trying to animate text in 3D
by Sean Lennon 6 months ago
Anyone here an expert in Fusion I'm trying to make 3D text travel from the background to the foreground across the z access but also from left to right a little, so in essence the text travels along a
Re: Fusion experts, trying to animate text in 3D
by Simon Ubsdell 6 months ago
You simply need to animate the X position as well as the Z position, as in this example. You can edit the X position spline to get exactly the left to right movement you want. 14046_3dtextanimation.co
Input color space issue
by Sean Lennon 8 months ago
Folks a little new to resolve and I forgot to pick the designated input color space and went ahead and graded a project, am I stuck or is there something I can do about this Any help appreciated. S
Re: Input color space issue
by Sean Lennon 8 months ago
Thanks for the response. The space picked was, s-gamut3 slog-3. 1920 X 1080 25fps. Gonna be just uploaded to Vimeo.
No handles on clips in timeline
by Sean Lennon 9 months ago
I've synced audio to subclips and then created a sequence in a timeline of these subclips, but if I go to trim a clip in the timeline I can't get any handles on the clip, even though if i check the or
Re: No handles on clips in timeline
by Sean Lennon 8 months ago
Thanks for the reply, good to know. If I'm understanding you correctly , unfortunately it still means resyncing to groups and recreating subclip's
Syncing timecode
by Sean Lennon 9 months ago
Hi, is there a way to show timecode in my video and my audio bins view so that i can then drag the corresponding ones into a sync bin for syncing Cheers! S
Re: Syncing timecode
by Sean Lennon 9 months ago
Thanks, I'd created subclip's before syncing external sound to video. So I wanted to get to the bottom of how timecode operates between subclip's and audio. I get you know, the audio will sync and be
IN and OUT points in the event library?
by Sean Lennon 7 years ago
Hi, folks. How do I find the IN and OUT points of a selection of a clip in the event library, I want to know the time of the clip from in to out so I can select another in and out point directly after
Re: IN and OUT points in the event library?
by Sean Lennon 7 years ago
Thank you!
Logo over white backrround?
by Sean Lennon 7 years ago
Hi guys, I'm trying to create a white background to place a logo over in FCPX, when i place the logo clip over the background it removes the background and vice versa, any tips here The logo is a clip
Re: Logo over white backrround?
by Robert Stewart 7 years ago
You have to make sure the logo is a transparent file (.png) then you import that file and clip it on top of a custom white generator and thats it.
Logo over white background?
by Sean Lennon 7 years ago
Hi guys, I'm trying to create a white background to place a logo over in FCPX, when i place the logo clip over the background it removes the background and vice versa, any tips here The logo is a clip
Re: Logo over white background?
by Sean Lennon 7 years ago
The background on the Logo is white also, I thought that if I matched the whites of the white background and the logo background it would work but now the text wont show up.
Using a logo as a title, how?
by Sean Lennon 7 years ago
How do I insert a Logo as in 'such and such presents' as a title, i've imported the logo JPG as a clip but i cant seem to add it to the title credits. Any ideas
Re: Using a logo as a title, how?
by Sean Lennon 7 years ago
Thanks Tony, yes you got me the second time, so it should go like this: (Logo) presents in association with (Logo) Title etc.. sorry if i wasnt clear, do you know of any of the plugins one can use
Cant use the font I want!
by Sean Lennon 7 years ago
Hi, i'm trying to use a font for a title which is not in the font list, i've downloaded the font and it's in my font book but doesn't appear in FCP X, is there a way of getting it in there Cheers. Sea
Re: Cant use the font I want!
by Sean Lennon 7 years ago
Sorted!
3 Cross-dissolves in a row.
by Sean Lennon 7 years ago
Hi, I'm a newbie to FCP and FCP X. I'm trying to cross-dissolve from one moving image to another to another and I'm having problems, is there any tips for doing this, anything to remember
Re: 3 Cross-dissolves in a row.
by Sean Lennon 7 years ago
Thank you very much, I'll defo check the manual.
© 2020 CreativeCOW.net All Rights Reserved
[TOP]