Ryan Jensen: Activity About
Ryan Jensen

Member Since:
February 1st 2012
9 Posts
Another "Segmentation fault" problem
by Daniel Schultz 4 years ago
Okay, I've been trying to problem solve this for a while, and I'm not able to. On only one of my projects I get the "Segmentation fault" in thread "Maid Thread", at address 0x0" alert, and then variou
Re: Another "Segmentation fault" problem
by Ryan Jensen 4 years ago
There's a limit to the number of files that can be in the Avid Media Files Folder, that's why there was two. If I'm understanding correctly, when you moved the 1 folder to the 2, you probably went ove
Weird Avid error I have never seen.
by Steve Howard 4 years ago
Hello, I'm just experiencing a weird crash of Avid (PC) during startup that I have never experienced before. I have tried uninstalling, reinstalling and upgrading. The error I am receiving is: Excepti
Re: Weird Avid error I have never seen.
by Ryan Jensen 4 years ago
Did this start happening when you change your GFX card Avid is very specific with the GFX drivers it needs.
AMC 8.0.3 Crashes on startup MAC.
by Javier Lopez 5 years ago
Hello, I am on a Mac Pro 2,1 with OS X Yosemite 10.10.1, an Nvidia GTX 570HD and 16GB RAM, I had installed Avid Media Composer 8.3.0 trial, but when I launch the application it gives me this message:
Re: AMC 8.0.3 Crashes on startup MAC.
by Ryan Jensen 5 years ago
Have you tried uninstalling and then re-installing the application
C300 spanned clips crash MC7 when transcoding/consolidating.
by Andy Neil 6 years ago
Hi everyone. I'm trying to help a friend out who's working with C300 footage and MC7. His workflow is to Link to AMA to the C300 files, copied over from cards and then transcode them to DNxHD 115 to p
Re: C300 spanned clips crash MC7 when transcoding/consolidating.
by Ryan Jensen 6 years ago
Odd. It may be 7.0 compatibility with the AMA plugin. That version works fine on the older versions of MC. I may reach out to someone I know with a c300 and using 7.0 - havent heard any complaints abo
Importing
by Mandla Bolekaja 6 years ago
I have a clip Codec:AVC, Frame Rate 23.976, 1920x1080. It's 1:03sec long but when I import into MC 6.5 it takes almost 2min to import. A small window pops up showing me time elapsed and time length ex
Re: Importing
by Ryan Jensen 6 years ago
It's probably just because it's AVCHD. That's a long GOP codec that you're trying to transcode. It's always going to take awhile when doing that. To reduce your time, you'll have to reduce the variabl
Error Message
by Chip Hess 6 years ago
I have started getting this message this morning. The Avid Forum is full of posts regarding this, but no clear fix seems common. Ideas
Re: Error Message
by Ryan Jensen 6 years ago
Might be corrupt database files. Have you tossed them and let Avid re-index Also, check to make sure you don't have any illegal characters in the filenames of your source material: hyphens, spaces, da
Machine for decent render/transcode/export times
by Pieter Viljoen 6 years ago
Yesterday it took me about 14 hours to transcode 320GB of media (h264) to Dnx36. That was on a 2009 iMac Core duo 3.06 with 16gb of ram. Now I'm on a 2012 12-core (2.4 ghz) mac pro with 32gb of ram an
Re: Machine for decent render/transcode/export times
by Ryan Jensen 6 years ago
Your graphics card may be something to look into as well. I don't know what you're currently using, but some of the new ones have features that can help accelerate the render export time. Someone else
AMA vs IMPORT
by Danielle Warren 6 years ago
Hi all, Despite reading and watching tutorials about ways to get media into MC, I'm still having trouble understanding the difference between AMA and Import. I come from a FCP background where you can
Re: AMA vs IMPORT
by Ryan Jensen 6 years ago
I also came from a FCP background, so I can understand your initial frustration. But the longer I've been in Avid, the more I appreciate the manner it does things. First off, the import function does
© 2019 CreativeCOW.net All Rights Reserved
[TOP]