Ryan Biercewicz: Activity About Liked Images
Ryan Biercewicz

Member Since:
August 18th 2011
38 Posts
Combining Inertial bounce & wiggle expression on Z rotation
by Ryan Biercewicz 4 years ago
Hi all, I have a null object which is controlling the Z rotation of a freeform pro layer, and I'd like to see if there is an expression to combine inertial bounce and wiggle on the same parameter (z r
Re: Combining Inertial bounce & wiggle expression on Z rotation
by Ryan Biercewicz 4 years ago
Hi Dan, This works perfectly, and very easy to modify too. Thanks so much for your help - greatly appreciated! Cheers Ryan
switching between 2 characters
by Ryan Biercewicz 5 years ago
Hi all, I'm trying to find an expression that I can add to source text, perhaps linked to a slider, that will enable me to switch between 2 alphabetical character values (so, between A & B, for exampl
Re: switching between 2 characters
by Ryan Biercewicz 5 years ago
Hi Graham, That's absolutely perfect, thanks for your help! Cheers, Ryan
Slider expression
by Ryan Biercewicz 5 years ago
Hi, Bit of a complicated one this one, so apologies in advance if I don't word this right! I have a source text layer, linked to a slider which I want to count up from 00.0000 to 11.1111. On my source
Re: Slider expression
by David Conklin 5 years ago
Hey Ryan, I'm having a hard time following what you're going for this time, but here's what I've got. Hopefully it will put you on the right track: This expression will go from 0 to 11.111 during the
+1
Ryan Biercewicz liked this 5 years ago
AE masks applied to AI layers with clipping masks - now behaving badly! (CC2014)
by Ryan Biercewicz 5 years ago
Hi all, I have an ai file with a layer that includes a jpeg with a clipping mask applied. When I bring this .ai into After Effects and apply a mask to this layer, the image that's embedded within the
Re: AE masks applied to AI layers with clipping masks - now behaving badly! (CC2014)
by Ryan Biercewicz 5 years ago
Hi Derek, I've just tried reloading everything into AE and it's still the same - was this a recent issue for you I've tried reloading the layers individually into AE, tried replacing the .ai file with
Flowers blooming (loads of them!)
by Ryan Biercewicz 5 years ago
Hi, I have an animated flower (precomped), that needs to bloom along with about a hundred or so other flowers in the shape of a number (i.e. 352, see attached image). I was wondering, is there a quick
Re: Flowers blooming (loads of them!)
by Ryan Biercewicz 5 years ago
Great thanks Michael, that's very useful to know! Ryan
Empty artboard in AE
by Ryan Biercewicz 5 years ago
Hi all, Does anyone know whether AE registers empty artboards from Illustrator as something it has to process A lot of my projects involve importing AI files into AE, and AI always creates that extra
Re: Empty artboard in AE
by Ryan Biercewicz 5 years ago
Thanks Dave. Yes my normal workflow is to get rid of that 2nd artboard anyway, like you say, just for convenience and tidiness. Occasionally though I do forget, so I was just wondering whether it affe
Script to duplicate and offset layers
by Jake Bartlett 8 years ago
This is my first post on creative cow. I've used it as a resource for years now whenever I need help with something in after effects. Now I finally have a question that I think is a little too specifi
Re: Script to duplicate and offset layers
by Jake Bartlett 8 years ago
Brian, Thanks so much! Your script is very close to what I was trying to automate. I managed to chop it down to the only property I need to be able to offset; the z-axis anchor point. Create the palet
+1
Ryan Biercewicz liked this 7 years ago
MXF workflow for Canon XF305 & FCP7
by Ryan Biercewicz 8 years ago
Hi, I have a load of footage shot on Canon XF305 - as far as I know Canon XF utility was not used to capture from CF cards on location, the files were simply copied into folders straight from the card
Re: MXF workflow for Canon XF305 & FCP7
by Ryan Biercewicz 7 years ago
Hi Bruno, I can't remember many specific details as this was quite a while ago, however I can definitely remember that running the full version of the CalibratedQ software resolved the issue for me no
© 2019 CreativeCOW.net All Rights Reserved
[TOP]