Roy Stewart: Activity About Images
Roy Stewart

Member Since:
December 13th 2008
14 Posts
Roy Stewart 5 years ago
Hi. Has anyone come across this problem. I was filming speakers at a corporate awards ceremony who were all standing in front of a backdrop of LED panels the other night using an EX3 and an FS700. I have attached stills the footage from each. Both cameras were set to exactly the same. The EX3 reproduced the colours of the LED backdrop perfectly while the FS700 did not. Pointing both cameras away from the panels and both cameras performed perfectly. This only occurred when the FS700 was pointed at the LED panels. Any comments please would be most welcome.





Thank you

Roy
Sony NXCam recording onto a Samurai Blade
by Roy Stewart 5 years ago
Hi Can anyone help with this one please I have been using my Samurai Blade very successfully with my EX3 for many months for a whole bunch of different jobs, mainly 1080 25p or 720 50p, but I recently
MacBook Pro with Yosematie will not read EX3 SXS cards
by Roy Stewart 6 years ago
Hi If anyone could advise re the following, I would be very grateful. I use a 17" MacBook Pro with Express card slot in the side to dump my SxS cards from my EX3 when in the field. This worked perfect
Re: MacBook Pro with Yosematie will not read EX3 SXS cards
by Roy Stewart 6 years ago
Hi Ian Thank you heaps for the prompt reply and help. I assume you are with Sony. Yes, I did borrow a card reader for a specific which did work and I am aware I could copy from the camera but neither
Vinten Vision 8 AS head
by Roy Stewart 6 years ago
Hi Just wondered if anyone else has experienced problems with a Vinten Vision 8 AS head relating to the plastic plate which covers the locking release mechanism. Cheers Roy Stewart
Premier Pro on an iMac - setting Monitor2 to show from interlaced timeline without wanting to convert to progressive
by Roy Stewart 6 years ago
Hi. Am I being completely stupid I recently bought an iMac 27 inch 3.5Ghz Intel Core i7 with a NVIDIA GeForce GTX780M 4096 MB graphics card. I have hooked my imac up to a Panasonic HD TV. I am editing
Re: Premier Pro on an iMac - setting Monitor2 to show from interlaced timeline without wanting to convert to progressive
by Roy Stewart 6 years ago
Thank you Tim. And you also Walter. Cheers Roy
EX3 set for Time of Day timecode triggering a Samurai Blade - or not as the case may be.
by Roy Stewart 6 years ago
I recently purchased a Samarai Blade and like the unit very much, but I cannot get it to be triggered from my EX3 when it is on Time of Day timecode. It triggers on other timecode settings but not tim
Re: EX3 set for Time of Day timecode triggering a Samurai Blade - or not as the case may be.
by Roy Stewart 6 years ago
Hi Bill Thank you for your response and helpful comments. Cheers Roy
Roy Stewart 9 years ago
Hi. Does anyone know if Motion 4 or 5 will work with Final Cut v6?
Roy Stewart 10 years ago
Hi. I am editing XDCAM HD footage (35mb) on Final Cut Pro v6. My query is should I use the native XDCAM HD codec or the Apple Prores 422 or the H264. I will be outputing as quicktime movies to be shown via a projector onto a large screen. Can anyone please advise?
Roy Stewart 10 years ago
I have a Sony EX3 camera and recently purchased a NEXTO video storage drive - but I cannot get the camera to see the NEXTO drive via the USB cable to copy the footage. When the camera is connected to my MAC via the same USB cable to import video to FC Pro, there is no problem. It is only the NEXTO Portable drive that it cannot see. What am I not doing? Anyone help? Roy
Sony EX3 not downloading to NEXTO portable drive
by Roy Stewart 10 years ago
I have a Sony EX3 and recently purchased a NEXTO portable drive - but I cannot get the EX3 to see the NEXTO via the usb connection. When I connect the same camera to my MAC to copy the video footage i
Re: Sony EX3 not downloading to NEXTO portable drive
by Joseph Kim 9 years ago
Hi, Not all camcorders. Though Nexto ND-2725 can be connected with EX-1 -3 via USB, but it's very slow. Hope this information helps. Jk
Roy Stewart 10 years ago
I continue to have a problem since my last post of disappearing audio when making an MPEG2 file using Compressor. I make the QT movie in Final Cut Pro, drag it into Compressor, choose either transport or program streams, I check the appropriate boxes for audio in the extras tab - and still no audio in the resultant MPEG2 file!! Can anyone help please???
creating mpeg-2 - why no audio?
by J. Tad Newberry 10 years ago
A network wants our show delivered via ftp as an mpeg-2, but whether i tried it out of an FCP timeline via Compressor, or make a QT them drop it onto a droplet, i get a video with no audio. Any help
Re: creating mpeg-2 - why no audio?
by Roy Stewart 10 years ago
Yep. The files I am exporting do have audio. I'll try MPEG Streamclip as you suggest. Thank you. I have just had a look at MPEG Streamclip but it doesn't seem to export to MPEG-2, just MPEG-4.
© 2020 CreativeCOW.net All Rights Reserved
[TOP]