Rinny Wilson: Activity About
Rinny Wilson

Member Since:
February 16th 2010
29 Posts
CS6 Cache is deleted when changing another composition?
by Rinny Wilson 7 years ago
I have a rather large project that consists of several precomps, lined up consecutively, in one MAIN comp. These precomps have a few more layers of comps nested inside them. The problem is that it tak
Re: CS6 Cache is deleted when changing another composition?
by Roland R. Kahlenberg 7 years ago
You're right on how things should work. There could be an issue with insufficient cache space. Try purging the cache from the Prefs Dialog and run through the exercise again to see if there is any imp
Blackmagic DeckLink SDI lag
by Rinny Wilson 7 years ago
Hi guys, thanks so much in advance for any help. I just updated to Mac Snow Leopard 10.6.8, installed Adobe CS6 and installed the Decklink SDI card all at the same time. Which probably wasn't the smar
Re: Blackmagic DeckLink SDI lag
by Rinny Wilson 7 years ago
Thanks, it does help. I've never had to hook up audio through an editing card before, though, so truth be told I'm not sure how to do it. My card has DVI and SDI on it.
Assistance needed! - How can I bring a segment from a video into Premiere Pro CS5?
by Chris Wood 9 years ago
Hello, so I need to basically talk about some films in this Uni project, and to do that I need to show video examples. So I need to grab a small clip from the 700MB AVI's I have downloaded of these di
Re: Assistance needed! - How can I bring a segment from a video into Premiere Pro CS5?
by Rinny Wilson 9 years ago
If you can get your file over to a PC, try using Virtualdub. It's a free program that will allow you to open your AVI, choose in out points, set a compression codec and export with audio painlessly.
Random AE text glitch
by Rinny Wilson 10 years ago
Hi, I've been working on an after effects project for several weeks, and in the last day a glitch has appeared in some of my text layers. Please note that the text hasn't been modified in a long time,
Re: Random AE text glitch
by Rinny Wilson 10 years ago
Dave, thanks for the help, but it seems the error has fixed itself on its own. I haven't any idea what could have caused it, because OpenGL, as it turns out, was already turned off. Turning my compute
© 2019 CreativeCOW.net All Rights Reserved
[TOP]