Ruben Contreras: Activity About Images
Ruben Contreras

Member Since:
July 14th 2014
17 Posts
Quicktime rendering
by Ruben Contreras 4 years ago
I am having issues with Quicktime DNxHD 444. When i render out my XML and import into Premier, the color doesn't match. I ran a test and rendered uncompressed 10-bit and brought into Premier and it ma
Re: Quicktime rendering
by Ruben Contreras 4 years ago
Thanks Joseph for the detailed explanation.
Remote Grades
by Ruben Contreras 4 years ago
I am trying to grade a clip that is set to remote grade. There is no way to edit this clip by itself without removing remote grade If i set it to clip, it still reflects changes to all other remote gr
Re: Remote Grades
by Ruben Contreras 4 years ago
I figured it out, you have to create a new version on the clip you wish to edit outside a remote grade.
cannot open QuickTime.mov
by Isabella La Rocca 10 years ago
Hi, i'm trying to open a movie I rendered from After Effects 5.5 in Feb. of 2005 using Animation or None compression. When I try to import it to AE CS4 I get the following message: AfterEffects error:
Re: cannot open QuickTime.mov
by Ruben Contreras 4 years ago
I had this issue and spent all afternoon figuring out what the culprit was. I couldn't preview my videos in quicktime or import them into AE. They played fine in other softwares. All i had to do was d
Diagonal Gray Stripes on my clips (not offline)
by Steven Sproul 6 years ago
When I reopened my Premiere Project file, and I relinked all of my footage. Some of my clips in my timeline sequence had diagonal gray stripes over them and I could view them in the source monitor but
+1
Fernando Quevedo liked this 2 years ago
Re: Diagonal Gray Stripes on my clips (not offline)
by Ruben Contreras 4 years ago
I had the same issue, half of my clips had danger stripes when i imported my XML from Resolve. All i had to do was replace the clips with the media stripes with the clips from the bin and wallaaa. It
Resolve XML issue
by Ruben Contreras 4 years ago
Hello, I have exported an XML from Premier and for some reason the start point is off in Resolve It is around 4 frames back or so from were it should be. I figured Premier would export exactly what yo
Version 10, cant link Offline
by Itai Bachar 5 years ago
Hi all In Version 10, I choose a Digital Cut file as "Add as offline reference clip" in the Library page, (it plays fine in the edit page, the format is supported, QT H264) In the Edit page I select t
Re: Version 10, cant link Offline
by Ruben Contreras 4 years ago
I have a different issue. For some reason when i import an XML, it is a few frames ahead of what it should be. Therefore my offline doesn't match. When i bring it back to my NLE it is identical as to
Canno't render all of my clips. Scene specific
by Ruben Contreras 5 years ago
I have been trying to render out my timeline and i'm getting a file named 000000. I have set to render individual source clips and set my in and out correctly. I selected all clips and still no go I a
Re: Canno't render all of my clips. Scene specific
by Ruben Contreras 5 years ago
Thanks for the response. But I solved it after trying many different approaches. You simply have to use a batch rename program and add prefixes to your file names. For example 000000 rename to LG_01_0
© 2019 CreativeCOW.net All Rights Reserved
[TOP]