Raven Plenty: Activity About Images
Raven Plenty

Member Since:
August 21st 2008
93 Posts
HMC150 editing with mac
by John Karliss 10 years ago
Gentlemen and ladies, I am on the verge of purchasing either an HMC150 or HVX200a. I have a MacBook Pro, intel core two duo, 2.53Ghz, 7200 rpm drive, 4G ram laptop. I'm looking for an experienced opin
Re: HMC150 editing with mac
by Raven Plenty 9 years ago
It's worth mentioning something that comes up a lot in 170 200 vs. 150 smackdowns. If you're going to be doing green screen work, the HPX becomes more important. The 150 only does 4:2:0 chroma subsamp
Objects Move When Grouped
by Raven Plenty 10 years ago
I've got a bunch of objects that I've begun to animate, and I want to group them so I can make them all fade out together at the end. However, the objects all move when I group them. What gives Screen
Re: Objects Move When Grouped
by Raven Plenty 10 years ago
It didn't, but thanks Mark. Ungrouping the PSD group fixes it though. Cheers.
PSD Layer Positions Shift
by Raven Plenty 10 years ago
Novice Motion user here. I have imported a PSD file (using the "All Layers" option). I've begun to animate the layers. I had to add a new layer to the PSD graphic. When Motion updates the PSD, the lay
Re: PSD Layer Positions Shift
by Raven Plenty 10 years ago
I've had frequent transparency issues with PNG in Motion (and FCP), so a different solution is required. I guess I'll save that for a separate post though.
PNG-24 Transparency Issue
by Raven Plenty 10 years ago
Placing a PNG-24 graphic with transparency into a DVCPRO HD 720p30 sequence. The source is a PSD with 5 layers. 4 of the layers (exported via Save For Web) are working just fine. Just the one layer is
Re: PNG-24 Transparency Issue
by Raven Plenty 10 years ago
Rafael Amador "This is the only way to avoid the layers resizing." Thanks Rafael, but I have to say again: it's not a problem with the other (very similar) layers in the same PSD, nor with any other
PSD vs. TIF vs. PNG
by Raven Plenty 10 years ago
Any feedback on the preferred format to use when placing Photoshop graphics with transparency into a FCP timeline Pros and cons of each Thanks.
Re: PSD vs. TIF vs. PNG
by Todd Gillespie 10 years ago
It really depends on your needs and your project. As Dennis mentioned, you can manipulate the layers if you use a Photoshop file, but FCP creates a sequence for each psd file, so it can get cumbersome
DVX100B Capture - Footage Cut Off
by Raven Plenty 10 years ago
I'm capturing footage via "Capture Now", but there are a few seconds missing from each captured clip. Anyone ever have this problem It's footage shot by someone else using a consumer tape (Fuji DVM60)
Re: DVX100B Capture - Footage Cut Off
by Raven Plenty 10 years ago
Update: I confirmed that this is the case with tapes I've shot as well, so I guess it means FCP needs 2 seconds of pre-roll in any shot before capturing begins. Hadn't noticed before since I've always
Undo weirdness
by Raven Plenty 10 years ago
Motion 3.0.2. I edited text. Then I moved three objects further down the timeline. Whoops, made a mistake. Undo. The text gets unedited, but the three objects are still further down the timeline. Wha
Re: Undo weirdness
by Zane Barker 10 years ago
Try trashing the motion preference file. Also it might not be a bad idea to set the auto save to about every 5min that way if it still does not let you properly undo you can always revert to a auto sa
Motion Bogs Down (How Can I Fix This?)
by Matt King 11 years ago
I am sure I am doing something wrong here...I just don't know what it is. Here is what I am using: Mac Pro Model Identifier: MacPro1,1 Processor Name: Dual-Core Intel Xeon Processor Speed: 3 GHz Numbe
Re: Motion Bogs Down (How Can I Fix This?)
by Raven Plenty 10 years ago
I too am having major lagging in Motion 3. I'm running FCP2 on a new 8-core 2.26GHz "Nehalem" Mac Pro with 12 GB of RAM, doing simple animations, just keyframing a mask moving around. There are loads
HVX200 frame rate shenanigans
by Raven Plenty 10 years ago
Just doing some more test clips, and here's what I'm encountering, via both P2 and QT: 1080p30 imports fine, 29.97 fps. Great. 720p60 and 720p30 both come in as 23.98 fps. When I open the 720p clips i
Re: HVX200 frame rate shenanigans
by Raven Plenty 10 years ago
I found the answer: On the HVX menu, Scene File Operation Type must be set to Video Cam, not Film Cam. Learning is fun...
FS-100 recombine QT clips
by Raven Plenty 10 years ago
I am wondering if there is a simple way to recombine long QT clips into single files. The Firestore limit's clips to 1.9GB chunks, so a 6 minute clip is spread over 3-4 different QT files. I know that
Re: FS-100 recombine QT clips
by Raven Plenty 10 years ago
Very well. I wonder why FAT32 was chosen for the FS-100, since it seems slightly awkward having all these 1.9GB chunks. Surely there was a good reason... Should we decide to Render QT ... um... where
Filming a sporting event.
by Andrew Conner 10 years ago
Good day all. I just received in my new HPX170. I love it so far and am very excited to start using it. This weekend I will be traveling to battle creek, MI to film the state finals for high school wr
Re: Filming a sporting event.
by Raven Plenty 10 years ago
Noah Kadner "If you want 60 fps to read as slow motion it has to be over a 24p timebase. " Gotcha. That makes perfect sense, when shooting footage you know is intended to be overcranked. Are there ev
FS-100 QuickTime time code wrong?
by Raven Plenty 10 years ago
Another HVX FS-100 question. Just doing initial testing comparing QT and P2 formats. The QT clips, when imported into FCP, appear to have incorrect time code. The P2 is correct. Is this a known issue
Re: FS-100 QuickTime time code wrong?
by Raven Plenty 10 years ago
Sorry, I should have been more clear. I shot two test clips within minutes of each other: one P2 and one Quicktime format. The camera is using free running time code (set to match time of day), and th
QuickTime mpeg-2 playback
by Raven Plenty 11 years ago
I realize that as of FCP Studio 2, mpeg-2 encoding is not included in QuickTime anymore; it's only available in Compressor instead. However, I hadn't realized that QuickTime won't even play mpeg-2 fil
Re: QuickTime mpeg-2 playback
by Raven Plenty 11 years ago
Slika, are you sure Studio 2 includes it I know Studio 1 included it (as well as QT export to mpeg-2). Todd unless Studio 2 is supposed to include the playback component and it just isn't working on m
H.264 bitrate inconsistent
by Raven Plenty 11 years ago
I am exporting H.264 QuickTime movies from within FCP. I have chosen to limit bitrate to 400 kbps, but I'm not getting that as a result. I have two test videos. One (about 60 sec clip) ends up as 3.5M
Re: H.264 bitrate inconsistent
by Raven Plenty 11 years ago
I'm scaling them down to 480x360. I wasn't as surprised by the one video ending up as 489 kbps as I was by the one that went to 1373 kbps. That's more than 3 times the size I specified. Is that kind o
Anamorphic trouble
by Raven Plenty 11 years ago
I'm creating a short simple NTSC widescreen sequence in Motion. I have built the graphics in Photoshop at 720x480 with 1.2 pixel aspect ratio. Then I exported each separate layer for use in Motion, us
Re: Anamorphic trouble
by Raven Plenty 11 years ago
P.S. Why does the media tab still display graphic files that have been deleted from the project
Quicktime Export to mpeg2
by Raven Plenty 11 years ago
Although Final Cut Studio 2 is installed on my computer, and hence I can export to mpeg2 using Compressor, I'd like the option to export to mpeg2 using Quicktime. However, mpeg2 isn't available in Qui
Re: Quicktime Export to mpeg2
by Raven Plenty 11 years ago
The answer explained clearly by Andy (and apple.com). Thanks!
Flip4Mac - first few seconds, lots of artifacting
by Raven Plenty 11 years ago
I haven't used it more than a few times so far, but in all cases except for one, the resulting WMV file starts out very rough before smoothing out. Like it's looking for preceding image data that's no
Re: Flip4Mac - first few seconds, lots of artifacting
by Raven Plenty 11 years ago
Well, I don't remember the exact encode settings. I made a hasty post in case it was a common problem...I'll have to do some testing later when I have time. Thanks.
© 2019 CreativeCOW.net All Rights Reserved
[TOP]