Philip Owens: Activity About
Philip Owens

Film Editor
Member Since:
December 2nd 2012
8 Posts
Location:
Greater Los Angeles Area
LinkedIn
Is it worth moving Media Cache and Database to a Thunderbolt attached SSD?
by Philip Owens 2 years ago
Just curious if it would be worth it A 250GB SSD and enclosure could be had for maybe $175 and I wonder if there would be any worthwhile speedup in Premiere
Re: Is it worth moving Media Cache and Database to a Thunderbolt attached SSD?
by Philip Owens 2 years ago
Thanks for this - so it seems like it would indeed be helpful.
Moving a sequence from 2015.4 to 2015.2 doesn't work
by Philip Owens 4 years ago
Project started in 2015.2, took it home to work on it on my 2015.4 version. Trying to move the sequences back into 2015.2 using FCP XML causes: 1) A folder of media, all of which is already on the sys
Re: Moving a sequence from 2015.4 to 2015.2 doesn't work
by Jon Doughtie 4 years ago
We have successfully moved sequences using the FCP XML workaround, but only between releases that are right "next door" to each other. i.e., 2015.4 to 2015.3. System: Dell Precision T7600 (x2) Win 7 6
Premiere Pro 2015 Disappearing waveforms
by John Bauwens 5 years ago
So I saw multiple posts with the same problem, but with no clear solution for this. Anytime I make an edit to audio, the waveform display in my viewer disappears. Audio still plays and everything soun
Re: Premiere Pro 2015 Disappearing waveforms
by Philip Owens 5 years ago
I'm seeing disappearing waveforms all over the place in 2015.2. Many mp3's simply will not display their waveform in the Source monitor, or in the timeline when cut in. Many other mp3's, however, disp
Adobe QT32 Server Not Responding
by Bob Zelin 6 years ago
Hi - getting terrible performance in playback of Premiere CC2014 on Mac Pro with 12gig RAM. Drives are fast enough. Open up Activity Monitor on the Mac Pro, and when the problem starts, you can see in
Re: Adobe QT32 Server Not Responding
by Philip Owens 5 years ago
I've just switched to Yosemite and Premiere Pro and am seeing exactly this issue. A simple 2V 6A timeline with all source material ProRes 4444 that would give no problems playing back from my GRAID in
© 2020 CreativeCOW.net All Rights Reserved
[TOP]