Peter Robertson: Activity About Popular Images
Peter Robertson

Member Since:
January 16th 2012
55 Posts
Audio panning to match camera angle
by Peter Robertson 2 weeks ago
Hi I have filmed a chamber music concert. I used 12 cameras. Of those 2 were backstage looking towards the audience with the performers foreground. They were used only to about 10% extent. My client h
Re: Audio panning to match camera angle
by Peter Robertson 2 weeks ago
Hi Bruce Many thanks for your super comments. I will send my client a blind copy in response to his request. I agree totally with you. All best wishes Peter
How do I prove a camera/codec is shooting 10-bit.
by Ian Liuzzi-Fedun 2 weeks ago
I'm looking for a way of creating a test to prove that a camera is producing a 10bit image or a codec actually is 10bit. Could I simply print a piece of paper with 1024 gradations of white to black or
Re: How do I prove a camera/codec is shooting 10-bit.
by Peter Robertson 2 weeks ago
MediaInfo will provide that information. Cheers Peter
+1
Transitions: page peel / page turn
by Peter Robertson 3 weeks ago
Hi Does anyone know if this effect is available as a plugin or maybe as a Fusion script. Thanks Peter
Follow focus on Lumix GH5
by Brian McLaren 1 month ago
Trying to use a follow focus on GH5. Problem is, every time I refocus, it shifts. Lens is Panasonic 12-35 and has a focus ring with no markings. Is it possible to use a follow focus with this lens cam
Re: Follow focus on Lumix GH5
by Peter Robertson 4 weeks ago
Hi Brian I believe that the new Zuiko Pro range of lenses has a clutch on the focus ring that overrides the electronic focus. I also need manual focus for multicam video productions, but have gone a l
iMac Display Color Setting
by Peter Robertson 2 months ago
Hi I have a problem when viewing my graded clips on a different screen media. For example working on the iMac screen or viewing the delivery file on a Samsung Q7F television. The iMac display color sp
Same image properties on burned Bluray as the original color corrected file
by Peter Robertson 3 months ago
Hi I edit my videos in original camera codec, color correct and deliver a master H.284 file from Davinci Resolve Studio 15. Currently my only software to burn a Bluray disk is with Apple Compressor 4.
Beware ! Batteries can ruin your camera
by Peter Robertson 4 months ago
I have 5 Yi 4k action cams. Two of them are now unusable due to battery decomposition. The pictures show that one battery is leaking and the other has decomposed so much that the camera case is cracke
Vintage SLR lens on m4/3 dslr
by Peter Robertson 5 months ago
Hi There are many bargain vintage lenses on ebay and I have found a Tokina with "M MD" mount. Is this simply the Minolta MD mount. The prefix M is confusing me since there are many MD to M4 3 adapters
Re: Vintage SLR lens on m4/3 dslr
by Peter Robertson 5 months ago
Hi Dave Thanks for your advice. However since these lenses are so cheap on ebay ($20.- for a 28-85 Tokina). I'm giving it a try. The reason is that I want to try a manual focus lens. I film classical
DavinciResolve Export Messed Up (Again)
by David Fusakle 7 months ago
Hi Guys! I'm sorry to bother you again with a question that was asked so many times. But until now I didn't have any problem with Export video matching what I see inside DavinciResolve Preview, BUT NO
Re: DavinciResolve Export Messed Up (Again)
by Peter Robertson 7 months ago
Hi Michael Many thanks for the info on VLC. That was the answer for me. Playing my exported files with VLC gives me exactly what I See in the Resolve viewer. I have now made VLC my default video playe
Color app Shows wrong image in viewer window
by Peter Robertson 9 months ago
Hi I am working with Resolve Studio 15.2.0.03. When I move to the color window there is a problem that the wrong image is shown in the large viewer window, whereas the thumbnail image in the node wind
Re: Color app Shows wrong image in viewer window
by Peter Robertson 9 months ago
Thanks to all for the advice. Yes I should really convert the 8k to ProRes 422. I was trying to take a short cut. However I still managed to grade all the clips in the timeline without the conversion
Apple password not accepted on new second iMac
by Peter Robertson 9 months ago
I now have 2 iMacs. I am setting up the new iMac but the Apple password is not accepted despite being accepted on the first iMac. Can anyone explain Many thanks Peter
Re: Apple password not accepted on new second iMac
by Peter Robertson 9 months ago
Hi Paul The Problem was stupid. I had the new keyboard incorrectly configured. Option G gave me a copywriter symbol which is similar to the @ and I did not see the mistake. Best regards Peter
DaVinci Resolve - sharpen only highlights
by Peter Robertson 9 months ago
Hi When one applies sharpen, the dark areas of the image become noisy in the form of bright dots and streaks. OTH the highlight areas perform nicely and noise does not increase. At least in FCP this i
Re: DaVinci Resolve - sharpen only highlights
by Michael Gissing 9 months ago
You could try using the HSL to create a matte of just the highlight. Just dropper the highlights, turn off Hue & Sat so it is just picking luma. Adjust the matte to suit and then apply sharpen. I woul
+1
Correcting audio balance in orchestral music with soloist
by Peter Robertson 10 months ago
Hi I have a recording of a chamber string orchestra with a cello solo part. The cellist had a spot mic and the orchestra was recorded with a main stereo pair (actually 2 pairs - 2x omni 2 x cardioid)
Re: Correcting audio balance in orchestral music with soloist
by Peter Robertson 10 months ago
Hi Bruce Thanks for your response. I am using the "Faulkner" phased array setup - Omnis separated 67 cm and wide cards in ORTF (17 cm separation). There wasn't much I could achieve by changing the mix
Resolve Sharpen Function
by Peter Robertson 1 year ago
Hi I have some content of an orchestra with highly reflective instruments. Is there a way to apply sharpness to the image generally but NOT to those instruments where the luminance level exceeds a cer
Re: Resolve Sharpen Function
by Peter Robertson 1 year ago
Hi Bill Thanks for your comment. I solved the problem a different way. I went back to my vintage fcp7 and found that by clicking the "luminosity" flag in the sharpen effect controls solved the problem
GH5 S (low light)
by Tim Kline 2 years ago
Was curious if anyone has got there hands on one of the GH5-S yet I have the GH5 and love them, but the low light is obviously a blow back. Wondering how well this GH5-S does and how the "non stabiliz
Re: GH5 S (low light)
by Peter Robertson 2 years ago
Hi Tim There is a low light test on Youtube: https: www.youtube.com watch time_continue=230&v=1H8q3hkVHQs Best regards Peter
Charging client for render time
by Peter Robertson 2 years ago
Editing can be done quite quickly once a concept has beed discovered. But what about the render time that slows the production process down. How do we charge clients for this Thanks for your advice Pe
Re: Charging client for render time
by Mark Suszko 2 years ago
Not only that, but when it's rendering your project, we can't use the machine to work on other people's stuff, so there's an "opportunity cost" to rendering that means you're losing money if you don't
Adding an additional camera to an edited Multicam project
by Peter Robertson 2 years ago
Hi I have an already edited Multicam projekt in Resolve 14 and would like to add an additional camera angle. Is there a way to do this without starting from scratch Many thanks Peter
Question about audio in my youtube videos!
by Soumendra Jena 2 years ago
Here is a video of mine to ask about my audio; https: www.youtube.com watch v=0bJIFZBkJcM I have been getting comments saying, either my voice is echoing or coming out too loud. I use RODE NTG4+ and Z
Re: Question about audio in my youtube videos!
by Peter Robertson 2 years ago
I have a trick that I often use for this type of shot (interview). I have the camera on a tripod and the mic IN shot at an ideal position. I let the camera run, do my interview and with the camera sti
Reduce compression artefacts when adding "artistic" noise to image
by Peter Robertson 2 years ago
Hi I'm trying something that I know will give problems for Youtube or Vimeo. I what to add some noise to my B W images. In fcp7 I added 0.12 white noise and generated a 50 Mb s mp4 file for Vimeo. In
Jagged edges in FPC7 Canvas but none when viewed with Quick Time Player 10.4
by Peter Robertson 3 years ago
Hi Sorry to repeat asking this question again here...... Camera - Lumix GH4 shooting in 1080p Convert to ProRes 422 with EditReady Import into FCP7. Sequence is 1080p and Field Dominance of clip is se
FCP7 Can't apply a Matte to complete clip
by Peter Robertson 3 years ago
Hi I have a weird problem. I have a clip about 30 seconds long in my 7 minute timeline. I apply a 4-point Matte to the clip but it only applies it to the last 10 seconds of the clip and only that sect
Re: FCP7 Can't apply a Matte to complete clip
by Nick Meyers 3 years ago
have you bladed the clip into sections do you have that part of the clip selected if you have in outs, and then have selected in to out (Option Command A) you can apply a filter JUST to that selected
Pretty sure I have a defective GH4... any ideas?
by Travis Roesler 3 years ago
I just grabbed a GH4 two weeks ago, and my LED screen is blacking out every time I pan forward... I'm not sure if anyone has experienced this, but it doesn't seem to come up on any google searches, an
Re: Pretty sure I have a defective GH4... any ideas?
by Peter Robertson 3 years ago
This is most likely the arm of your gimbal triggering the viewfinder eye sensor. This switches off the screen and switches on the viewfinder. You can deactivate that sensor in the Custom Menu. Cheers
Canon G25 Auto Exposure Adjust
by Peter Robertson 3 years ago
I need to shoot in auto exposure mode since this camera is remote from me (multi-cam shoot) and I am filming a stage performance with many lighting changes and brightness. In order not to blow-out the
Re: Canon G25 Auto Exposure Adjust
by Blaise Douros 3 years ago
Disclaimer--this is from the similar-but-not-identical XA20. There's enough concurrency between the XA-series and G-series that I think it should be the same. In the Function menu, there is an item la
Using two recorders - one as backup
by Peter Robertson 4 years ago
Hi Now that I have 2 recorders (Busman modded DR680 and a Zoom F8) I would like to use the DR680 as a backup for concert recordings. Can I use some splitter mic cable to achieve this or do I need sepa
Re: Using two recorders - one as backup
by Peter Robertson 4 years ago
That sounds like a Faulkner phased array. Cheers Peter
Low-light 4K Video Performance Sony A7RII vs A7sII
by Joe Taylor 4 years ago
Very interested in Sony's A7 series latest DSLR cameras primarily for their real time 4K video low-light abilities. Can somebody in the know chime in about the low-light abilities (again 4k video) for
Re: Low-light 4K Video Performance Sony A7RII vs A7sII
by Peter Robertson 4 years ago
Don't forget that to record 4k Video with the A7S an external recorder is required.
Filming permission contracts for orchestras
by Peter Robertson 4 years ago
I have been involved with many shootings of orchestras with and without soloists. I know that the requirements are to get permission from: the orchestra, soloist, conductor and concert hall authoritie
Re: Filming permission contracts for orchestras
by Peter Robertson 4 years ago
Hi Bill Many thanks for your answer. I think the person who did the contact work for us was a little inexperienced. However it was the first time that I have been confronted with a complaint that the
Drives do not mount
by Peter Robertson 4 years ago
Hi I now have 2 new WD drives (4 TByte the other a 2 TByte) that do not mount on my iMac running OS 10.7.5. The Apple Disc Utility does not see them either. However they do mount on my Macbook Pro wit
Re: Drives do not mount
by Peter Robertson 4 years ago
Many thanks Rick Yes I tried that too with no success. Best Peter
OSX -10.7.5 Memory gets gobbled up - Startup disk has no room for applications….
by Peter Robertson 4 years ago
Hi I have an iMac which is suddenly running very very slow. The reason is that almost all RAM memory is used (Total 8 GB) even when nothing is running and virtual memory is being used. Of the 8 GB onl
Re: OSX -10.7.5 Memory gets gobbled up - Startup disk has no room for applications….
by Peter Robertson 4 years ago
Hi I downloaded a program from http: www.adwaremedic.com index.php , ran it and it did an amazing job of cleaning-up my iMac. I now have 6 GB of free memory instead of the 10 Mb I had before! Cheers P
Shooting a theatrical play with Vixia G20
by John Lifavi 4 years ago
Hi, I am going to be shooting a theatrical play with a Vixia G20. I have a couple of questions. Which is the best frame rate if it going to go to DVD (60i etc.) What are the best general settings for
Re: Shooting a theatrical play with Vixia G20
by Peter Robertson 4 years ago
The problem with stage lighting are the bright spots that can cause overexposure of faces. This would be especially true if a followspot is used. In that case the main actor is much brighter than the
To deinterlace or not to deinterlace when transcoding footage?
by Andy Jarvis 6 years ago
I am confused by deinterlacing and would love an answer from someone who knows what they're talking about. I have just finished editing a documentary. It was shot on a DSLR Panasonic GH3, so it's HD 1
Re: To deinterlace or not to deinterlace when transcoding footage?
by Peter Robertson 6 years ago
I did some tests with resolution charts and found that ClipWrap does a better job of converting 1080 25psf files from a Lumix GH2 into ProRes 422 than the FCP7 Log and Transfer.
Weird One-Frame-Zoom at End of Clips in Exported Video
by Elizabeth Wallace 8 years ago
Hi All, I've got a strange problem happening with FCP. I have an interview that I've cut together from two different cameras. I have two tracks of footage--one from each camera. They are stacked on to
Re: Weird One-Frame-Zoom at End of Clips in Exported Video
by Peter Robertson 8 years ago
Hi Tom Thanks for this information. Yes I tried QT player 7 and that worked. Many thanks. Peter My configuration is: iMac i5 8GB OS 10.6.2 QT 10.0 (90.7) QT7 7.6.3 (690.7)
© 2019 CreativeCOW.net All Rights Reserved
[TOP]