Paul Leavitt: Activity About Liked Images
Paul Leavitt

Member Since:
February 8th 2011
29 Posts
Pluraleyes extending clips, becoming un-synced on XML import to Premiere Pro
by Paul Leavitt 3 years ago
Hey all! I've been using Pluraleyes for a year or so now and absolutely love it. But recently it's started adding black video to the ends of every clip, and it's not synced in Premiere. If I sync in t
Re: Pluraleyes extending clips, becoming un-synced on XML import to Premiere Pro
by Paul Leavitt 3 years ago
Ok! After chatting with Red Giant support, it turns out that the problem is some where in the XML round tripping, but we figured out a solution! Before syncing, change the sequences setting to match t
Pluraleyes extending clips, becoming un-synced on XML import to Premiere Pro
by Paul Leavitt 3 years ago
Hey all! I've been using Pluraleyes for a year or so now and absolutely love it. But recently it's started adding black video to the ends of every clip, and it's not synced in Premiere. If I sync in t
Re: Pluraleyes extending clips, becoming un-synced on XML import to Premiere Pro
by Kevin Carlson 3 years ago
Maybe you are having "Immaturity Problems" Just kidding... Most of my problems I have not figured out yet are showing up after I bring in the xml. My current problem is the audio recorder tracks are e
Best practices for working with proxies and offsite editors
by Paul Leavitt 3 years ago
Hey all! So, I'm taking the leap and outsourcing some of my basic editing to a guy down in Phoenix that I've worked on-set with in the past. However, I've never even worked on Premiere Pro projects on
Re: Best practices for working with proxies and offsite editors
by Paul Leavitt 3 years ago
Ohhh oh oh oh ! "Write XMP ID to files on import" sounds like it might be my fix! I'll try that and see if it doesn't solve my problem! And I'd been importing the sequence via just the import dialog,
Premiere Pro Messing Up Clip Timing
by Paul Leavitt 3 years ago
I've had this happen twice now with the same project, so maybe it's become corrupted or something, but I can't figure out what could be causing it. I synced a sequence in pluraleyes which worked great
Playback in Premiere maxing out all my CPU's, but playback in quicktime doesn't
by Paul Leavitt 4 years ago
Hey all! I've done a lot of searching around the internet and am at the end of my knowledge rope. Whenever I playback footage in Premiere Pro CC, it peggs all my CPU cores. Doesn't matter how complex
Re: Playback in Premiere maxing out all my CPU's, but playback in quicktime doesn't
by Tero Ahlfors 4 years ago
An NLE has a lot more stuff working under the hood than a video player.
Sound Stops playing in AE CC 2015, Waveform Even Vanishes
by Paul Leavitt 4 years ago
I've checked all the usual suspects, audio during ram preview is on, it's on in system settings and AE settings. Everything seems right, but the waveform simply disappears from within the sequence, an
Re: Sound Stops playing in AE CC 2015, Waveform Even Vanishes
by Paul Leavitt 4 years ago
I installed the latest version, but the problem persisted. The file actually eventually corrupted, and I had to recover it by importing the project into a new AE project. So it must have been a bug of
Dual Graphics Card Setup Advice
by Paul Leavitt 4 years ago
Hey All! I've got a decently fast machine with an Nvidia GTX 660 (Cuda enabled), and I wanted to add a third monitor, and realized that I had an Nvidia GTX 460 gathering dust. So I installed it, and a
Re: Dual Graphics Card Setup Advice
by Joseph W. Bourke 4 years ago
I am under the impression that you need two identical video cards, as well as a "bridge" card which enables them to work in tandem. I'm sure someone who's done this setup will weigh in with more infor
Adobe Premiere Pro CC 2015 won't play after pressing space bar or play
by wellington gonzalez 4 years ago
I've been working with a video for a while. I used PP 2014 with not problem, but as soon as I upgraded to CC 2015 Ive been getting issues playing the video. Premiere is not crashing. I tried another p
Re: Adobe Premiere Pro CC 2015 won't play after pressing space bar or play
by Paul Leavitt 4 years ago
Ok, so I tried everything that Darva Campbell recommended, and I do mean EVERYTHING (awesome advice btw. I was sure one of them would fix my problem), and I still had this problem. What I discovered t
Premiere Pro CC won't play back on Retina MacBook
by Paul Leavitt 4 years ago
The timeline will update, I can edit, and when I press space bar (or L or J), the play icon changes to a stop icon, but nothing happens. There's no audio preview when scrubbing, either in the timeline
Really confused about DSLR bitrate/quality...
by Josh Smith 7 years ago
Hello everyone, I am wondering if someone could please clear something up for me. I have a Canon 550D that I use to film video only (always 1080p25), and I'm wondering if I've got the settings right.
Re: Really confused about DSLR bitrate/quality...
by Pete Burger 7 years ago
Josh Smith "why do people say that the 550D records in 40Mbps (I also read that the 7D records in 48Mbps), but when I look at the footage, it shows only about 3-5Mbps " How do you "look at the footag
+1
Paul Leavitt liked this 4 years ago
prores 422 hq vs prores 422 vs prores 444
by Omar Itani 9 years ago
i have a 60d and i noticed that the default format is 444. should i downsize i am going to be working with color because i shot with wrong white balance, i don't know if that will be a deciding factor
Re: prores 422 hq vs prores 422 vs prores 444
by Richard Harrington 9 years ago
Lance.. You say stick to writing books like I don't actually make video for a living. I have spent a long time creating video and working with formats. I also am pretty good add analyzing tech and tes
+4
Paul Leavitt liked this 4 years ago
Block Shadow without Casting one
by Paul Leavitt 4 years ago
Hello all! I have a string of text that's casting a 3d shadows from a light source onto a plane that's accepting the shadow. However, There are a few vertical objects that I need to interrupt the shad
Re: Block Shadow without Casting one
by Paul Leavitt 4 years ago
That's what I ended up doing. Not as clean as I'd like, but I'm discovering that a lot of digital compositing is about figuring out what just works. Thanks!
Monitor audio recorded to 6D without intermediate recorder (like the H4N)
by Paul Leavitt 4 years ago
Hey all! I've got a question. I shoot industrial videos on my 6D, almost exclusively on a shoulder rig. So weight for me is a big issue. My current audio setup is to pipe my mic (usually a shotgun) in
Re: Monitor audio recorded to 6D without intermediate recorder (like the H4N)
by Paul Leavitt 4 years ago
So I have the Rode Videomic right now http: www.bhphotovideo.com c product 917425-REG rode_videomic_r_videomic_with_rycote_lyre.html, but the specs on its output are in a different format then those o
Final Cut Express compatibility with FCP
by steve stevenson 11 years ago
Hello, I apologise in advance if someone's raised this before, but I can't find it listed. I'm a professional broadcast documentary editor with a good clutch of FCP projects under my belt. I occasiona
Re: Final Cut Express compatibility with FCP
by Paul Leavitt 9 years ago
Howdy Ok, I've got another problem. In FCE, when I try to open a .xml file that I exported from FCP, it give an error message saying: : Unable to create sequence "Home Beginning" as it has unsupported
Slow motion with AVCHD footage, 60i to 24p?
by Ryan Schultz 9 years ago
Hey everyone, I've been searching for weeks for an answer to my question and find things only partially relating to my question. Here goes: I recently purchased a Sony HDR-AX2000 and for an upcoming p
Re: Slow motion with AVCHD footage, 60i to 24p?
by Paul Leavitt 9 years ago
Ahh, So I see. Knowing that, I've been able to put my footage into Compressor and de-interlace it, out come some pretty nice 60p footage. Now My problem is that Motion won't accept the file. Is it bec
© 2019 CreativeCOW.net All Rights Reserved
[TOP]