Patrick Payne: Activity About Images
Patrick Payne

Member Since:
June 1st 2010
20 Posts
PluralEyes Version 4
by Patrick Payne 4 years ago
Anybody tried the latest version It was released on Feb 10 2016. I updated from 3.5.8 to v4 and it's completely different. Also utilizing the integration with Premiere Pro CC 2015 (9.1). On their site
Re: PluralEyes Version 4
by Steven Pritchard 4 years ago
Same here with Plural Eyes 4. Did a very simple one camera test with video from a Canon 5D and audio recorded on a Zoom H4. Both times it failed miserably to achieve sync while Premiere Pro succeeded
Rethink Copy Protection Process
by Dave Beaty 8 years ago
I really like Boris Soundbite. What a great concept and needed addition to my tool kit. I first used Boris FX tools about 11 years ago on the original Media 100. This new product is awesome for editor
Re: Rethink Copy Protection Process
by Patrick Payne 6 years ago
Disappointing that this is still a problem 2 years later... Purchased expecting to use (trial ran out) and unable.
OWC RAID 5 not being seen by the Media Browswer
by Andrew Kimery 6 years ago
I've reported this problem in the official Adobe forums but I wanted to post it here too. I have a 16TB OWC Mercury Elite Pro Qx2 external RAID 5 connected via eSATA to a 2009 Mac Pro (CalDigit FASTA-
Re: OWC RAID 5 not being seen by the Media Browswer
by Patrick Payne 6 years ago
I backed up and reformatted with Disk Utility and everything was back to normal. It should work for you as well, as I now have 4 of these drives up and working properly with Premiere after being forma
Quadro 4000..10.7.4.. please post your cuda-z
by Christopher Adams 8 years ago
I would like to see if a few of you could post your cuda-z output from your quadro 4000 card. I want to see your performance tab akin both regular and heavy load test mode. I am trying to see if what
Re: Quadro 4000..10.7.4.. please post your cuda-z
by Patrick Payne 8 years ago
These are my numbers from a dual GTX470 setup installed in an expansion chassis... Are these numbers low
Decklink HD Extreme Software
by Patrick Payne 9 years ago
Apologies if this is covered in another post but I searched and did not find any sufficient answers. I was recently running the Decklink Software version 6.6, and having problems downconverting an FCP
Re: Decklink HD Extreme Software
by Patrick Payne 9 years ago
****EDIT**** Found link to archived drivers so I can roll back to 6.6. Seems like Desktop Video 8.5 is not compatible with Mac OSX 10.5.8, and Decklink 7.9.4 is not compatible with FCP 6... hence my p
corrupted p2 originals?
by Patrick Payne 9 years ago
I am looking at the original media backup of a P2 card in FCP L+T and seeing weird pixellations: The pixellations occur for one or two frames every 16 frames, 5 times in a row, then it takes a break f
Re: corrupted p2 originals?
by David Coleman 9 years ago
I've had this happen once, but was unsure of the cause. Shane, how certain are you of the dirty connectors theory HPX2000, HVX200
cannot offload kipro - corrupt frame?
by Patrick Payne 9 years ago
I am having problems offloading copying a file that was recorded on a kipro drive. I have had this problem in the past and it seemed as if there was a bad frame somewhere in the file, and whenever the
Re: cannot offload kipro - corrupt frame?
by Patrick Payne 9 years ago
yeah, this was the only file - i ended up trying it again and it worked. i've found that these things can be finicky, sometimes they wont mount if they are only plugged in via fw800. usually if i plug
KiPro SATA Connection
by Patrick Payne 10 years ago
Is anyone out there using the SATA connector on the back of their kipro drives to transfer I'm considering a SATA to eSATA connection.
Re: KiPro SATA Connection
by AJA Sales Department 10 years ago
The SATA connection is only meant for connection of the Storage Module to the Ki Pro unit. Using the SATA connector to try to connect to anything other than the Ki Pro is not supported; connection to
PC doesn't let me access Ki Pro drive?
by Chuck Pullen 10 years ago
Hello all! So I plugged my Ki Pro hard drive into my PC for the first time this weekend to try and copy a file from my first project using the Ki Pro. The PC saw the hard drive in the hardware configu
Re: PC doesn't let me access Ki Pro drive?
by Patrick Payne 10 years ago
Chuck, MacDrive is going to be your best bet, and it is relatively inexpensive...
© 2020 CreativeCOW.net All Rights Reserved
[TOP]