Mike Throck: Activity About Popular Images
Mike Throck

Member Since:
February 19th 2008
185 Posts
100 posts
Replace with AE comp --- Sometimes precomp, sometimes footage...
by Mike Throck 2 years ago
I'm using the replace with After Effects composition function inside of Premiere Pro CC 2014. In After Effects I always get the linked comp or course, but sometimes the footage itself is then precompe
Color management greyed out in interpret footage.
by Mike Throck 3 years ago
I'm trying to work with Alexa Log C footage in After Effects. I cannot assign a profile to my footage because all the options are greyed out. I have already gone into project settings and assigned a r
Re: Color management greyed out in interpret footage.
by Chris Wright 1 year ago
apply adjustment layer then -effect utility - Color Profile Converter effect set input as hdtv set output as universal film https: helpx.adobe.com after-effects using utility-effects.html
Turn down volume of audio tracks---IN THE SOURCE MONITOR !!!
by Mike Throck 3 years ago
I'm making the switch over from FCP, and for the most part Premiere seems to have a lot of the same functionality that I'm accustomed too. There is one thing however that's driving me crazy. There doe
Re: Turn down volume of audio tracks---IN THE SOURCE MONITOR !!!
by Mike Throck 3 years ago
I appreciate your looking into it. Thanks for your help.
Keyframe tangents acting strange.
by Mike Throck 4 years ago
What the heck are my handles doing This happened to me a while back and just sort of went away on it's own. Now it's doing it again. It's like all the keys are clamped at first, and if I adjust the ha
Re: Keyframe tangents acting strange.
by Mike Throck 4 years ago
Sadly the problem has returned, and trashing the preferences no longer fixes it. I've made a quick video of whats happening, Tanget problem Is there anywhere else I should be reporting this I'm runnin
Sweep NURBS angle problem
by Mike Throck 4 years ago
I'm sweeping a rectangle around a spline, and the front end is angling in a way that I don't want. How do I keep the end perpendicular Here's a screen shot
Re: Sweep NURBS angle problem
by Mike Throck 4 years ago
That's seems to work pretty well, thank you!
R12 project file in R13 with dynamics
by Mike Throck 5 years ago
I've opened an older project that I made in R12, in R13. The dynamics simulations are way off from where they we're in R12. Were there changes to the dynamics systems in the update that would cause th
Re: R12 project file in R13 with dynamics
by Mike Throck 5 years ago
Good info, thanks. I have a rigid body breaking a shattered ground plane for an animation I did last year. Now my boss is having me go back and add to it, but the ground barely moves at all in R13. No
Layers out of sync in render but not viewport
by Mike Throck 5 years ago
I've imported a bunch of passes from C4D and done some compositing. Everything is fine in the viewport and RAM previews. However when I render, my shadow pass is out of sync by one frame. I've gone th
Re: Layers out of sync in render but not viewport
by Mike Throck 5 years ago
All items are being interpreted the same (23.98) and all comps are at 23.98. Not a motion blur issue, I'm haven't added any yet. I've got a few of these, where the layers are lined up interframe of ea
Still aliasing at 16x16???
by Mike Throck 5 years ago
I've maxed out the settings and I still get this result. Is C4D just incapable of smoothing this out I must be doing something wrong.
Re: Still aliasing at 16x16???
by Mike Throck 5 years ago
After some reading and trying different filter types, I was able to get better results. thanks!
light gizmo isn't visible
by Mike Throck 6 years ago
I know alt-D toggles visibility for the manipulator, but what I need is the little dots that you pull to increase the visibility area of a light. These show up on primitives where I can pull the cub t
Re: light gizmo isn't visible
by Mike Throck 6 years ago
It is on. Inverse squared clamped... Still no yellow dots
converting 59.94 to 23.98 looks choppy
by Mike Throck 6 years ago
Is there a way to convert to 23.98 without slowing down the footage and not looking choppy It should look a little stroby but what I'm getting is very jagged and hard to watch. I've tried putting the
Re: converting 59.94 to 23.98 looks choppy
by Mike Throck 6 years ago
This is very helpful thank you.
Final Cut Quicktime Exports only playing audio on other machines
by Brett Vanderbrook 6 years ago
I'm sure there's a very easy answer to this, but my searches have not turned one up. I am exporting a full quality Quicktime file from my Final Cut Pro timeline, and it opens just fine on my Mac Mini
Re: Final Cut Quicktime Exports only playing audio on other machines
by Mike Throck 6 years ago
What codec are you exporting to You can try a lossless codec like "animation" which should be viewable on most machines.
FCP 7 viewer playback stops.
by Mike Throck 6 years ago
I have some videos converted to PRORES 422 HQ. When I bring them into the viewer and play them, the video stops 1 second in, but the audio keeps playing. If I hit "L" to make the video play faster-no
Re: FCP 7 viewer playback stops.
by Mike Throck 6 years ago
I believe you are correct, thanks!
is my card corrupted?
by Mike Throck 6 years ago
I have some very important footage shot on a 7D, but when I mount the drive I get this: Is there any hope I ran Data rescue on it but it only recovered clips I had deleted before.
Re: is my card corrupted?
by Steve Crow 6 years ago
Have you tried dragging one of the Mov files (now named something like MIV) to your desktop and renamning it something like movie-1.mov and see if it plays trying renaming the thumbnail files likewise
Suggestions for visual FX shot
by Mike Throck 6 years ago
I'm planning a VFX shot, and I thought I would ask all you pros what YOU think the best approach is. It's simple really, a guy is laying in a bathtub which is full of scorpions. The scorpions all need
Re: Suggestions for visual FX shot
by Mike Throck 6 years ago
Thanks for the tip, I'll look into it.
can't pull keyframe handles past certain limit
by Mike Throck 6 years ago
I'm trying to adjust keyframe bezier handles in the graph view but they only stretch to a certain distance. I feel like I should be able to stretch them out indefinitely. Is there a reason I'm limited
Re: can't pull keyframe handles past certain limit
by Walter Soyka 6 years ago
ben g unguren "It would be fun if handles could extend beyond 100%, however, as you would be able to create some pretty interesting (funky) animations!" Sounds like a pretty good feature request link
Flash site doesn't load unless I go to another site first...
by Mike Throck 6 years ago
I had a site that worked fine: http: www.michaelthrockmorton.com Then I updated some videos and messed with a little code. Now when I go straight to the site it doesn't load I just get a blank white s
Re: Flash site doesn't load unless I go to another site first...
by demetri tashie 6 years ago
the issue is probably not the swf , but the way it is embedded in the html. check your use of swfobject and 'Flash Player version detection' in your HTML. use the latest swfobject version
.3DS imports as triangles
by Mike Throck 6 years ago
I've exported a scene from max 2010 and when I bring it into C4d it comes in as a triangulated mesh. what am I doing wrong
Brazil materials headache
by Mike Throck 6 years ago
I have a project, that when I open with max, prompts me with a long list of missing brazil plugins. Is there a way to convert these materials so that Brazil is not longer neccessary As you can guess t
rotate viewport?
by Mike Throck 6 years ago
This may be a dumb question but... Is there a way to rotate my composition viewport without actually changing anything I just want to be able to rotate it around as I work.
Re: rotate viewport?
by Mike Throck 6 years ago
great, thanks!
sliders to control time between keyframes
by Mike Throck 6 years ago
I have an object that moves from one place to another, holds there and then moves to another location and scales up. I'd like to control the amount of time it holds with an expression slider, and not
Re: sliders to control time between keyframes
by Mike Throck 6 years ago
I guess not, the easing is important. I'm building a template for people who don't know after effects very well and I wanted to make it as easy to use as possible. Thanks for all your help, especially
Setting 1 particle per pixel gets strange result
by Mike Throck 6 years ago
Hi, I'm setting up form so that each pixel of my comp has one form particle. Much like the text to sand tutorial by Aahron. I'm getting these strange squares when I set it up, anyone know what I'm doi
Re: Setting 1 particle per pixel gets strange result
by Mike Throck 6 years ago
Here's a project file with the Form problem, I can send you the Starglow project as well if you like. 2326_formbug.aep.zip
Trouble with models...
by Mike Throck 6 years ago
I found these free models onine, and they look amazing, http: tehparadox.com forum f75 tran...ackout-309523 Problem is, when I bring them into 3DS Max they don't look right. They appear low-poly and t
Imported video looks dark
by Mike Throck 7 years ago
I'm importing quicktimes (DNxHD) into Avid, and there seems to be a gamma shift where the blacks are getting crushed. I've made sure the source and import settings are on 709 color space. Anyone else
Re: Imported video looks dark
by Michael Phillips 7 years ago
And how are you bringing this in; AMA or traditional import Michael Michael Phillips
FBX import problem
by Mike Throck 7 years ago
I'm trying to import a model in the .fbx format, but the geometry get's all screwed up. I've tried various different settings on import, check out the pictures, the first is what the model SHOULD look
Codec issues
by Daniel Goldstein 7 years ago
Hi, here's my predicament. I did a video for a client and I exported it as a quicktime from Final Cut Pro. I put the files on dvd and sent them to the client. It's 5 months later and they are complain
Re: Codec issues
by Mike Throck 7 years ago
Any "apple codec" is going to give a PC problems. No
made rookie mistake: edited, locked picture in mixed frame rates. now what?
by Marisa Miller Wolfson 7 years ago
Hi there, After doing a search for "mixed frame rates" in this forum, I discovered that I committed a major, major no-no. most of my footage has a 29.97 frame rate, but quite a bit was shot in 24p. i
Re: made rookie mistake: edited, locked picture in mixed frame rates. now what?
by Mike Throck 7 years ago
One thing to think about, Was your actual video shot on tape Camera's like the Panasonic DVX100 or HVX200 automatically insert pulldowns that make your actual video footage 29.97, even when shooting a
Letterbox due to wrong shooting settings
by Mark Laslo 7 years ago
Hi All, I accidentally set up my DBX100B with the wrong screen settings and ended up with a letter box and my picture being stretched. What my eyes show me is that it recorded 4x3 and was imported 16x
Re: Letterbox due to wrong shooting settings
by Mike Throck 7 years ago
You should be able to distort this back to 16:9 without any resolution loss, granted you don't change the actual dimensions of the video. What are your item properties of the video
EOS plugin doesn't bring in full clip
by Mike Throck 7 years ago
I'm using the Canon EOS plugin for FCP to log and transfer my footage from the CF cards. However, many clips aren't fully imported and they are much shorter than they are on the card. Anyone else had
Re: EOS plugin doesn't bring in full clip
by Mike Throck 7 years ago
Looks like we found a bug in Canon's plugin. At least we know how to avoid it.
mysterious button malfunction
by Mike Throck 7 years ago
Can anyone take a look at this file and see why the buttons stop working after the "about" section is clicked on 955_buttonproblem.zip Thanks in advance
Re: mysterious button malfunction
by Mike Throck 7 years ago
This is exactly what I was looking for, thanks. For some reason when I test movie, and click directly on the large image it just loads a white page-no video. It seems that a thumbnail must be clicked
buttons work, then stop working...
by Mike Throck 7 years ago
My site has a thumbnail gallery that loads larger images that then jump to sections containing flash video. Everything works great when I test my movie and all buttons work. But after clicking on one
Re: buttons work, then stop working...
by Mike Throck 7 years ago
Here's the actual file 951_websitetryout2.fla.zip
How to deform text
by Mike Throck 7 years ago
I'm trying to deform my text in a way slightly different from the envelope presets, I just want a different shape. Anyone know how to deform text into this shape, with out any weird distortion from mo
Re: How to deform text
by Mike Throck 7 years ago
Should I convert to outlines, then use an envelope Is there an accurate way to do this
Depth pass in Maya 2010 problem
by Mike Throck 7 years ago
I'm able to render out a depth pass using the new mental ray pass system, but every object is the scene is within a few shades of middle grey. I know in previous versions you could edit the set_range
Re: Depth pass in Maya 2010 problem
by Mike Throck 7 years ago
I just get all white, what am I doing wrong
Matchmover 2010
by Mike Throck 8 years ago
I have aproblem I just can't figure out. When I import the .ma that I exported from Matchmover, first I get an error from Maya saying it cannot import the first image of the image plane as MM sets thi
Image plane disappears
by Mike Throck 8 years ago
I've tracked some footage in Matchmover 2010 and imported it into Maya. For some reason the image plane created with my footage disappears when the camera is not selected in the viewport. This makes i
Re: Image plane disappears
by Mike Throck 8 years ago
Well, I tried all of those suggestions but nothing worked. I did discover a work around though. By looking through the imported camera and importing a second image plane, it stays on just fine. It see
7D WFT and video
by Mike Throck 8 years ago
The new WFT adapters look really cool for a lot of things. Does anyone know if these things will transmit a video signal so that I can use a handheld device other HDTV as an external monitor I've hear
Whats causing my stuttering playback?
by Mike Throck 8 years ago
Got a brand new MacPro with new MCE 8X Blu-Ray burner and using Encore CS4 to author BD. When I pop it in my PS3 the video looks good and plays normally for a few seconds, then gets stuttery jittery f
Re: Whats causing my stuttering playback?
by Mike Throck 8 years ago
After a few more tests I was able to find a method that works. I simply made a 29.976 comp with the same specs and it played fine. go figure
HVX200 & Grain
by Mike Throck 8 years ago
I know this camera is a little more grainy to start with, but I'm getting a lot of dancing pixels. We are shooting 720PN in a lit studio and the greys blacks seem more grainy than they should be, and
Re: HVX200 & Grain
by Mike Throck 8 years ago
shooting zeros and, gamma: cinelike D Matrix: cinelike gain: 0dB 720P 24PN When I switch over to tape mode, no grain problems. I don't have the book but I did order HVX bootcamp ( also by Green) upon
Reducing motion blur at 60fps
by Mike Throck 8 years ago
What is the best way to reduce motion blur to the least possible amount I know the shutter speed needs to be fast, are there any other variables
Re: Reducing motion blur at 60fps
by Mike Throck 8 years ago
Yeah, After Effects has a good tool (pixel blender) that can generate frames. I was just hoping there was a way to get that smooth motion (if not nearly as "slow").
P2 Import Error - PLEASE HELP
by JAson Young 8 years ago
I received some P2 footage on an external drive. Everytime I try to import I get this error in FCP: "Card_002" contains unsupported media or has an invalid directory structure. Please choose a folder
Re: P2 Import Error - PLEASE HELP
by Mike Throck 8 years ago
this works too http: www.videonics.com dynassets documents downloads Firestore_DVFCP.pdf
Can't get FCP XML into PPro
by Mike Throck 8 years ago
I'm trying to import an XML (version 4) from FCP 6.0 into premiere pro CS4. When I go through the import dialog box, the XML file is unselectable. If I drag it in from a finder window I get the error
Re: Can't get FCP XML into PPro
by Mike Throck 8 years ago
Just needed the update 4.0.1
Expression to rename layers during render
by Mike Throck 9 years ago
I'm using AE to convert HD files to SD, pretty simple. Problem is I sometimes have up to dozens of files and it is tedious to rename them all in the render que. Is there an expression that can drive t
Re: Expression to rename layers during render
by Dan Ebberts 9 years ago
You can't do it with an expression. You could do it with a fairly simple script, but it would depend on your naming convention. Dan
Quick Time looks Strobe-like in Avid
by Mike Throck 9 years ago
I'm bringing in a quicktime exported from Final Cut Pro, to the Avid with DV NTSC settings. The video has an undesireable strobe effect. Has anyone encoutered this problem before
Re: Quick Time looks Strobe-like in Avid
by Terence Curren 9 years ago
Strobe like could be several things. The field reversal, as mentioned, is one thing to check. This will show up as irregular diagonal lines that is exacerbated by movement. Another is whether Avid is
Interval mode
by Mike Throck 9 years ago
can anyone please tell me how to get into interval recording mode.
Re: Interval mode
by Rennie Klymyk 9 years ago
What camera HVX200 is page 47 on the manual."thou can not stir a flower without crumbling a star" ......Henry Wadsworth Longfellow
illustrator for Maya
by Mike Throck 9 years ago
Quick Question from a noob I have a simple logo I want to trace and export as .eps so I can bevel texture in Maya. Whats the best tool for this (the live trace leaves me with curvy lines). I traced it
Re: illustrator for Maya
by Mike Throck 9 years ago
you are a genius. Thanks!!!!
© 2017 CreativeCOW.net All Rights Reserved
[TOP]