Miguel Faro: Activity About
Miguel Faro

Member Since:
February 28th 2010
5 Posts
Problem with Color form final cut studio - Playback flickering
by Miguel Faro 1 year ago
Hello I am having some problems with Color from final cut studio . Every sequence I send from final cut (i've tried from different projects - SD, HD, PRORES, DV - and using different hard drives) play
Re: Problem with Color form final cut studio - Playback flickering
by Miguel Faro 1 year ago
Thanks for the replys I've used Color before with this system and it worked perfectly well. The Flickering is the interface screen, the entire Color application window. And I've tried with past projec
Connecting my camera to capture Lacie ejects with the not properly ejected message.
by Miguel Faro 3 years ago
Hello Hardware: Imac 3,4 Intel Core i7 24 GB Ram Graid 4TB LACIE 2BIG 2TB Camera: Sony pd100 Setup: I have one of Imac's thunderbolt ports connected to another computer monitor and the other thunderbo
Re: Connecting my camera to capture Lacie ejects with the not properly ejected message.
by Miguel Faro 3 years ago
Thank you I will try to do so. For the last few days I've been able to import the footage with the setup i've described. The only diferent thing i am doing now is make sure that when i connect the cam
how i can set keyframes on my motion tab under speed
by Claudio A.G.Monteiro Filho 8 years ago
hi there i wanted to know how i can set keyframes on my motion tab under speed i don't know what am i doing wrong. i can only do that on timeline. i am using fcp7 so can anyone tell me what am i doing
Re: how i can set keyframes on my motion tab under speed
by Miguel Faro 8 years ago
Hi I am having the exact same problem. And i cant figure it out. Did you manage to find out what where you doing wrong
© 2017 CreativeCOW.net All Rights Reserved
[TOP]