Michael Heid: Activity About Liked Popular Images
Michael Heid

Member Since:
May 7th 2007
59 Posts
Location:
CHARLOTTE NORTH CAROLINA
3D camera tracker values exceed Particular far vanish limit
by Mikko Ruostila 2 years ago
Hi, After over a decade of finding most solutions from this great forum I finally ran into a problem I had to post myself... I have a bunch of shots of a bed in a room with camera movement. I've creat
Re: 3D camera tracker values exceed Particular far vanish limit
by Mikko Ruostila 2 years ago
SOLVED Once again there was a workaround to be found on this forum: https: forums.creativecow.net thread 2 1051712 To sum it up for the next one with the same problem: 1 Make a 3D null 2 Parent all 3D
+1
Michael Heid liked this 1 month ago
Using only one channel of audio
by Mitch Jordan 11 years ago
I know this may be an easy question, but I'm stumped. I work with sports clips that have announcer track on channel 1 and game nats on channel 2. How do I get AE to use only one channel I've tried the
Re: Using only one channel of audio
by Michael Heid 6 months ago
I know it's old, but thank you Janet for being the one person who actually properly read the question and provided the solution. Was helpful for me today. Sometimes we overlook the helpful posts that
+1
Particular Path Smoothing
by Ryan Kehn 8 years ago
Hey All, Been a while since I've used Particular for this specific effect but I've got a light emitter rotating around a null emitting a streaklet (particular 2.0). Everything's great except i'm getti
Re: Particular Path Smoothing
by Michael Heid 3 years ago
Actually, I solved the problem. There are "HQ" options for the motion path and that allowed me to have smoother path. Not sure why Trapcode doesn't use the same options in Aux system or at least the s
Ram Preview Delay after upgrade
by Michael Heid 4 years ago
I hope there's a simple solution to this, but since upgrading to Yosemite 10.10.4, there is now a 1sec delay on starting the ram preview. This happens on both CC 2014 and CC 2015. To elaborate, when I
Re: Ram Preview Delay after upgrade
by Michael Heid 4 years ago
Thanks Todd, After day 1 working in the new AE, the period button does work, but it no longer will advance the time marker if there is no audio. Sometimes it's helpful to hit period to advance your ti
How to remove all of the untitled presets in the Output Module of the Render queue
by Michael Heid 4 years ago
Anyone know how to get rid of all of the unwanted "untitled" output modules in After Effects Been driving me nuts. Thanks in advance, Michael
Re: How to remove all of the untitled presets in the Output Module of the Render queue
by Michael Heid 4 years ago
Perfect. Thanks!!
General Previewing problem with Sapphire on AE CS4 Mac
by Robin Seymour 10 years ago
Hi all, I'm trying out a version of Sapphire to see if I like it (2.06). I like what the effects do, but I've had a LOT of problems trying to get them to run reliably on a Mac Pro with 14 GB of ram an
Re: General Previewing problem with Sapphire on AE CS4 Mac
by JezzFush 10 years ago
I too am having this problem (in both AE and Final Cut) and have decided that this set of plugins is not for me. I am running the trial version (2.06) on a MacBook Pro. Glad it was just the trial and
+1
Michael Heid liked this 5 years ago
Excluding Layers from a Spotlight
by Shaun Knapp 7 years ago
I have done a google search and one here on this site, nothing turning up. Plenty for Cinema 4D and some on Maya, but in After Effects, I want to know if I can exclude all objects from my spotlight ac
Re: Excluding Layers from a Spotlight
by Walter Soyka 7 years ago
Shaun Knapp "I want to know if I can exclude all objects from my spotlight accept for just one layer I have a ton of elements, and then one line of text that I want to run a spotlight on, any way to
+1
Michael Heid liked this 5 years ago
Fixed location for AutoSave
by David Modijefsky 12 years ago
Is it possible to designate a fixed location for AutoSave folders I'm using AE7.
Re: Fixed location for AutoSave
by Michael Heid 6 years ago
Sweet. .... six years later....
Trapcode Particular: multiple instances and different emitters?
by Paulo Jan 9 years ago
Hi all: Suppose I have in a comp several different instances of Particular. All of them use lights as emitters, but I want some lights to act as emitters for one Particular instance and other lights t
Re: Trapcode Particular: multiple instances and different emitters?
by Michael Heid 6 years ago
Nice. This helped me too. Thanks!
Changing HDD to SSD on AE Global cache and OS
by Donald Riley 7 years ago
I see a deal on Samsung 256 GB SSD 6GB for $190 each. http: promotions.newegg.com neemail guerrilla LP index-landing062712.html nm_mc=EMC-GD062712&cm_mmc=EMC-GD062712-_-index-_-Header-_-SeeAll I'm thi
Re: Changing HDD to SSD on AE Global cache and OS
by Michael Heid 6 years ago
Thanks for the reply and info. I had read this from OWC "Unlike many some SSDs on the market today, the Mercury family uses advanced DuraWrite wear-leveling and block management technologies to keep R
Not seeing Focus Distance bar for my camera in CS6
by Michael Heid 7 years ago
I'm really hoping this is a stupid question with a quick answer. I have used depth of field for years and always seen the focus distance bar in the display. Now I can't find it. I'm running CS6 on a m
Re: Not seeing Focus Distance bar for my camera in CS6
by Michael Heid 7 years ago
You sir, are the man! That one was going to drive me nuts for weeks! Thanks many times over. And yes, I have no idea how that got unchecked.
Red frames w/ RSMB on adjustment layer
by Carl Gehrman 10 years ago
I'm using ReelSmart Motion Blur Standard 3.2.6 with After Effects CS4 on Windows XP 64. If I animate the properties of a layer, for instance position, then place an adjustment layer above that layer w
Re: Red frames w/ RSMB on adjustment layer
by Michael Heid 7 years ago
Thanks, I'm looking into that now. In the meantime, do you know an alternative to this plugin There have been too many of these x issues with the machines I use where I am a freelancer.
C4D r13 renders frontal materials as black only when the machine's display goes to sleep
by Michael Heid 7 years ago
This is a weird issue, but I'm able to recreate it. I've got 3 macbook pros and a mac pro all rendering scenes with materials that are set as compositing backgrounds and frontal mapping on them. The s
Re: C4D r13 renders frontal materials as black only when the machine's display goes to sleep
by Sasja De Rauw 7 years ago
Hi, I had the exact same issue with R12 using QT movies (.mov). If anyone is still having this problem, I solved it by converting the movies to TIFF sequences using Adobe Media Encoder. Then I replace
C4D not remembering screen resolution for the application
by Michael Heid 7 years ago
Hopefully this is an easy answer for someone out there, but right now it's driving me nuts. I recently got a shiny new Apple cinema display that is larger than I had before. C4D for whatever reason al
Net Render Statistics
by Michael Goldberg 9 years ago
Hi, I'm using Net Render V11, and when I'm done the job, and go to the details page, it shows me it's done, it shows files, but I can't seem to find information on per frame, or total render time. I'm
Re: Net Render Statistics
by Michael Heid 8 years ago
It's a big gripe of mine too. Even in R13, I can't find out statistics for my various machines to see how they performed.
C4DR13 not saving AECs in a net render
by Michael Heid 8 years ago
Anyone else have issues when doing a net render in C4D with AECs. Used to be they put the aec right in your "Results" folder when you tell the project to save Compositing Project File. It's usually th
Re: C4DR13 not saving AECs in a net render
by Michael Heid 8 years ago
Yeah I know, but it will only build that .aec based on the current project setup and duration for output. If you have multiple cameras spanning different durations it can get confusing. In R12 it woul
Image Buffer issue - deadline please help
by Michael Heid 10 years ago
I know...I know... It's all over the forums. I'm doing earth zooms for a 10 part series and am halfway through, but these image buffer errors are killing me! It happens regardless of the project. I'm
Re: Image Buffer issue - deadline please help
by Todd Kopriva 10 years ago
I'm glad that you got it to work. If your problematic composition contains nested compositions, then you might want to look into pre-rendering. You mentioned that you're using a proxy; so this would b
+1
Michael Heid liked this 10 years ago
© 2019 CreativeCOW.net All Rights Reserved
[TOP]