Mark Whitney: Activity About Popular Videos Images
Mark Whitney

My main occupation is with motion picture set lighting. A lot of effects related work got me involved with 3D and compositing.
Member Since:
September 11th 2001
91 Posts
Location:
Pasadena, CA
Old Problem, New plea for assistance
by Mark Whitney 4 years ago
Some time ago, I posted here regarding problems with the installing any of the BlackMagic Desktop Video drivers above version 9.1. At the time I was using CS5.5 on Windows 7 system. When I installed a
Re: Old Problem, New plea for assistance
by Mark Whitney 4 years ago
Woo Hoo! I finally found the answer and resolved this issue. I found it here on Black Magic Designs site forum: http: forum.blackmagicdesign.com viewtopic.php f=18&t=2782&p=16341&hilit=Premiere+Pro#p1
Still a no-go with 9.5.3 drivers and PPro CS 5.5
by Mark Whitney 5 years ago
I posted a question back in March regarding the 9.2 drivers not working in Premiere Pro CS5 in that no video was getting sent out to the monitor via an HDLink box. Had the same problem with the 9.5.2
Re: Still a no-go with 9.5.3 drivers and PPro CS 5.5
by Mark Whitney 4 years ago
Joshua, OK. Finally got a bit of time between projects and tried the Blackmagic_Desktop_Video_Windows_9.5.3 drivers once again with my install of PPro CS 5.5. As I'd thought, yes under Preferences Pla
Items in Timeline NOT being found in Project Bins
by Mark Whitney 4 years ago
I'm experiencing an odd problem in PPro CS 5.5. Been using Premiere for years and this has only happened in the last day or so. I've numerous clips, video and stills, where if I right click in the tim
Re: Items in Timeline NOT being found in Project Bins
by Mark Whitney 4 years ago
Ah. Very good to know for future reference. However, what I tried and it worked was to create new project and bank sequence. I saved, closed, opened the problem project and did a drag select of everyt
Graphic file in Titler – Odd behavior
by Mark Whitney 5 years ago
I've come across some odd behavior when using certain graphic files in Premiere Pro CS5.5's Titler, and haven't found much help in the the on-line Help nor searching the forums. In Illustrator CS5.5,
Premier CS5.5 and latest drivers problem
by Mark Whitney 5 years ago
I'll post this on the BMD web site as well but often had quicker responses here. I've a Win7 system using a DeckLink Studio card and feeding a monitor via a HDLink box. Updated to the latest drivers (
Re: Premier CS5.5 and latest drivers problem
by Mark Whitney 5 years ago
That certainly has to be disheartening. Have your considered giving their Tech Support folk in Fremont CA a call Ph# is +1 (408) 324 2799. I've had good luck with them. FWIW though, the very first pro
working with 3D concept
by Dawud Ali 5 years ago
working with 3D concept hi guys please firstly watch this short clip first to understand my inquiry http: www.youtube.com watch v=vgGz6ytz-Bs I usually work in the 2d environment but for my upcoming p
Re: working with 3D concept
by Mark Whitney 5 years ago
Things can get "frustrating" working with AE in 3D, but the example you showed shouldn't be too daunting. Mainly, you've camera controls along with point of interest position, but there are ways of de
AVID Media Composer - Compatability?
by Craig Harris 6 years ago
Does anyone know if there will be compatability between BlackMagic I O devices and AVID Media Composer in the near future
Re: AVID Media Composer - Compatability?
by Mark Whitney 6 years ago
I was at the same show if it was the one at WB. I only had a few minutes to talk to the Black Magic folk and I had some specific questions for them about a new capture card of theirs I just purchased
linked illustrator problem
by Jonathan Lutjens 7 years ago
Hello, I did a quick search and couldn't find this problem posted anywhere. I've had this problem a number of times in AE CS4. I don't get an error and can't figure out what the problem is. I'm using
Re: linked illustrator problem
by Mark Whitney 7 years ago
I think I understand part of the problems your experiencing. I'm still back with AI 10 but I'm sure the principles are still the same. When I create an Illustrator file that with be used in AE, I set
Paint effect not rendering
by Mark Whitney 7 years ago
I've used After Effects CS3's Paint tool for some time now and not long ago used it w o any problem to fix some old footage that had some 1 frame tape drop outs. Generally they appear as a 1 line high
Re: Paint effect not rendering
by Mark Whitney 7 years ago
Talking to myself again. Not the first time though ... I finally figured out what was going on so thought I'd add to my post in case anyone else has the same problem sometime in the future. The docume
Video: BE MY OSWALD - film trailer
by Mark Whitney 7 years ago
BE MY OSWALD - film trailer I made this teaser for a friends feature length film prior to it's submission a few years ago to the Cannes film festival. This piece was made in Lightwave and After Effect
+2
Ronald Lindeboom liked this 7 years ago
Problems with Renders From AE to Premiere
by Robert Sanchez 8 years ago
Hello All, I'm relatively new to the After Effects world and am having a problem with my AE vids. I'm working in AE CS3 Pro and Premiere CS3 in Windows, and usually when I'm bringing a rendered projec
Re: Problems with Renders From AE to Premiere
by Mark Whitney 8 years ago
That is pretty odd. It's probably something simple but just being overlooked. I'm trying to think of some tests that would isolate where the issue lies. In other words, is it with AE output or somethi
Video: Acme Lumen Works demo
by Mark Whitney 8 years ago
Acme Lumen Works demo These are a few samples of 3D and compositing work I've done over the past few years. I've mostly only accepted assignments from referral and word of mouth as my day job of set l
+2
Ronald Lindeboom liked this 8 years ago
Chroma Key Editing
by Dustin Daniels 8 years ago
We just did our first green screen shoot and it turned out fine. I'm using Premiere Pro 2 (okay quit your snickering), and I know this is just another reason to upgrade. My question is this, if we are
Re: Chroma Key Editing
by Mark Whitney 8 years ago
There really aren't many options within Premiere for matte extraction software, largely because it's an editing program. I can't speak for FPC other than I'm sure Motion could do what you need certain
Identifying Quicktime Codecs for Premiere Pro
by Chris Lones 8 years ago
I just received a .MOV file from a client via FTP, and when I attempt to play it, Quicktime tells me that it requires a 3rd Party component to work. Then it plays the audio, but with only a plain whit
Re: Identifying Quicktime Codecs for Premiere Pro
by Mark Whitney 8 years ago
Once the file is open in the Quicktime player, hit Ctrl-I to bring up the information panel. That should tell you the codec used. M.
Prepping for boradcast
by Mark Whitney 8 years ago
I'm hoping a few of you here can give me some good pointers in prepping a project for broadcast and questions to ask when looking for a post house. I've a long documentary (over 2 hours) originally re
Odd Audio Issue in CS3
by Mark Whitney 8 years ago
I'm having an odd problem with audio output on a Premier Pro CS3 project. Audio Track 1 is the main stereo track and is a single contiguous WAV file from a mix. Track 2 has some tone at the head and a
Premier CS3 colour correction
by Alex McDonald 8 years ago
Where can I start with for the colour correction effects on clips There are so many, but they seem so complicated to use and understand. Has anyone any advice
Re: Premier CS3 colour correction
by Mark Whitney 8 years ago
Right. That's the SetUp icon I was referring to. M.
How do you enable safe margins if it's grayed out?
by Wesley Dysart 8 years ago
Hi, I'm trying to work on a film for TV broadcast but for some reason I cannot enable safe margins. It's grayed out. I can see where the manual says to enable them, but the manual doesn't say what to
Re: How do you enable safe margins if it's grayed out?
by Mark Whitney 8 years ago
I can't say for sure if this is the problem, but check under: Project Project Settings Capture Properties, then check that the Desktop Preview Acceleration is set to None. I had a similar problem with
AE CS3 Rendering to H.264 format doesn't work
by shane white 8 years ago
In AE 7 I was able to render to H.264 format without any problems. Now with CS3 I keep getting error messages. I'm still rendering the 1280 x 720 format with square pixels at 30fps. Settings: No Audio
Re: AE CS3 Rendering to H.264 format doesn't work
by Mark Whitney 8 years ago
Rats! I'm running into the same problem using H.264 and was hoping to find a solution here on the COW. It renders to the very end of the comp, then errors with the same messages as you listed. This is
Preserve resolution setting
by Mark Whitney 9 years ago
Odd that I couldn't find this in a search, but is there a way to have a new composition default to having the Preserve resolution when nesting option set to checked ON I'm using AE 7.0 Pro. Thanks, M.
Rendering for DVD and using Fields
by Mark Whitney 10 years ago
Hey folks, I'm using AE7 to convert some older material that is in D1 (720 X 486), Lower Field First format into mpeg2-DVD for subsequent authoring. I set the source AVI footage interpretation to LFF,
Re: Rendering for DVD and using Fields
by Mark Whitney 10 years ago
Ah. OK. So even though fields are referred to as "lines", as far as AE is concerned they end up 1 pixel in height. Thanks. That clears the confusion. M.
© 2017 CreativeCOW.net All Rights Reserved
[TOP]