Mark Shea: Activity About
Mark Shea

Member Since:
October 6th 2009
5 Posts
White Balancing xf100 and xa20
by Mark Shea 5 years ago
Got a question about colour balancing two cameras. I'm shooting with a xf100 and xa20. I've tried manual white balance and both camera's give different K readings e.g. 6200 k and 6500 K Would it be be
Re: White Balancing xf100 and xa20
by Blaise Douros 5 years ago
Better is relative; either way you're going to end up doing a bit of color correction in post, simply because no two camera see colors the same way. If it were me, though, I would set them both manual
Adding Voiceover audio via camera - How?
by Mark Shea 8 years ago
Have a new xf100 and a new macbook pro. How do I use the voiceover function My camera has USB, HDMI and AV 3.5 terminal out. My mac book has USB, thunderbolt and 3.5 in. I have tried connecting USB bu
Re: Adding Voiceover audio via camera - How?
by Craig Seeman 8 years ago
USB is data only. Matrox MXOMini should provide HDMI to Thunderbolt very soon. They're already showing the adaptor so it should be a few weeks at most. If they don't change the price it'll probably be
Archiving FCP7 projects to FCP X?
by Mark Shea 8 years ago
I hear that FCP X is not backward compatible. I am currently moving from tape based cameras to SD card cameras, so archiving 40+ short videos. I was just going to media manage projects and save FCP pr
Re: Archiving FCP7 projects to FCP X?
by Morgan Swift 8 years ago
In order to go from older versions of FCP to FCPX, I would suggest flattening to a quicktime file, or just keep working in FCP until you're done. It's not going away. The old work around to go from ol
Canon XHA1 wont connect to FCP, flashing hdv/dv in text on cam lcd
by Mark Shea 10 years ago
just upgraded fcp from 6 to 7, everything was working, but now fcp wont recognise my cam. Went to old vers (6) to find cam not recognised there now either when i plug in firewire to my xha1 canon, the
Re: Canon XHA1 wont connect to FCP, flashing hdv/dv in text on cam lcd
by Chris Poisson 10 years ago
You might want to go on the Canon forum with this question, sounds weird.
FCP7 not recognising camera and crashing ext HD
by Mark Shea 10 years ago
This is a strange one, just installed FCP update, now using FCP7. I open FCP with firewire 800 ext HD connected and canon xha1 camera connected via firewire 400 port. FCP doesnt recognise camera, and
Re: FCP7 not recognising camera and crashing ext HD
by Steve Eisen 10 years ago
Has been a known issue from FCP 1. FW800 and 400 share the same bus. You need to add an additional FW bus. They are are available for both laptop and tower. Steve Eisen Eisen Video Productions Board o
© 2019 CreativeCOW.net All Rights Reserved
[TOP]