Mark Rule: Activity About Popular Images
Mark Rule

Member Since:
April 1st 2010
33 Posts
Location:
Auckland, New Zealand
EX-3 VCT-14/Shoulder Mount
by Mark Rule 9 years ago
I've been working on a camera mount for the EX-3 for a little while now (see pictures). I'd be interested to know what EX-3 operators think. The idea was to have a mount that utilised the VCT-14 style
Re: EX-3 Shoulder Mount
by Mark Rule 7 years ago
We have recently updated the http: www.exmount.com website - now with shopping cart. There are some new products - for the EXMount and also for larger ENG style cameras. Our rod system is now availabl
EX3 Long Lens
by Greg Ball 8 years ago
We're going to shoot an event with several EX3 cameras. We'd like to equip 2 of them with longer lenses, so we can shoot speeches from the rear of the room. There will only be about 200 people, so we
Re: EX3 Long Lens
by Mark Rule 8 years ago
We use EX3's and ACM-21's with 2 3" lenses (Fujinon HA23x) all the time with great results. See pic below. We can often get away with using the 23x lens on the EX3 instead of a box lens on a 2 3" came
Next Ki Pro Firmware Update
by Jon Charity 8 years ago
Hi all, I was wondering when the next firmware update was due out for the original Ki Pro. The unit has been out for about 2 years now and I certainly hope Aja is planning on continuing support for th
Re: Next Ki Pro Firmware Update
by Mark Rule 8 years ago
Its good to know that work is still being done on the original KiPro - but how about some more information - which features and when Re the timecode issue - as I said, I have emailed AJA technical sup
Ki Pro timecode issue on playback
by Mark Rule 9 years ago
We have come across an issue with timecode when playing back files on a KiPro. We're working in PAL 625i 25 (41.1). KiPro firmware 2.0.0.125 When playing back files exported from a FCP timeline and tr
Re: Ki Pro timecode issue on playback
by Mark Rule 9 years ago
We would certainly like to solve it as soon as possible. I have emailed AJA support a few days ago - but not received a reply so far. I am hoping they are well aware of the problem and working on a fi
Timecode issues
by Mark Rule 9 years ago
I seem to be having a few issues with timecode! Apologies if I have missed any discussion on the problem below in other threads - please point me in the right direction. Running KiPro firmware version
Re: Timecode issues
by Mark Rule 9 years ago
No problem. I expected TC would be there pretty much all the time on LTC Out - so it was a bit of a surprise when it wasn't. I still think it would be a useful feature for the KiPro's - I don't know i
EX3 Matte box/shoulder mount set up. Advice please.
by Paul Crowe 11 years ago
Hi there, I looked for a thread about this and came up with one for the EX1 handheld support but answers weren't really appropriate in this case... I'm currently in the market for an EX3 Matte box sho
Re: EX3 Matte box/shoulder mount set up. Advice please.
by Mark Rule 9 years ago
Our EXMount is another option - http: www.exmount.com - and you can put rails on it (see pictures on the website). Any questions etc, please email me - mark@exmount.com
Ki Pro and wireless control
by David Smith 9 years ago
Has anybody gotten wireless control of a Ki Pro Anybody If you have gotten it to work I would love to know how, and I bet AJA would too. I'm attempting to access an Airport Extreme base station. Ki Pr
Re: Ki Pro and wireless control - WORKING!!!
by Mark Rule 9 years ago
I'm working in the PC world and was keen to give the wireless option a go (and the iphone interface). I've got 3 wireless routers available - and can only get the KiPro's to work with one of them (its
Decklink SD-SDI capture problem
by Mark Rule 9 years ago
I'm having an issue capturing SD-SDI to my Decklink SDI card from my Sony PDW-700 camera. Using: Sony PDW-700 XDHD camera Blackmagic Decklink SDI card Windows XP (SP3) Decklink 7.6.4 Media Express 2.0
Re: Decklink SD-SDI capture problem
by Graham Fox 6 years ago
Hi there Mark, Looks like I'm having the same sort of problem with a newly installed Decklink SDI card on Win 7 64bit op sys, The output of my Digibeta works fine on an SDI monitor but when I try and
MediaExpress 2.0.3 on Linux
by Mark Rule 10 years ago
Is anyone using MediaExpress 2.0.3 on Linux I can successfully run ME 2.0.2 on Linux Ubuntu (9.1) with Decklink 7.5.2 drivers. ME 2.0.2 and 2.0.3 also run fine under Windows XP (SP3). Under Linux, ME
Re: MediaExpress 2.0.3 on Linux
by Mark Rule 9 years ago
Thanks for that - all works nicely now and the compact mode is great! Mark
© 2019 CreativeCOW.net All Rights Reserved
[TOP]