Mark Griesbauer: Activity About
Mark Griesbauer

Member Since:
August 7th 2006
40 Posts
Location:
Hickory, NC
Why FCP auto-launch??
by Mark Griesbauer 8 years ago
I've never had this happen before so please excuse this basic question. Why is FCP version 6.06 auto-launching every time I turn on the computer I have looked for a auto-launch option in both the FCP
Re: Why FCP auto-launch??
by Mark Griesbauer 8 years ago
thnx much...I didn't see it the first time I looked. It's fixed now by-lolly.
miniDV print to tape probs
by Mark Griesbauer 9 years ago
Hi all...I am trying to master to a miniDV deck via FW and I cannot get a thru-put to the deck. We have this deck also running to a patch panel and varies other ways...meaning that all the outputs on
Re: miniDV print to tape probs
by Mark Griesbauer 9 years ago
Never mind...my bad
rotating text???
by Mark Griesbauer 9 years ago
Sorry for the simple question...but I searched and could not find any answers. Is there some kind of issue with the quality of rotating text in FCP Even after I render the text it looks horrible. When
Re: rotating text???
by Mark Griesbauer 9 years ago
sorry, didn't mean 3d text is squirrely...just that there is rotation option on regular text for that reason you pointed out. thnx again for the info.
Hi Rez a sequence???
by Mark Griesbauer 9 years ago
Ok, I edited a timeline using ApplePro Rez and now I need the same timeline Uncompressed and not all the other footage that was not used in the timeline. I thought this would be a very easy process an
Re: Hi Rez a sequence???
by Mark Griesbauer 9 years ago
Ok, sounds good and thats for the reply....I will get busy reading about media manager.
HELP digitzing 640x480.....
by Mark Griesbauer 12 years ago
OK...here's the problem I have. We have programs that were edited and mastered to beta ,via an old media 100 system, at 640x480. I need to make DVD projects using these 640x480 programs....I have trie
Re: HELP digitzing 640x480.....
by Rene Borroto 12 years ago
The pixel dimension subject can be very confusing. The thing to remember is that video content on analog Betacam tape is 4x3 aspect ratio, or anamorphic (for display on 16x9 screens, but let's not dis
Adjusting Video Input sign
by Mark Griesbauer 12 years ago
Hi and sorry for the easy question...but how do you adjust the Hue and saturation w the AJA IO LA The sliders the these controls are greyed out in FC so I'm guessing I have to adjust with the AJA IO L
Re: Adjusting Video Input sign
by Mark Griesbauer 12 years ago
Oh...another...why is there NO communication with my beta dck after I use the control panel
Upgrade problems...
by Mark Griesbauer 12 years ago
We just upgrade to AE7 and to a mac pro quad intel...opened up a AE project that I was working on from the old machine and it had a comp that was using invig 3.0.2 The invig prompt window popped up an
crashing AE7
by Mark Griesbauer 12 years ago
We just upgraded to AE7 and also to a Mac Pro quad intel. Shine is now crashing the machine. Is there an update or something I need to stop this from happening I first purchased this plugIn about 2 or
Re: crashing AE7
by Nick Berrisford 12 years ago
Look at this thread in regards to crashes on Intel Macs. It will help, but may not stop your problems completely http: www.adobeforums.com cgi-bin webx .3bc2401b 3
Will This Do???
by Mark Griesbauer 13 years ago
I'm looking to use an old mac we have (G4 800 w 1gig ram) to digitize ,not edit video, for DVD. Now my understanding is that I need to install a FW800 Card so I can use our extral Lacie as a Scratch d
Re: Will This Do???
by Mark Griesbauer 13 years ago
Thanks for the info and I will pass it on and get this old machine working. GB, mark
I got that "opening sound component (-2166)" error...HELP
by Mark Griesbauer 13 years ago
Hi all, I have a had terrible trouble rendering a quicktime 7 out from After Effects...well, I've researched this After Effects Error (opening sound component -2166) and to my SURPRISE it is caused by
Re: I got that "opening sound component (-2166)" error...HELP
by Mark Griesbauer 13 years ago
Hey and thnx for your reply...I did find a fix. I HAD TO UPGRADE TO AE7. Now AE7 is really nice and I'm sure we were going to upgrade in the near future...however, to be FORCED just doesn't set well w
Help going BACK to Quicktime 6...
by Mark Griesbauer 13 years ago
Hi all. I am having to go back to qt6 from qt 7 pro. I've never done this before and need help. What do I throw away and where are those folders Simple but I need to make sure I do this correctly so a
Re: Help going BACK to Quicktime 6...
by Mark Griesbauer 13 years ago
10.3.9 & I have tried the Reinstall pack but that would not let me install saying something like "I have the wrong version of quick time" THIS SUX
QuickTime Help...PLEASE
by Mark Griesbauer 13 years ago
Hi all, I have a had terrible trouble rendering a qt out from After Effects...well, I've researched this After Effects Error (opening sound component -2166) and to my SURPRISE it is caused by quicktim
Sluggish Video ????
by Mark Griesbauer 13 years ago
I have 3 pieces of video on screen...after i render out my comp all 3 video clips inside this comp plays very chunky...as if time-lapse. I've had this problem before and I cannot remember how I fixed
I found it...never mind the previous post, thnx
by Mark Griesbauer 13 years ago

Polys cover Letter Holes
by Mark Griesbauer 13 years ago
It's been awhile since I've used invig and I can't remember how to get rid of the polygons that cover the letter holes. Any ideas thnx in advanced
Re: Polys cover Letter Holes
by Mark Griesbauer 13 years ago
Hmmm...that didn't work. Someone else did this ill file and I don't feel like having to redo it either....well, thanks for your help...looks like the client gets a 2D logo.
© 2019 CreativeCOW.net All Rights Reserved
[TOP]