Mario Coello: Activity About
Mario Coello

Member Since:
May 23rd 2006
10 Posts
firewire stopped working on G5
by Mario Coello 9 years ago
I am perplexed because suddenly the firewire on my powermac G5 seems to have stopped working. It worked fine yesterday but now when I try to connect the computer is not receiving any signal. I have tr
Re: firewire stopped working on G5
by Warren Eig 9 years ago
Boot up into open firmware holding the "command option O F" keys. type: reset-nvram hit return type: reset-all hit return You will reboot and hopefully this will fix your firewire ports. Warren Eig O
no signal from firewire port on HVX200
by Mario Coello 9 years ago
It's looking like I need to have the firewire port repaired replaced on my HVX200p and Panasonic is less than helpful in giving me at least a ballpark estimate of what it would cost without first send
Re: no signal from firewire port on HVX200
by Mario Coello 9 years ago
No it's never been in a pN mode. I've tried it in different settings and using different cables to isolate the cause and I'm pretty sure it's the port.
Problem importing H264.mov
by Mario Coello 11 years ago
I am having a problem importing some h264.mov files. When I try to import them I get a message saying "Unsupported Frame Rate. Final Cut Pro does not support this frame rate or the way it is represent
Re: Problem importing H264.mov
by Zane Barker 11 years ago
h264 is not an exiting codec it is a delivery format. You should convert the files into a format that will match your timeline settings. There are no "technical solutions" to your "artistic problems".
Problem exporting HDV quicktime
by Mario Coello 11 years ago
I have been trying to export HDV video as a quicktime movie but every time it comes out flawed, with frames being skipped and repeated. This does not happen with my DV movies. I have exported HDV just
batch capture problem
by Mario Coello 14 years ago
I have been capturing media for a project. For the first 3 tapes everything was fine, then on the fourth I received this message: "Batch Capture: Timecode Error: Unable to locate the specified timecod
Re: batch capture problem
by Nick Price 14 years ago
Your clip needs to have adequate room for pre-roll. i.e. if the clip is logged at 10.00.00.00, then there needs to be timecode previous to that from at least 09.59.58.00. You can adjust the preroll am
external hard drive issue
by Mario Coello 14 years ago
I am trying to use a Seagate 300GB drive to save a feature project. When I try to capture to it, I get the message "Allocating disk space" and the computer basically freezes. When I save and then try
Re: external hard drive issue
by MrVideo 14 years ago
Are you using Capture NOW If so, the length of time it is set for MAX is over the volume size of your Firewire drive( )
© 2020 CreativeCOW.net All Rights Reserved
[TOP]