Liz McLean Knight: Activity About Liked Popular Images
Liz McLean Knight

Member Since:
August 7th 2018
13 Posts
Location:
san francisco
Mocha cleanplates rendering distorted on remove
by Liz McLean Knight 11 months ago
I made a cleanplate of the first frame and a few frames later, but the remove seems to be distorting the original in a strange way. I was trying to clean up her eyebrows but it looks like it was disto
Re: Mocha cleanplates rendering distorted on remove
by Liz McLean Knight 11 months ago
Well, thanks, anyway! http: subvariant.com
"Light" leak from glow effect on supposedly masked object
by Liz McLean Knight 1 year ago
I'm a bit new at After Effects so I'm probably getting the render layer mask order wrong or something. I wanted to remove the Chromatic Glow effect from the red bag, which I was able to do. However,
Re: "Light" leak from glow effect on supposedly masked object
by Andrew Somers 12 months ago
Cool! Glad it worked!! Andrew Somers VFX & Title Supervisor http: www.GeneralTitles.com
+1
Liz McLean Knight liked this 12 months ago
My parenting sections is just gone? where is it
by Richard Garabedain 12 months ago
Suddenly they are just missing. no amount of expanding collapsing will reveal them to me. I tried a different workspace...restarted AE then the computer...no luck....I know i solved this problem once
Re: My parenting sections is just gone? where is it
by Derek Bavin 12 months ago
Right click on the bar in screen grab 1. You will get a drop down menu. Click on columns. Make sure parent has this check mark.
+1
Liz McLean Knight liked this 12 months ago
After Effects Won't Display Video
by Euan Hollidge 4 years ago
So yesterday when I opened up Photoshop I had this problem where the canvas had disappeared. I solved this be disabling openGL. Today I'm having basically the same problem but in After Effects, where
Re: After Effects Won't Display Video
by Thomas Leong 4 years ago
Looking at the images you posted, the preview cursor is positioned at the 0 time mark where no images are possible. Just move it forward in the timeline.
+1
Liz McLean Knight liked this 12 months ago
After Effects "Freeze" function for Rotoscoping.
by ola sanda 5 years ago
Hi there :-) So I rotoscoped a object in a layer and pressed the "Freeze" button. When I then looked at the composition, I could see some things that I wanted to correct, meaning doing a more detailed
Re: After Effects "Freeze" function for Rotoscoping.
by James Archibald 5 years ago
The roto brush will constantly update or "propagate" its matte every time you change open your comp. Freezing prevents it doing this, as it's a time-consuming process. Unfreezing won't 'lose' your rot
+1
Liz McLean Knight liked this 12 months ago
rotobrush workflow
by Victor Camacho Guerrero 5 years ago
Hello everyone, I have been struggling with this for a while, I havent found a perfect answer, to get the perfect workflow for Rotobrush. I would like to know your opinion if I am right or not. 1) I s
Re: rotobrush workflow
by Todd Kopriva 5 years ago
I skip 3 or 5 frames and... Go frame by frame. Corrective strokes only apply outward from the base frame within a span, so just must make corrections on the first frame on which they're necessary. Ma
+1
Liz McLean Knight liked this 1 year ago
New Desktop For After Effects
by Omar Wanis 1 year ago
Hey guys, i'm buying a new Desktop mainly for After Fx but with a little C4D on the side. I have read that AE doesn't support multi-threading and isn't a great GPU renderer as well. So this is what i
Re: New Desktop For After Effects
by Andrew Somers 1 year ago
You can multi-thread with "RenderGarden" and it's cheap! AE used to multithread, it went away only because they are changing the render system and are "supposed" to be bringing multithreading back in
+1
Liz McLean Knight liked this 1 year ago
Effects are low-res / pixelated in both preview and rendered
by Liz McLean Knight 1 year ago
I just got a new computer and for some reason my effects are not rendering correctly, it's low-res or pixelated when I turn on the adjustment layer. Am I doing something wrong, or is there a setting
Re: Effects are low-res / pixelated in both preview and rendered
by Liz McLean Knight 1 year ago
Hi, Cassius, I got the render to display (mostly) properly. I contacted the people who made my computer (Puget) and they suggested this: What I did: From my computer's support department Download the
© 2019 CreativeCOW.net All Rights Reserved
[TOP]