Lewis Stiefel: Activity About Popular
Lewis Stiefel

Member Since:
February 22nd 2009
54 Posts
Autofocus does not work after 2.1 firmware update
by Lewis Stiefel 2 years ago
Hello GH5 users. I just got my GH5 after having used the GH4 for years. I updated the firmware for my camera to the latest 2.1 and my lumix lenses 12-35 and 35-100 to 1.3....Now the autofocus does not
Re: Autofocus does not work after 2.1 firmware update
by Lewis Stiefel 2 years ago
Hello Hp I contacted Panasonic and they said to send to them for repair or return to Best Buy. I returned and ordered another GH5. I would suggest at this point to install firmware 2.0 not 2.1 until m
Trouble With Refine Edge Tool in Photoshop CC 2015
by Ron Moore 2 years ago
Whenever I attempt to select hair using this brush, instead of making a very fine selection it cuts too far into the hair resulting in far too much of it being transparent. Any suggestions I've seen t
Re: Trouble With Refine Edge Tool in Photoshop CC 2017
by Lewis Stiefel 2 years ago
I just updated the latest version of Photoshop 2017 and the refine edge tool is just smudging and pixelating.. It is not doing what its supposed to do. Thoughts Thanks.
premiere pro 2017 won't finish locating media and then won't link footage
by Lewis Stiefel 2 years ago
Hope someone can help out there. I was working on a project with multiple file formats. Everything was fine for the past week. Suddenly certain clips would not play. I restarted and now half of my cli
Re: premiere pro 2017 won't finish locating media and then won't link footage
by Lewis Stiefel 2 years ago
Thanks for your reply and suggestions. I was running the latest version of CC 2017 before the last update., OS 10.12.2. There were 2 problems that happened. First when loading media it would never fin
Lewis Stiefel 2 years ago
Hello Sony FS7 users. For ENG outdoor Custom shooting.which do you find are the best settings. Do you set your zebra for 100 or 70-80 for skin tones and then do you open up about one stop more? Seems like this camera likes to be exposed more than I'm used to with other cameras...otherwise the shadows get noisy. Thanks.
Can't paste mocha shape to AE
by Louis Hou 5 years ago
I use Mocha AE built in after effects CS6 to track shapes. I click "export shape data" and paste it in AE, but the mask stays static. I tried it again with Mocha pro, it didn't work either. Thanks in
Re: Can't paste mocha shape to AE
by Lewis Stiefel 4 years ago
Hello Mary I am just learning Mocha Ae. I just tracked a moving laptop.... copied to my clipboard and pasted the data to a jpeg in ae. You can see the data keyframes in the transform and corner pin ef
GH4 generated a mdt file which can't be viewed
by Lewis Stiefel 4 years ago
Hello GH4 users. I just ran into a serious problem that never happened to me until now. I was producing a 2 cam shoot with 2 GH4's Both cams were using Transcend 64G UHS-1 class 10 Sd cards that were
Re: GH4 generated a mdt file which can't be viewed
by Lewis Stiefel 4 years ago
U3 class 10 cards are what I use for shooting in 4k
Premiere Pro 2014 8.1 choppy playback
by Lewis Stiefel 5 years ago
Latest update has my GH4 4k footage playing back choppy. There is no rhyme or reason to when this happens. Sometimes it plays ok It is really bad whenever I make a speed change. The new changes are gr
Re: Premiere Pro 2014 8.1 severe choppy stuttery playback
by Lewis Stiefel 5 years ago
Wolf I know this sounds crazy and maybe you tried this already but changing the renderer in project settings to software only seems to have fixed my choppy playback for the most part.
Problem Solved! Thanks Kevin! upgrade Premiere Pro CC!
by Armando Ciurana 5 years ago
All the workarounds of the problem with PP Pro solved Hi! I just downloaded the last version of PP CC I think is 13.1, and is totally buggy! nice UI but It doesn't read video with alpha channel in lay
Re: Do not upgrade Premiere Pro CC!
by Lewis Stiefel 5 years ago
Had the same problem with the encoder. Try setting the renderer to Merc Playback Engine software only. That fixed my problem. Good Luck.
Plug-ins for Fx Factory and NewBlue crash in PP 2014 update
by Lewis Stiefel 5 years ago
Any one else having problems with plug-ins in the new PP2014 update. Also my 4K footage from my GH4 is still not playing smoothly on my 1080 timeline. I am working on a MacBook Pro w Retina display 16
Buggy updates for PP and SG CC 2014
by Lewis Stiefel 5 years ago
I don't know about everyone else out there, but I am really getting angry with Adobe updating their software . specifically PP and Speedgrade CC 2014 and releasing unusable, bug ridden updates. I thin
Re: Buggy updates for PP and SG CC 2014
by Lewis Stiefel 5 years ago
Hey Kevin I am running 10.8.5. I was afraid to update to Maverick because I heard there may be problems if you use FCP7 which I still do for other clients. I will check with my Mac guy about CUDA. Wil
Panasonic GH4 Time-lapse problem
by Lewis Stiefel 5 years ago
Hello GH4 owners. Has anyone else had the problem where when you set a time for the camera to start a time-lapse instead of starting the time-lapse the camera shuts down Thanks in advance for any thou
Re: Panasonic GH4 Time-lapse problem
by Lewis Stiefel 5 years ago
Thanks Bill Much appreciated
Error message: "Segmentation fault" in thread "MainThread", at address 0x0
by Lewis Stiefel 6 years ago
Hello I am a college student, I am currently working on a project and this error popped up. Can somebody give me advice on a way to fix this issue Thanks!
Re: Error message: "Segmentation fault" in thread "MainThread", at address 0x0
by Michael McCune 6 years ago
Lewis; With problems of this sort, that is, "Corruption ...," "Segmentation ...," "Consistency ...error found ...," I have found that housecleaning often--magically--cures the error. This suggests to
Removing unwanted object from background when camera is moving
by Mandla Bolekaja 7 years ago
I've run into a problem. I cannot remove an item from my video where the camera is moving. In PPro I duplicate a clip from my timeline. I put it onto another track to work from. I use Dynamic Link to
Re: Removing unwanted object from background when camera is moving
by Lewis Stiefel 6 years ago
I actually watched that same tutorial and am having the same problem .very frustrating. Sometimes the clone that was there before pasting the tracking info into the clone position vanishes all togethe
Lewis Stiefel 7 years ago
HI. Can anyone tell me why my EX1R will not maintain sharp focus when
I go Macro....I can dial in the focus and when I release the focus ring it goes
soft. Is this a bug in the camera?
Out of Memory Error... FCP 7... project too large?
by Jonathan Dean 10 years ago
Hi everyone Hope y'all can give me some insight on a little problem I and a few other guys are having on a job right now. We are working from a FCP Server.... a very large project (in terms of amounts
Re: Out of Memory Error... FCP 7... project too large?
by Lewis Stiefel 7 years ago
Hello to all you frustrated FCP7 editors. I to have suffered through the maddening out of memory error.... even after pairing down my project to a single sequence!! There is a simple solution that see
+1
Scrubber bar in FCPX? Or a decent way to seek within a long clip?
by Jose Castillo 8 years ago
Forgive me if this is redundant; I searched the manual and the web and couldn't find anything. In FCP6 there was a scrubber bar at the bottom of the viewer. It was quite useful as I have some hourlong
Re: Scrubber bar in FCPX? Or a decent way to seek within a long clip?
by Lewis Stiefel 8 years ago
Hi Andy I have a different question for you. How...or is it even possible to use a transition on clips that are stacked...in other words not on the primary story line. I have tried and can't seem to p
P2 ingest problem into Final Cut
by Lewis Stiefel 10 years ago
I just imported about 100 clips from my 170 into Final Cut...but there are 2 clips which are very important where I get a message in the status column in my queue that says error unknown. Has anyone e
Re: P2 ingest problem into Final Cut
by Lewis Stiefel 10 years ago
Thanks Shane for your input...unfortunately I tried everything you suggested but still no success. Keep in mind I can still play the clips and imported 100 others with no problem..any other thoughts
© 2019 CreativeCOW.net All Rights Reserved
[TOP]