Lewis Snow: Activity About
Lewis Snow

Member Since:
May 5th 2010
8 Posts
AVID slow to respond / stuttering
by Lewis Snow 4 years ago
Hi All Has anyone run across this problem before. I'm working in a project with relatively few bins, little effects and a couple of 60" timelines. Opening or closing a bin, gives me a pinwheel for 5 6
Re: AVID slow to respond / stuttering
by Lewis Snow 4 years ago
I'm pretty new to the company, this is a relatively old project. Poking around though I think you might be right. They've been off lining at DNX120 through a G-Speed 16tb using a F W 800 cable.
If anyone has any ideas on a Mediafiles, Scanning, G-Drive, "Segmentation fault" in thread "MainThread", at address 0x0 Problem, you're very welcome here.
by Lewis Snow 4 years ago
Heya all me again. So I've copied 3tb worth of AvidMediaFiles from a 4tb G-Raid, to a 16tb G-Drive. On the G-Raid, they were separated into 5 folders, I've condensed it into 4 folders (1,2,3,4) on the
Re: If anyone has any ideas on a Mediafiles, Scanning, G-Drive, "Segmentation fault" in thread "MainThread", at address 0x0 Problem, you're very welcome here.
by Lewis Snow 4 years ago
Thats exactly what I was doing while waiting for a reply haha. Whittling it down to 1 singular problem file that needed to be copied again. 1 out of 20,00 causing so much misery. cheers though, hopefu
Multiple format AMA workflow suggestions
by Lewis Snow 4 years ago
Hello clever people. Just come aboard a show and the footage backed up so far is a mess. They've got XDCAM, XF305, 5D, C300, GoPro even iPhone. Ive created a tape log to keep track of everything. And
Re: Multiple format AMA workflow suggestions
by Lewis Snow 4 years ago
Oh no, god no. Never gone about re-naming individual files. Just the folder each reel is kept in. So it'll be the given folder name CONTENTS CLIPS001 etc etc. Thats the thing, I'm not sure the editor
© 2019 CreativeCOW.net All Rights Reserved
[TOP]