Jurjen Versteeg: Activity About Liked Popular Images
Jurjen Versteeg

Member Since:
June 9th 2009
36 Posts
"Failed to link" when importing XML / EDL / AAF
by Jurjen Versteeg 5 years ago
Hi there, We want to do a fairly simple XML import (and link proxies to original DNG sequences) in Davinci Resolve 10, but it's driving us nuts at the studio. These were our steps: 1. Import Cinema DN
+1
Jurjen Versteeg liked this 5 years ago
Re: "Failed to link" when importing XML / EDL / AAF
by Jurjen Versteeg 5 years ago
Hi Owain, This is probably not the desirable answer to your question, but I drove me totally nuts and deleted Resolve and switched back to After Effects. I find the grading tools in AE easier to use.
Relink / replace footage within After Effects
by Jurjen Versteeg 5 years ago
Hello, What would be the best workaround for the following situation 1. I copy-pasted an edit from Premiere into an AE comp: this stacks up the whole edit in one composition. 2. Then I replaced all th
Re: Relink / replace footage within After Effects
by Jurjen Versteeg 5 years ago
Walter, Thank you. Unfortunately that way won't be the easiest, since I have to go through the ACR window again with every DNG shot. These are already graded in ACR and imported in the project . Maybe
Selecting text makes it disappear
by Jurjen Versteeg 5 years ago
Hi there, Since updating to OSX Mavericks, I have this very frustrating issue with Illustrator: When selecting some text, it disappears as soon as I release the mouse button. How is that even possible
Re: Selecting text makes it disappear
by Vincent Rosati 5 years ago
Based on the last highlight in the video, it looks like it's actually deleting the text, not making it invisible. Can you verify Have you solved this Vince *Please remember to Rate our replies or chec
Exporting to NAS: Rendering error while writing to file...
by Jurjen Versteeg 5 years ago
Hi there, Since a few weeks I have my Synology NAS up and running. It all seems to work fine working from it, but it seems that when I want to export larger renders in AE, it gives me an error half wa
Re: Exporting to NAS: Rendering error while writing to file...
by Mike Sevigny 5 years ago
hey Jurjen, I'm not at all familiar with your setup but since no one replied.. I would make sure it's not a silly error like having spaces in your destination path 'Coffee Company'. I try to avoid thi
Can't take snapshot in After Effects
by Jurjen Versteeg 6 years ago
Hi there, I'm a big fan of the "Take snapshot" function in After Effects when doing my color grading. Now, all of a sudden the function doesn't work anymore. When I hit the snapshot button, it gives m
+2
Diego CenturiĆ³n liked this 6 years ago
Re: Can't take snapshot in After Effects
by Jurjen Versteeg 6 years ago
Hi Tad, This function doesn't allow you to export stills from your comp, but is only there to compare certain frames when working on grading compositing e.g. To export a single frame, just click Cmd+A
Fill layer with layer
by Jurjen Versteeg 6 years ago
Hi there, I want to to do a fairly simple thing, but can't seem to find the right solution. I want to give 20 layers in my composition a fill of another layer. Sort of the "texturize" effect, but with
Re: Fill layer with layer
by Jurjen Versteeg 6 years ago
Hi Roland, Thanks! Great function, but it does not quite what I'm looking for. I want to texture to be on the layer itself. So when I rotate and position the layer, the texture should stick to it. Any
Time mismatch when going from child to parent comp
by Jurjen Versteeg 7 years ago
Hi There, I have a really annoying problem and I can't seem to find where it comes from: When clicking a pre-comp in your main comp, usually the time indicator matches the time you have in your main c
Re: Time mismatch when going from child to parent comp
by Jurjen Versteeg 7 years ago
Ah! That's it. I already thought it could be the problem, but couldn't find any duplicates, until I just found out I renamed the duplicated pre-comp. Thanks!
Particular - Custom particle layer flickering??
by CMedia 14 years ago
Using a custom layer as a particle. For the most part all the particles flow smooth, but randomly on the screen some of the instances of the custom particle will flicker on and then disappear, regardl
Re: Particular - Custom particle layer flickering??
by Jurjen Versteeg 10 years ago
Hi There, I've got exactly the same problem! Including a leaf comp from 5 seconds haha! But still got the flickering.. Is there a solution to solve this Thanks Jurjen
Exporting comp with different texts
by Jurjen Versteeg 10 years ago
Hello, I posted this message in the After Effects forum, but were advised to put it in the Expressions forum: I was wondering if there is any way to export a comp multiple times, but automatically wit
Re: Exporting comp with different texts
by Jurjen Versteeg 10 years ago
Wow! This works awesome! Thanks a lot. But I still need to put them manually in the Render Queue, right
© 2019 CreativeCOW.net All Rights Reserved
[TOP]