John Davies: Activity About Images
John Davies

Member Since:
October 6th 2009
50 Posts
BMPCC 6K h264 Colours
by John Davies 2 weeks ago
We just edited our first BMPCC6K video, shot in 6K BRAW. Upon exporting an h264 we realised the colours are going crazy, and not reflecting the timeline grade at all. Exporting as a Pro-Res 16bpc seem
Re: BMPCC 6K h264 Colours
by John Davies 2 weeks ago
Un-checked 'Render at Maximum Depth' on h264 seemed to help!
Split Layers While Moving Clips
by John Davies 9 months ago
I used to be able to hold Shift whilst moving clips vertically on the timeline to lock which layer the video or audio would remain on, whilst then moving the other (audio or video) up or down. Since u
Re: Split Layers While Moving Clips
by Todd Perchert 9 months ago
There was a similar post days ago that will help you. Read through the replies. https: forums.creativecow.net readpost 3 1007392 TC
Puppet Tool & Continuously Rasterize
by John Davies 2 years ago
Hi, I have a character built from shape layers (imported from Illustrator with Overlord) and I've used the puppet tool and Rubberhose's Rubberpin to animate various parts of him. I wanted to bring him
Re: Puppet Tool & Continuously Rasterize
by Walter Soyka 2 years ago
John Davies "I wanted to bring him into a 3D environment, so he's nested in a couple of pre-comps, hit the 3D switch and applied Continuously Rasterize so I can scale him as I wish." The "Continuousl
Audio crackles with multiple layers.
by John Davies 2 years ago
Just stumbled across a new issue in Premiere CC 17 (11.1.2) Whenever I have more than one audio track running, I get a crazy crackle sound. As soon as it's back to down a single track, the crackle fin
Re: Audio crackles with multiple layers.
by John Davies 2 years ago
Hi, I think I found the problem. One of the 12 multi-cam tracks had 4 layers of audio. 3 were muted and 1 was the main audio for the edit. I deleted the muted layers just to tidy the project up a bit
Multi-Cam Sequence Rendering Black Clips
by John Davies 3 years ago
I have a 2hr multi-cam sequence, which keeps throwing black clips out at random. The thumbnail for the black clips is still showing correctly on the timeline, but I have to 're-link' the clips by sele
Re: Multi-Cam Sequence Rendering Black Clips
by giulio balsam 12 months ago
I had the same problem. Some random shots in a Multicam edit would show in the Program view, and in the render as black. I disabled the GPU Acceleration in the Project settings and now it all works. T
Alexa Footage in Premiere/After Effects
by John Davies 5 years ago
I'm working with some Alexa footage for the first time. I've been handed a Premiere timeline, but when I replace a clip with an After Effects composition for some motion tracking, the colours in the n
Re: Alexa Footage in Premiere/After Effects
by John Davies 5 years ago
Thanks for the help, guys. I was sent this to read through - http: wicuslab.com working-with-arri-alexa-logc-footage-in-adobe-after-effects Which explained a bit for me, and helped me get some colour
Text Alignment In Element 3D
by John Davies 6 years ago
Hi, I am building a 30 minute countdown timer for an event. Using Dan's brilliant expression, I have my text counting down perfectly. I've then used Element 3D to style the text and to allow for some
Re: Text Alignment In Element 3D
by Joseph W. Bourke 6 years ago
It's also important to use a monospaced font, that is, a font which has a fixed width - not using one will often cause this problem: http: en.wikipedia.org wiki Samples_of_monospaced_typefaces Joe Bou
Amortype Alternatives / Standard CPU-RAM Usage Queries.
by John Davies 6 years ago
A project I am working on currently, relies heavily on the fantastic Amortype plug-in from Mattrunks. As a lot of users know, it runs terribly on CS6 - and after upgrading to CC it now seems ever wors
Re: Amortype Alternatives / Standard CPU-RAM Usage Queries.
by Pedro Aquino 4 years ago
Wow, nice solution
GoPro Cineform Conversion
by John Davies 7 years ago
Not having any success using Cineform Studio to convert my GoPro 3 footage, I tried bringing it all into AME to batch process it. My first clip just converted to Cineform MOV, a 0.07s clip took 40 min
Re: GoPro Cineform Conversion
by John Davies 7 years ago
Thanks a heap, Jeff! I'd gone through so many codecs, and ended up with a ridiculous workflow to get my GoPro footage editable. Even a straight conversion in Cineform Studio resulted in horrible colou
Crisp Custom Layer Artwork in Element 3D
by John Davies 7 years ago
I need to create a 3D globe, preferably using Element 3D. I plan on rotating a camera round the Earth and then zoom to a certain city. I have imported and converted an Earth wrap vector to a shape lay
Re: Crisp Custom Layer Artwork in Element 3D
by John Davies 7 years ago
Sorry Mike, I struggled with this for too long and had deadlines looming, so I ended patching scenes together with a mix of C4D for the close-ups and Element for the wider, animated shots. Not easy or
Camera RAW Issue
by John Davies 7 years ago
I've not been shooting RAW for long, until I realised the amazing possibilities in shooting RAW time-lapse sequences. I've had no problems importing to Bridge, or straight to After Effects before toda
Re: Camera RAW Issue
by John Davies 7 years ago
Sorry, I don't mean to 'bump' this thread intentionally, but I'm really stuck and want to understand better how this has happened. I just checked the troublesome folders in Digital Photo Professional
General speed/upgrade enquiry.
by John Davies 7 years ago
I'm looking to speed up the viewport refresh response in C4D, and am reading varying advice online. I was looking at a graphics card upgrade soon but unsure of where this will help with C4D. I am happ
Re: General speed/upgrade enquiry.
by John Davies 7 years ago
Thanks Dan, I hadn't seen that before. That's helped a bit, but losing a lot of assets is a problem when the % drops too low, maybe that's only with the plug-ins I'm using. I can work with this for no
Text Preset / Expression Advice
by John Davies 7 years ago
I've been trying to replicate some text in out animations such as this... (see 1.05 - 'Plan & Manage') http: vimeo.com 42093484 The staggered position, per-character animation, with slight bounce is w
Re: Text Preset / Expression Advice
by John Davies 7 years ago
Cheers Dane! The slider & expressions work great, but didn't provide the bounce on each character that I was looking for. However, by tweaking this preset and then adding a second Animator, Ramp Down,
Broadcast Audio Query
by John Davies 8 years ago
Hi, Having strayed into the 'Audio Professionals' forum for the first time, I feel a little lost and out of place. I have some audio to deliver for broadcast and have never had to deal with audio on s
Re: Broadcast Audio Query
by Peter Groom 8 years ago
Hi Good explanation from Andrew. Ill second a vote for PPMulator. Its the cheapest accurate device youll find. Dont know how of if it can be linked into audition tho. If youre still unclear struggling
Broadcast Export Advice
by John Davies 8 years ago
I'm about to deliver 4 episodes to our channel who have asked for XDCAM 422 files with separate audio tracks. This isn't something I've had to do before and so after much reading it looks like this is
Re: Broadcast Export Advice
by John Davies 8 years ago
Thanks guys. All making sense now - especially the linked sequences. They're working fine now. My only other issue so far is the audio. I've never dealt with multiple tracks before for this kind of de
After Effects Renders Nothing.
by John Davies 8 years ago
I've tried searching and came up with nothing and I'm working to tight deadlines, so apologies if this has been answered before. I have a composition I need to render, but when I render the comp it zi
Re: After Effects Renders Nothing.
by John Davies 8 years ago
Ok, ignore me, ignore that post. Ignore the day I've spent trying to figure this out. Guide layer for any other idiots struggling with this!
7D Footage 'Squashed'
by John Davies 9 years ago
Hi, I've just excitedly started work on my first 7D-shot timeline, and after purchasing NeoScene to overcome my first set of troubles I ran into, I found another. Hopefully this is a well-known and ea
Re: 7D Footage 'Squashed'
by John Davies 9 years ago
Thanks for your response, Richard. I was surprised to find, after all I had read about CS5's native support, that my footage was more editable once processed through Neoscene. Neoscene aside, I still
Canon HV40 NTSC vs PAL.
by John Davies 10 years ago
Hi, I am looking at buying an NTSC HV40 which will mainly be used in a PAL region. I've found a few other posts online about the issues encountered in this situation but thought it might be worth aski
Re: Canon HV40 NTSC vs PAL.
by Bob Dix 10 years ago
On line distribution should not cause an issue .Clips from a Canon 5D mark II @30 fps looks perfectly normal on the web. Freelance Imaging & Video AUSTRALIA
General Render & Preview Advice.
by John Davies 10 years ago
A rather vague thread here, but I'm just hoping for a bit of guidance and possible advice... I'm not new to After Effects but being self-taught upto this point I most likely have bad-habits and incorr
Re: General Render & Preview Advice.
by Walter Soyka 10 years ago
John Davies "We are currently battling with out of memory errors and incredible render times working with just 1080i footage and a few graphics. " That's because 8 GB of RAM really isn't very much fo
Footage 'bouncing' upon render.
by John Davies 10 years ago
Hi, In AE CS4 I have a 3D environment containing vector art and footage. In a RAM Preview the composition plays fine with smooth running footage. Once rendering, however, I can see the clips 'bouncing
Re: Footage 'bouncing' upon render.
by Tudor "Ted" Jelescu 10 years ago
If your source footage is interlaced ( it looks like DV to me) then make sure you interpret the footage in the project panel - de-interlace ( Fields and Pulldown Separate fields Lower field first for
Show / hide Windows title bar
by Simon Bonner 12 years ago
This is pretty lame, but I've somehow - unintentionally - toggled off the Windows title bar in AE. You know, the blue bar at the top of the window that has the Mimimize, Restore and Close buttons in t
Re: Show / hide Windows title bar
by John Davies 10 years ago
I've found a few similar posts, all unresolved! I'm used to working without the title bar since it vanished a while back. After having to reset my workspaces today, the bar is now back again. There do
© 2019 CreativeCOW.net All Rights Reserved
[TOP]