Jessie Li: Activity About Images
Jessie Li

Member Since:
June 24th 2014
11 Posts
Audio and Video sync problem
by Jessie Li 6 years ago
Hi guys, I try to sync audio and video but it goes out of sync as the video plays even though it starts okay. We used two cameras. One camera footage(Apple prores, 23.98fps) has sound so we used plura
Re: Audio and Video sync problem
by Jessie Li 6 years ago
Thanks....but now it says it will take 58h.......T.T I don't know what to do..
How can I find out the audio sampling rate of BetacamSP tape?
by Jessie Li 6 years ago
Hi guys I'm trying to digitize BetacamSP tape. But I'm afraid if I might choose wrong setting... This tape is from very long time ago so we don't know which audio sampling rate we recorded with.. How
Re: How can I find out the audio sampling rate of BetacamSP tape?
by Andrew Rendell 6 years ago
Betacam SP has analogue audio recording, by convention one would digitise at 48kHz 16bit without compression (wav or aiff).
Log and capture from Beta tape using Sony UVW 1800 betacam sp deck w/ Sony media converter DVMC-DA2
by Jessie Li 6 years ago
Hi guys I'm trying to log and capture from Beta tape using Sony UVW 1800 betacam sp deck with Sony media converter DVMC-DA2. But every time I open the log and capture screen, it says 'no communication
Re: Log and capture from Beta tape using Sony UVW 1800 betacam sp deck w/ Sony media converter DVMC-DA2
by Jessie Li 6 years ago
I did and now it shows 'VTR OK' instead of 'No communication' with pop up saying ' A new tape has been inserted, In the VTR, You may wish to change the Reel setting(I was trying to attach the image bu
© 2020 CreativeCOW.net All Rights Reserved
[TOP]