Jeff Feaz: Activity About Liked Images
Jeff Feaz

Member Since:
November 12th 2014
43 Posts
"Smart" Update library backup
by Jeff Feaz 2 months ago
Hey Peers! I have this process where I bring my active project drive home from work after doing this-or-that in the library, and I copy it to a backup drive on my home computer. My traditional way of
Re: "Smart" Update library backup
by Jeff Feaz 2 months ago
Perfect, thanks Chad!
FCP X 10.0.1 - fix if your update doesn't show in MacApp store
by T. Payton 8 years ago
It looks like there might be some trouble with the Mac App store and recognizing updates. If can see the see the 10.0.1 product page, but it is not showing in updates then do this. 1. Move your FCP X
Re: FCP X 10.0.1 - fix if your update doesn't show in MacApp store
by Jeff Feaz 4 months ago
8 years later, on 10.4.6, this trick still works!
Clips have different artifacts every time I preview them
by Jeff Feaz 7 months ago
Hello Community! I'm getting in the door with a new client by offering to edit some existing footage that they recorded on a cheap USB webcam. The video codec reports as avc1, and the files are in an
Re: Clips have different artifacts every time I preview them
by Jeff Feaz 7 months ago
Joe, thanks so much for your response. The artifacting happens in other media players as well, including Quicktime and Finder, and the artifacts are different each time it's played. I have tried trans
FCPX Trouble with colours - Exported videos look green
by Dan Marsh 7 months ago
I have been using final cut pro x for years now and never had an issue. All of a sudden I am having a huge issue with it. I colour grade my footage to look perfect and export the file. When I watch it
Re: FCPX Trouble with colours - Exported videos look green
by Jeff Feaz 7 months ago
Hey Dan, I know this isn't advice for your problem specifically, but it's worth trying since it's a really odd issue. I've had a couple weird FCPX problems that I couldn't find duplicates for online,
Spanish Named Folders?!
by Andrew Clark 10 months ago
This is strange. Has anybody else noticed these folders I found folders with Spanish names (which I did not create). The folders are empty. When I do a Get Info on them, in the Name & Extension sectio
Re: Spanish Named Folders?!
by Jeff Feaz 9 months ago
Maybe the build of the plugin you downloaded was compiled by someone at the vendor who had their system set to Spanish localization. My system is set to Spanish, and I have to use a third-party app to
Did the keyboard start working weird for you sometime recently?
by Jeff Feaz 9 months ago
Hey everyone, I've recently started having some weird keyboard behavior in FCPX (can't peg it to a particular update) and am wondering if you're experiencing the same. 1. Now when I'm browsing clips i
Re: Did the keyboard start working weird for you sometime recently?
by Rikki Blow 9 months ago
Sorry to jump on this thread, but title seemed to suggest this might be a good place to air a quirk on 10.4.5 that I'm having. When I set up a project to export, on the sharing description box I often
Unplayable MOV file from Atomos Shogun recorder
by Jeff Feaz 1 year ago
Hello! There doesn't seem to be a specific forum for this, so I'm choosing the FCPX forum since I've been helped so much here. I have a day of shooting that was recorded on an Atomos Shogun Inferno, a
Re: Unplayable MOV file from Atomos Shogun recorder
by Jeff Feaz 1 year ago
Got it! I used this tool: http: grauonline.de cms2 page_id=5 The demo version only repairs 50% of the file, so I bought a 5-use license for about $35.
Audio Skipping...tried everything. HELP!
by Noah Weisel 11 years ago
I'm having a truly bizarre audio problem. I'm working on a project using Adobe Premiere 6.5 on a Mac G4. For half a day everything was working peachy. Then, after shutting the project down and later o
Re: Audio Skipping...tried everything.
by Jeff Feaz 2 years ago
So here's some new information: Converting the file to WAV (with AME) did nothing for me, but changing the file name (of the original MP3) and re-linking fixed it with no system or app restart necessa
Exporting from original media
by Jeff Feaz 2 years ago
I'm sure others have had this question, but I can't seem to search the right keywords, so forgive any redundancy. I imported footage from a Canon C300 (XF in MXF container). I created proxy media duri
Re: Exporting from original media
by Jeff Kirkland 2 years ago
As the option suggests, if you set the export to original optimised FCPX will use one of those two sources to export. If you only created proxies and didn't create any optimised media then the origina
+2
Jeff Feaz liked this 2 years ago
Premiere pro cc 2015 - problem with the factory default transition dipping to black only with nested sequences
by matthew de Jongh 4 years ago
Ok so maybe it's just me who woks this way... On many projects I make separate sequences for each scene or subject if it's a doc Then I have another sequence where I import the individual sequences I'
Re: Premiere pro cc 2015 - problem with the factory default transition dipping to black only with nested sequences
by Jeff Feaz 4 years ago
Hey Matthew, I'm not sure I can help explain why you didn't see this in earlier versions, because I thought it always worked this way, but when you cross dissolve between sequences, you're asking it t
Adobe Media Encoder 2015 slower than 2014
by Jeff Feaz 4 years ago
Hello friends! I seem to be having an issue transcoding RED 4k to 422 in Media Encoder 2015. Every time I get a project from a particular client, I have to transcode the dailies from RED to ProRes 422
FCP 7 pen tool doesn't add keyframes to linked clips
by Jeff Feaz 5 years ago
Hey everyone, inaugural post here. This has been driving me crazy and I haven't been able to find any mention of the problem, let alone a solution on the web. But Creative Cow has given me countless s
© 2019 CreativeCOW.net All Rights Reserved
[TOP]