Jason Pence: Activity About
Jason Pence

Member Since:
March 11th 2008
29 Posts
Friends:

Steve Brenneman
Spanned Clips
by Jason Pence 11 years ago
Hi all, I've got a quick spanning question. First, HVX-200, 32GB & 4GB P2card, FCP6, MBP. Here's the situation, cards were formated before the shoot, no deletion of clips during, transferred both card
Re: Spanned Clips
by Jason Pence 11 years ago
Thank you Dave! It worked like a charm. May your day be filled with sunshine and good fortune. Best, Jason
Audio Sync Issues
by Jason Pence 11 years ago
Hello All, I'm in a bit of a predicament. I exported a FCP 6.0.5 46GB video file directly into Compressor 3, selected MPEG2 150 min best quality DVD format and AC3 as the audio selection. (basically t
Strange Vibration in Footage During Playback
by Jason Pence 11 years ago
Set-up: HVX200 FCP 6 Hello all, I'm in desperate need of a solution fix or any helpful suggestions. I just shot an interview in 24PN. I set up a couple of 1000W soft boxes to light the subject, black
Footage Uploaded ! - Strange Vibration in Footage During Playback
by Jason Pence 11 years ago
Hi Jeremy. Here a link to the footage. I know the aspect ratio is off, but you still can see the vibration. And Thanks for all of your assistance! Best, Jason http: vimeo.com 2404123
Strange Vibration in Footage durning Playback
by Jason Pence 11 years ago
Hello all, I'm in desperate need of a solution fix or any helpful suggestions. I just shot a very high profile client in 24PN, had a couple of 1000W soft boxes to light the subject and black pipe and
Re: Strange Vibration in Footage durning Playback
by Jason Pence 11 years ago
Hi Noah, I did and it didn't achieve a desired result. Could there be an internal problem (chip setting) with the camera that could have caused this vibration I also have been playing with Lyric Media
Log and Transfer - No Sound
by Jason Pence 11 years ago
Good evening all! Just wondering why can't hear any sound form the Log and Transfer Window when scrooling through the footage. I can see the audio levels on the meters prior to capture, and it works f
Re: Log and Transfer - No Sound
by Matthew Romanis 11 years ago
Are you shooting AVC Intra Matthew.
Print to Video Issues
by Jason Pence 11 years ago
Good evening everyone, I'm trying to do a print to video recording. My MBP recognizes my HVX, and it actually records all the audio for the 30 sec spot; the problem is it's not recording the video. It
Re: Print to Video Issues
by Jason Pence 11 years ago
One last thing... my last message was partially deleted.... What about using Compressor to down-convert and crop to the final video I guess it would then end up being a 4:3 letterbox And if so, then c
Print to Video Issues
by Jason Pence 11 years ago
Good evening everyone, I'm trying to do a print to video recording. My MBP recognizes my HVX, and it actually records all the audio for the 30 sec spot; the problem is it's not recording the video. It
Re: Print to Video Issues
by Jaap Verdenius 11 years ago
Perhaps you have a different output to video. Go to Audio Video Settings, tab A V Devices and see that "Different Output for Edit to Tape Print to Video is unchecked. NB You can see and hear your pro
Missing P2 Import Option from File - Import ___?
by Jason Pence 11 years ago
Hello, I watched Shane's video on the best way of importing P2 clips into FCP6. After labeling my bin and setting it as the logging bin I went to to File import P2 and the option does not exist. I can
Re: Missing P2 Import Option from File - Import ___?
by Jason Pence 11 years ago
Sorry Shane, it was for 5.0.4. Log and transfer it is :)
© 2019 CreativeCOW.net All Rights Reserved
[TOP]