George Dean: Activity About Liked Popular Images
George Dean

Member Since:
November 1st 2015
411 Posts
100 posts
Friends:

Ercan Aslan
"News Feed" type (readable) crawls
by Kelly Griffin 2 days ago
I have a project that will need a lower-third crawl, like a news feed. The last time I tried it the client wasn't happy with it (I wasn't either), because it was almost unreadable unless I slowed it w
Re: "News Feed" type (readable) crawls
by George Dean 1 day ago
Hi Kelly, You could post your question in the 'DaVinci Resolve' forum of COW. As Resolve 15 now includes Fusion, there are probably folks there familiar with Fusion and how to go about it. Best Regard
Vegas Pro 14 - Trouble rendering out 4096x3112 ProRes
by John Romein 3 days ago
I currently have Vegas Pro 14. I've dropped a ProRes 422HQ 4096x3112 file onto the timeline and everything looks fine...the properties automatically reflect the file properties. When I try to render t
Re: Vegas Pro 14 - Trouble rendering out 4096x3112 ProRes
by George Dean 2 days ago
You could download the Avid codec for DNxHR and render to 4096x3112 4:2:2 12 bit, if that is an option. Or, Cineform (GoPro Studio) 10 bit, although that will be HD. Best Regards......George
image disappears
by Joost Zeeveneegelbeek 3 days ago
I'm working with three video tracks in an edit using SVP12. While making the sequence I encountered no problem. After restarting I tried to render, which seemed to go fine for the most part. But in th
Re: image disappears
by George Dean 2 days ago
Hi Joost, Well, we are shooting in the dark attempting to get a quick solution. That isn't working and wasting your time. So let's start from the beginning. If you haven't already done so, please down
Why is Vegas going nuts on me?
by Wayne Grauel 4 days ago
I keep my tracks timeline on top, preview pane, audio, media, etc on bottom ( original view ). Something is going on when I left click on the top track ( to place cursor )... all the sudden it goes ha
Re: Solved Re: Why is Vegas going nuts on me?
by George Dean 3 days ago
Good to hear you got it worked out Wayne and you are back in business. Best Regards......George
Most Efficient Workflow for Incorporating PowerPoint Slides?
by Joseph Wilde 4 days ago
Hey all-- long-time lurker, first-time poster here. I've appreciated this forum for quite a while in answering questions that pop up around my use of Vegas Pro. At this time, I'm using Vegas Pro 15. C
Re: Most Efficient Workflow for Incorporating PowerPoint Slides?
by George Dean 4 days ago
Joseph, I do multicam manually. I first lay down 2-3 tracks, sync them up. I put the main camera on the top track. The B camera on the below track and if I have a C camera, that is on the third down t
Rendering problem
by Zuzana Samuel 5 days ago
Hello everyone! I apologize in advance for maybe sounding uneducated but at this point, I'm desperate: I have got a new laptop in which I've installed a Sony Vegas (thing I've done many times before a
Re: Rendering problem
by George Dean 5 days ago
Can you post screenshots of your project properties and render format template settings. Have you tried Options Preferences Video (tab) 'GPU acceleration of video processing: to 'OFF' Best Regards....
ReelSmart Motion Blur not working...
by Andrei Stanescu 6 days ago
I've giving up on this plugin. It works fine within vegas, but as I render the video, none of the blurry effect is applied. I've tried: resetting vegas, deleting the cache, turning video GPU accelerat
Re: ReelSmart Motion Blur not working...
by George Dean 6 days ago
Happy to hear you found the fix Andrei Best Regards......George
Resolve 15 Public Beta Fusion Preview Issue
by George Dean 2 weeks ago
Here is what the preview looks like... Any help would be appreciated, but before you waste any of your time I'm running Windows 7 Pro and an AMD R9 390 card. The preview works fine in Fusion until I d
Resolve 15 Choppy Playback (Mainly CinemaDNG) on Windows 10 Upgrade From Windows 8.1
by Rob Ellis 3 months ago
Hey guys, So I've just upgraded from Windows 8.1 to Windows 10 due to the inability to render out 4k h264 in 8.1 - I've got the Pocket Cinema Camera 4k on the way and it's something I'd like to have t
Re: Resolve 15 Choppy Playback (Mainly CinemaDNG) on Windows 10 Upgrade From Windows 8.1
by George Dean 3 months ago
Can you roll back the driver to your Geforce GTX 660 I've never been on Win 10, but I have read it likes to install drivers and perhaps the driver it installed for your GPU is a later version than the
Resolve 15 No Sound
by George Dean 5 months ago
Resolve 15 Public Beta, clip shows sound waves, audio shows playing in M1, however no sound from speaker. All other programs play sound from these clips including Resolve 12.5 Public Beta! What kind o
Re: Resolve 15 No Sound
by George Dean 5 months ago
Ole, Thank You for your interest in solving my issue and your time. I got it. Had to adjust the sampling rate in my sound card. Best Regards......George
rendering for youtube
by katerina anachioti 6 months ago
hi to all, i wish to know please if the follow settings is quite good for rendering a slideshow for youtube sony vegas pro 8 render as windows media video v.9 6 mbps hd 720p - 30p video custom setting
Re: rendering for youtube
by Bob Mark 6 months ago
Back to audio, I said -10 db because that is a safe level. You can push your peaks a little more, but remember, if digital audio peaks it sounds horrible. Very unforgiving. I am talking about project
+1
George Dean liked this 6 months ago
Sony Vegas Render Issues
by matheus dale 6 months ago
I'm having a problem with Sony Vegas Pro 13 where whenever I render a video, no matter the setting, whether Good (Full), Best (Full), it always renders with the quality of Preview (Full). Even though
+1
George Dean liked this 6 months ago
Re: Sony Vegas Render Issues
by Aaron Star 6 months ago
Oh. I see. My mistake on the video size and quality. The post about project size seems to be the solution to the problem.
Cinelike D is more zoomed in, and I can't let in enough light! (with video)
by Travis Roesler 2 years ago
Hey guys, First of all, thanks for all of your help in advance... I know I must be missing something very very simple. I just made this video to show you some of the issues that I'm having while setti
Re: Cinelike D is more zoomed in, and I can't let in enough light! (with video)
by George Dean 2 years ago
Hi Travis, Turn the top dial to 'M' (Motion Picture). Bring up the 'Menu'. Select 'Motion Picture' menu. Go to menu 1 7. Select 'Exposure Mode'. Select 'M' (manual). Exit the menu. At the bottom on th
Permanently enabling Zebra stripe on photos (portrait mode) on GH4?
by Travis Roesler 2 years ago
Hey guys, Is there any way to get the zebra stripes to stay permanently on, on my camera. I have to re-enable them every time I wake my camera from sleep and it's very frustrating! Thanks
Re: Permanently enabling Zebra stripe on photos (portrait mode) on GH4?
by George Dean 2 years ago
Hi Travis, My GH4 retains zebra when either awakening from sleep mode, or when turning off and back on. Do you have the latest firmware installed Best Regards......George
Reduce exposure on a Gh4?
by Travis Roesler 2 years ago
I was under the impression that aperture controlled the amount of light going into the camera, and therefore if I turn it down, I would make my pictures 'darker'. My wife's face seems to be overexpose
Re: Reduce exposure on a Gh4?
by George Dean 2 years ago
....see my reply in your other thread. Best Regards......George
Changing shutter speed and aperture individually on GH4... necessary?
by Travis Roesler 2 years ago
Hey guys, I could really use some help... I'm trying to set the aperture and shutter speed for a good portrait... I have no idea where to begin. I can't even figure out how to adust F (aperture) and S
Re: Changing shutter speed and aperture individually on GH4... necessary?
by George Dean 2 years ago
HI Travis, Unless I'm missing something in your question......"M" is your friend. Set your ISO to something other than 'A' (auto), such as '200'. Set your dial to 'M' (manual). Now you can set the shu
Canon EOS 750D - Rig Setup
by Farhan Ali 2 years ago
Hiya everyone, so few days ago I was given a gift from a friend; Canon EOS 750D I have capturing videos for almost 5 years now and it has been a great success. Turning video into films and making them
Re: Canon EOS 750D - Rig Setup
by George Dean 2 years ago
Hi Farhan, Here are a few photos of my current GH4 rig. Sorry for the background, just wasn't enough time to setup a backdrop and the table top is being used for another project, so some of the detail
USA GH4 in UK? Any reason not to get USA model?
by Ben Edwards 2 years ago
I am in the process of getting a GH4 and I am in the UK. I am thinking of getting the USA model as it does not have the 30min record limit. I Gather all the GH4s do PSL&NTSC and all frame rates, is th
Re: USA GH4 in UK? Any reason not to get USA model?
by George Dean 2 years ago
Sorry Ben, I didn't read anyting in your original post about used. Best Regards....George
Problem recording with external microphone
by Juan Juig 2 years ago
Hi, I have just bought a shotgun microphone Sennheiser Mke600 along with Pro snake camera cable 1,5m. When I plug the microphone into Zoom h4n or directly into the computer microphone port, the sound
Re: Problem recording with external microphone
by George Dean 2 years ago
Hi Juan, Al's suggestion to try the LN2MIC-ZMH4N-6 Attenuation cable is a good recommendation if you are going to feed the audio from the H4n to your Nikon, which probably does not have attenuator con
Pretty sure I have a defective GH4... any ideas?
by Travis Roesler 2 years ago
I just grabbed a GH4 two weeks ago, and my LED screen is blacking out every time I pan forward... I'm not sure if anyone has experienced this, but it doesn't seem to come up on any google searches, an
Re: Pretty sure I have a defective GH4... any ideas?
by George Dean 2 years ago
I think you just fixed his camera Peter, good catch. I was thinking it was something like this, just wasn't thinking that straight. It's often the simple things that trip us up. Looking back at his vi
Using OBS in Vegas Pro 13
by Wayne Waag 2 years ago
For quite awhile now, there have been lots of threads reporting problems using OBS screen captures with Vegas. Yesterday, I downloaded the latest version (15.4) of OBS Studio for a test run. First, my
+2
George Dean liked this 2 years ago
Re: Using OBS in Vegas Pro 13
by Rex Payne 2 years ago
https: www.youtube.com watch v=YELIxlt3_Sc
Sony Vegas Forum seems to be gone ...
by Paul Berk 3 years ago
Sad. The best forum ever seems to be gone.
Re: Sony Vegas Forum seems to be gone ...
by George Dean 3 years ago
How long was it down Best Regards.....George
+1
George Dean liked this 3 years ago
Dumb question, but following autoplaying by your cursor.
by Adam Harrington 3 years ago
I forget but I seem to recall there being a way for when you place your cursor and the little bar anywhere in the project it would play right where you placed it, makes it alot easier to view where yo
Re: Dumb question, but following autoplaying by your cursor.
by Wayne Waag 3 years ago
Not sure if this is what you want either, but if I want to go anywhere on the timeline and continue playing, here's what I do. First scroll down so that the mouse pointer is below the last track. Then
+1
George Dean liked this 3 years ago
ffmpeg transcoding error
by George Dean 3 years ago
I'm attempting to transcode a ProRes422HQ video (from an Atomos Samurai Blade) to .mxf for Sony Vegas Pro 13. I'm using this command line: ffmpeg -i t001.mov -vcodec copy -acodec copy t001.mxf I get t
Re: ffmpeg transcoding error
by George Dean 3 years ago
From information obtained from another thread, it appears what I'm trying to do isn't as simple as I was lead to believe. I will pursue an alternative for now. Thanks to any and all who spent time on
© 2019 CreativeCOW.net All Rights Reserved
[TOP]