Gene Bauer: Activity About Liked
Gene Bauer

Member Since:
March 15th 2007
25 Posts
Unable to delete user defined field and new user defined field is not showing up in work node
by Jay Lloyd 6 years ago
Hello, I am running CatDV Pro 10.0.8(OSX 10.8) and Server 6.8.2(OSX Server 10.8). I just noticed that I can't delete any user defined field from CatDV Pro. I didn't have this problem before when I was
Re: Unable to delete user defined field and new user defined field is not showing up in work node
by bryson jones 6 years ago
This is a common problem in larger deployments and the answer, as in most things DAM-related, is planning. The short answer is buy another Worker. But that may not be feasible for you. If you log into
+1
Gene Bauer liked this 5 years ago
Auto incrementing a number to a file in CATDV Worker
by Gene Bauer 5 years ago
In Worker we're trying to catalog a file, create a proxy and have a unique sequential number added to both the full res and proxy. I'm not seeing a way to do this with the choices available in the pre
Re: Auto incrementing a number to a file in CATDV Worker
by Dougal Matthews 5 years ago
hi Gene Firstly every file brought into catdv gets a unique id called a clip Id and the proxy is tide to this file by pathing so you already have a unique identifier set up in catdv and this can be se
+1
Gene Bauer liked this 5 years ago
PCI slots jumbled on Mac Pro 5,1 using Decklink Quad
by Gene Bauer 6 years ago
Using a Blackmagic Decklink quad installed in a Mac Pro 5,1 running OSX 10.8.5. The card has four inputs outputs using all four lanes. Before reboot the PCI card identified in system information as sl
Re: PCI slots jumbled on Mac Pro 5,1 using Decklink Quad
by Gene Bauer 6 years ago
Decklink driver 9.7.7
Loading a project takes hours and often then crashes
by David Brook 6 years ago
Hi, I've got a very large feature film project which consists of mainly 4K RED footage as well as a few shots in 2K and 5K and a handful of DSLR footage. I started editing on CS5.5 but upgraded to 6 a
+1
Gene Bauer liked this 6 years ago
Re: Loading a project takes hours and often then crashes
by David Brook 6 years ago
I did fix it although I did a number of things. I updated to the latest Creative Cloud version of Premiere Pro. I upgraded my RAM. and I saved the project file on my main internal hard drive (my proje
why image size discrepancy between photoshop and premiere ?
by steven godber 6 years ago
Hello Creative Cow. I would be very grateful if someone could explain the reason why a 720 x 576 image made in photoshop does not fully fill an SD video frame in premiere. Even when the 'default scale
+1
Gene Bauer liked this 6 years ago
Re: why image size discrepancy between photoshop and premiere ?
by Tim Kolb 6 years ago
...agreed. Being able to just right-click and adjust pixel aspect ratio and frame rate on a clip with absolutely no rendering or asset duplication is extremely convenient. TimK, Director, Consultant K
+1
Anyone running CC on a Mac that can verify a caption issue for me?
by Don Hertz 6 years ago
We've been running Premiere CC, on a Mac, and using it to embed captions into hundreds of Quicktime wrapped XDCAM HD 422 50 files. Then, another department picks up the files and re-formats them for d
Re: Anyone running CC on a Mac that can verify a caption issue for me?
by Don Hertz 6 years ago
Hi Peter, I received a response last night through Adobe's forums, from someone at Adobe. Based on his response, it sounds like it won't work (and possibly should not have worked previously). He said
+1
Gene Bauer liked this 6 years ago
Quicktime to mpeg-2 using Compressor
by Gene Bauer 10 years ago
I'm seeing a chroma drop of about 10% on an orangey red logo after using Compressor- uncompressed QT to mpeg-2. For a 30 second spot the QT is about 900mb and the resulting mpeg-2 is about 55 mb. I'm
Re: Quicktime to mpeg-2 using Compressor
by John Fishback 10 years ago
I don't know why you're experiencing the chroma drop. However, you could try adding some filtration in Compressor's Filters tab in the Inspector. Increasing the data rate will improve any image, but I
Tone audio overmodulated in Edit to tape mode
by Gene Bauer 10 years ago
When I go into Edit to Tape mode to lay off bars and tone the audio sounds way overmodulated. It sounds perfect in preview so it is not a Mackie board setting. It can't be a feedback issue because I h
Re: Tone audio overmodulated in Edit to tape mode
by Baz Leffler 10 years ago
Michael Gissing "Don't sweat it though Baz, no-one seems to reject PAL tapes with -20dbfs tone anyway." Yes I agree Michael - in fact I got a QC report from OS recently stating... "-20dBFS tone is in
KONA LHe hanging up new MAC PRO 4,1
by Gene Bauer 10 years ago
I have (2)new out of the box Mac Pro 2.93 ghz Quad Core Intel Xenon that are hanging up on bootup. If I take the KONA LHe cards out they boot fine. Anyone else seen this Machine came preloaded from th
Re: KONA LHe hanging up new MAC PRO 4,1
by Martin Roe 10 years ago
And it did :) Thanks
Kona LHe output to Monitor Problems
by John Knapich 11 years ago
I am playing back an FCP sequence - ProRes422 1080i29.97 - captured through the Kona card. We are going out through the cards SDI output to an HD monitor at the same size. The problem is in plays fine
Re: Kona LHe output to Monitor Problems
by Gene Bauer 11 years ago
I'm dealing with a different output issue and just upgraded my KONA LHe from 5.11 version to 6.0.1. I called KONA and there is no firmware update to be done on the LH or LHe only the KONA3. So if you
Still sync issue...Sync? Config?
by Rich Rubasch 11 years ago
Intel MacPro quad core. Kona 3. Leopard. Kona 5.1 Had some DVCProHD 1080i 24P footage brought in from a 1200a. We feed the 1200a with 29.97 standard black burst. Had sync issues...meaning the record w
Re: Still sync issue...Sync? Config?
by Gene Bauer 11 years ago
This link may help. Apparently slot placement is different if you have the "old" pre 2008 MacPro: http: www.aja.com html support_kona_rec_sys.htm
AE CS3 and Ultimatte Advantedge
by Gene Bauer 11 years ago
I'm having problems getting Ultimatte to work in AE CS3 on an Intel based Mac running Leopard. I've installed the latest version off of the Ultimatte website. I also tried this suggestion by Ultimatte
Digital Betacam Vs HD XDCAM
by Glen Hall 12 years ago
Hello all. I'm trying to get my head around the benefits of shooting HD XDCAM, when I think Digital Betacam pictures are nicer. I know that the obvious benefit is in dealing with the media quickly wit
Re: Digital Betacam Vs HD XDCAM
by Gene Bauer 12 years ago
Completely agree with this post. We have the PDW 530 SD XDCAM versus BVP570 cameras matched with DVW 250 DigiBeta portable decks. The PDW 530 has 2 3 CCD and with IMX50(4:2:2 8bit) we are not seeing a
Sony XDCAM Transfer software for Final Cut
by Gene Bauer 12 years ago
A Sony rep(Juan Martinez) posted on this forum that the updated XDCAM Transfer software was targeted for October release. Any news
Re: When XDCAM EX ships, ALL will ship
by Mark Maness 12 years ago
Thanks for reminding us... I was just trying to remember the acronym._______________________________ Wayne Carey Schazam Productions www.schazamproductions.com http: blogs.creativecow.net waynecarey
FCP locking up during layoff
by Gene Bauer 12 years ago
Getting an error while laying off in Final Cut Studio 5.1. The footage was captured via a Declink Extreme card uncompressed. The error states RT Extreme dropped frames could be caused by -slow disks -
Re: FCP locking up during layoff
by Gene Bauer 12 years ago
Everything is fully rendered, one layer of video and I'm using a GRAID2 as my primary scratch disk. I also should have mentioned it will lock up with same warning just playing on the timeline. We trie
COW Articles: HDV Format Demystifying HDV Workflows
by COW Articles 12 years ago
Demystifying HDV WorkflowsCreative COW Leader Tim Kolb uses his HDV expertise to explore the technology behind HDV, and show how it applies inside Final Cut Pro and other NLEs, with a special focus on
Re: COW Articles: HDV Format Demystifying HDV Workflows
by Gene Bauer 12 years ago
Getting an error while laying off in Final Cut Studio 5.1. The footage was captured via a Declink Extreme card uncompressed. The error states RT Extreme dropped frames could be caused by -slow disks -
Ultimatte Advantedge in Final Cut
by 3G Video Productions 12 years ago
I installed Ultimatte Advantedge on a Mac Quad Pro running 10.4.8 with Final Cut 5.1.4. Advantedge shows up in After Effects but I am not seeing it in Final Cut. It should show up under effects video
Re: Ultimatte Advantedge in Final Cut
by Gene Bauer 12 years ago
Thanks for your help. Ultimatte also confirmed this...
Canon XLH1 HDV control issues with Final Cut
by Gene Bauer 13 years ago
Trying to capture footage on a MAC G5 running Final Cut Studio 5.1.4 and having major lockups. We are using Easy setup 1080 60i and tried some others. Final Cut will lock up during capture and require
Re: Canon XLH1 HDV control issues with Final Cut
by Gene Bauer 13 years ago
Yes we tried the HDV 1080i60 setup with same problems. Michael G...We're going to try the firewire and HD SDI setup...sounds like it might work.. I'll have to wait until the camera is available. Thank
© 2019 CreativeCOW.net All Rights Reserved
[TOP]