Doug Hubbard: Activity About Liked
Doug Hubbard

Member Since:
February 25th 2012
13 Posts
Location:
New York City
Choppy slomo converting 60P to 23.98
by Doug Hubbard 4 years ago
Hi Folks, Our DP used an A7S to shoot product shots on a slider, doing moves across them and whatnot. He claims he shot at 1080 60P (avid lists the framerate as 1080P 59.94) with a 125th shutter, with
Re: Choppy slomo converting 60P to 23.98
by Doug Hubbard 4 years ago
I did as you said and loaded the native files into FCPX and stepped through them. Yep, I see the same frame skipping in the 59.94 footage. One frame of motion, one static, one frame of motion, etc. I
Bringing DVD into AVID results in huge file size
by Doug Hubbard 5 years ago
Hi Folks, I've got some old archival video on DVD that I'm trying to bring into a 1080p 29.97 AVID project. It's all SD stuff, a 2 hour long event recording that was probably shot on VHS or Hi-8 origi
Re: Bringing DVD into AVID results in huge file size
by Doug Hubbard 5 years ago
Shane Ross "Perhaps they can look at the footage you AMA...make subclips and trancode only what they need." That definitely seems like the better solution. Do some refinement before we transcode. You
Re-Timing Slow Motion to Normal Motion
by Doug Hubbard 5 years ago
Hi Everyone, Our DP shot a bunch of stuff on the Sony FS7 at 180fps, with a 29.97 timebase. So the slow effect is basically "baked in". When I AMA link to the files, AVID sees them as 29.97, and I've
Re: Re-Timing Slow Motion to Normal Motion
by Doug Hubbard 5 years ago
Thanks, that's more or less what I feared. Would this frame blending or motion blur be something I can add in AVID or would I need to round trip out of it to some other software
Single AMA clip offline, the rest are fine
by Doug Hubbard 5 years ago
Hi, I've been ingesting a bunch of Sony FS7 media with the usual AMA link-then-transcode method. Everything has been going fine, but I just got to a card where just one clip from the card shows as off
Re: Single AMA clip offline, the rest are fine
by Bárbara Nunes 5 years ago
Try to use Davici Resolve to ingest it. (its free) I had a similar problem in the past and that was the only work around that solved it. Cheers
+1
Doug Hubbard liked this 5 years ago
Group clips without excess audio
by Doug Hubbard 5 years ago
Hi, In short, I'm looking to group picture to second source audio and end up with a timeline of grouped clips, where each clip's length is determined by the length of the picture portion, and not the
Re: Group clips without excess audio
by Doug Hubbard 5 years ago
That's what I needed! Thanks, works well. Now I just have to figure out a way to speed up the steps :
Which version of Neat Denoise plugin to buy?
by Doug Hubbard 7 years ago
Hi folks. I've got some really noisy footage to deal with that needs to be cleaned up. I've been cutting in FCPX, but I'm not 100% sold on it as my main NLE. So, I'm debating whether or not to buy the
Re: Which version of Neat Denoise plugin to buy?
by willy pimentel 7 years ago
neats for FCPX save my cameraman's life!!!! Willy Pimentel Motion Graphics Editor VIz Artist Trio Camera Director - Univision NY Macbook Pro 2011 thunderbolt TBolt Display 2 SSD Hds Lacie Tbolt
HD1200A Not Sending Menu to Monitor
by Doug Hubbard 8 years ago
So we've got this new Panasonic deck in to capture DVCPRO tapes, and it's not sending video out to FCP through the SDI OUT port, which is hooked to an AJA Card in the Mac. So I wanted to go through th
© 2020 CreativeCOW.net All Rights Reserved
[TOP]