Debbie Elbin: Activity About Images
Debbie Elbin

Member Since:
December 22nd 2014
15 Posts
Timecode selectively not importing into Premiere Pro 2018 and 2019
by Debbie Elbin 11 months ago
On importing some RAW footage shot on a Sony PMW EX1 @ 25p i through the Media Browser into my project, the timecode is missing. What's weird is some of that footage shot on the same date does import
RAW vs Transcodes in Adobe Premiere Pro
by Debbie Elbin 1 year ago
Curious as to the majority's response on whether to use either the RAW or instead transcoded footage (with same fps as RAW) in Premiere Pro. Want to avoid problems when finishing and am warned that th
Re: RAW vs Transcodes in Adobe Premiere Pro
by Debbie Elbin 1 year ago
Always Sony cameras but with different fps. I've not had interlace issues but am curious if others have had problems going from the transcodes back to the RAW for final edits.
have to re-link proxies every time Premiere is launched
by Julie C 1 year ago
Every time I open premiere, I have to manually relink the proxies. Anyone know how to get Premiere to remember where they are
Re: have to re-link proxies every time Premiere is launched
by Debbie Elbin 1 year ago
If you save your files when you close it, even if you did no work on the project, it will remember the links and you wont have to re-link next time.
SONY PXW X70- artifacts in bottom 3rd- and non-existent tech support!
by Debbie Elbin 2 years ago
After shooting in 1080 60i at 60fps (because of neon lighting overseas), I've found that the lower 1 3 shows green artifacts when downloading to hard drives. When playing back in camera, the footage l
Re: SONY PXW X70- artifacts in bottom 3rd- and non-existent tech support!
by Debbie Elbin 2 years ago
Thanks for your 'heads up'. I do in fact transfer the entire file, not just selects of clips. So in this case, that's not the problem. Seems to be more of a computer memory and processor speed issue.
Sony Catalyst Browse - exclamation mark/jitter
by Debbie Elbin 2 years ago
Original camera files in BPAV MP4 format are playing back jittery, regardless if there is an exclamation mark on the file. I do have files that show the red circle white exclamation mark: what does th
Neon light 'zebra stripes' in footage from Sony EX1 and Sony PMW200
by Debbie Elbin 3 years ago
Bad news: we didn't notice this when we shot in Berlin, Germany. But in post its clear as a bell: we have 'zebra stripes' running horizontally throughout all our footage shot indoors in workshops and
Re: Neon light 'zebra stripes' in footage from Sony EX1 and Sony PMW200
by Debbie Elbin 3 years ago
Thanks so much - looked at their website and sample footage results and looks like it may well do the trick. Any thoughts on how to avoid this in future
PMW200 restore issue
by Debbie Elbin 5 years ago
As my cameraman finished recording a once-in-a-lifetime scene on a SXSPro card on location, he got a msg asking him to restore. He thought it would delete the files (confused it with reformat) and ins
Re: PMW200 restore issue
by Debbie Elbin 5 years ago
Sent you an email at the mail address you sent. Fingers crossed! Tx, Debbie
podcasts
© 2019 CreativeCOW.net All Rights Reserved
[TOP]