David Achilles: Activity About
David Achilles

Director/DP/Editor specializing in documentary and corporate productions.
Member Since:
January 19th 2004
42 Posts
Location:
Denver, CO
HELO Best Practices and workflow
by David Achilles 10 months ago
Looking to establish some best practices when using the AJA HELO for live streaming. Recently experienced a rare Internet outage during a live stream and I'm looking to see if other HELO users have es
KiPro Ultra Plus issues with loss of video signal
by David Achilles 1 year ago
Hello, Looking to get some clarity on an issue with a newly purchased KiPro Ultra Plus. I need help discerning if this is a defective device or if my equipment or signal path was defective. I've used
Re: KiPro Ultra Plus issues with loss of video signal
by Andy Bellamy 1 year ago
1. Anyone else having issues with simultaneously recording multiple sources on this device AJA offer fantastic customer support by telephone on +1-530-271-3190 and via email at support@aja.com, if you
Encore Dynamic Link cuts to black
by David Achilles 6 years ago
I'm having an issue where Encore is cutting to black as it encodes. Here are the stats: -I'm making a DVD. -Imported a timeline via Dynamic Link from PremPro (V.6.0.2- CS6) -Timeline length is 2:30:00
Re: Encore Dynamic Link cuts to black
by David Achilles 6 years ago
Do you suggest downscaling on the output to prores or do you suggest letting encore do the downscaling
XDCAM workflow for LHe
by Geof Gilland 9 years ago
Trying to figure out a workflow for XDCAM HD material. Shoot 1080i 59.94, 50mbps. If my finished timeline will be output thru the AJALHe,HD, 1080i 59.94, do my sequence settings need to be XDCAM, Appl
Re: XDCAM workflow for LHe
by David Achilles 8 years ago
Have you had any difficulty with the Kona card keeping in sync with your timeline I too use XDCAM EX and have had trouble as of late when editing in multiclip mode. The Kona visually slips and can't s
New KONA LH driver 8.1.1
by David Achilles 9 years ago
Anyone else having difficulty with the new 8.1.1 Kona driver Since installing it Final Cut has been very unstable. Crash reports point to the aja Kona output. Currently running FCP 7 on Snow Leopard -
Re: New KONA LH driver 8.1.1
by David Achilles 9 years ago
Changing to view at 8 bit made it play in sync. And so far no big crashes since going to NDD 8.1.1
help!! reconnecting media problems EX1
by Jason Johnson 10 years ago
Ok so I guess I made the stupid mistake of moving files. I was spring cleaning the internal drive on the Macbook Pro (unibody 2.8ghz) cause I had only 5gigs left on 500..SO I made a fcp project folder
Re: help!! reconnecting media problems EX1
by David Achilles 10 years ago
I love the COW! Thanks for that link to Video toolshed! Its totally bailing me out this weekend... Thanks!
Kona LHe and Snow Leopard upgrade issues
by David Achilles 10 years ago
Hello, I just did a clean install of Snow Leopard and FCS 3 and I am now having some issues with my Kona LHe card. The output of the card is out of phase (both SDI and Component outputs)and also the i
Re: Kona LHe and Snow Leopard upgrade issues
by David Achilles 10 years ago
Not sure how to quote from other posts, but here are the answers: You are Running Snow Leopard correct YES Ver.10.6.1 On what computer MacPro 2.6Ghz Dual Core Intel Xeon with 4gb ram How are the LHe a
FCP 6 Unexpectedly crash when qutting
by Adam Epstein 11 years ago
Hi there- Hope someone can help. When it's time to quite FCP, I "save all" and then quit. Everything seems to be fine, but after the FCP has closed, a message comes up saying that FCP has unexpectedly
Re: FCP 6 Unexpectedly crash when qutting
by David Achilles 10 years ago
Nobody responed Did you ever figure it out I'm having that issue now...
Sharing metadata XML files from Clip Browser
by David Achilles 10 years ago
Hello, I am working on a project that was shot in XDCAM with the Sony EX3 camera. Once shooting was wrapped, identical copies of the media was made on two different hard-drives. The producer has one a
Missing Sequence
by David Achilles 11 years ago
A sequence was accidentally deleted out of the browser bin, but was still open as a timeline. The timeline was then closed and the sequence no longer appears in the browser. Is it lost forever I have
Re: Missing Sequence
by Rafael Amador 11 years ago
If you had just click the canvas window and drag it to the Browser you would have recover your sequence. No you have the autosave option, as Samuel points. Rafael www.nagavideo.com
Audio encode levels
by David Achilles 14 years ago
Is it normal within FCP for the audio levels to be correct when encoding (matching the source output) but once you put the clip on the timeline, the audio levels are too low Everything looks good goin
Re: Audio encode levels
by David Battistella 14 years ago
Select the clip in the timeline. APPLE KEY OPTION L This opens a prompt to riase the audio by a specific DB. David
FCP 5 and KONA black levels
by David Achilles 14 years ago
I am trying to isolate a problem I am having with black levels. I am using the Kona LS card (with the control panel set to 7.5 ire) and FCP 5. Is there any conversion that FCP or Kona is doing that wo
Re: FCP 5 and KONA black levels
by Graeme Nattress 14 years ago
See: http: www.kenstone.net fcp_homepage video_levels_nattress.html Black levels should always be at zero in FCP. Digital video has no notion of 7.5IRE setup. Digital black is always, worldwide at cod
DVX100 and DSR-45
by David Achilles 14 years ago
Here's my dilemma: I have owned a Sony DSR-45 DVCAM VTR for a few years now and I purchased the Panasonic DVX-100 last June. With this combination, what tape stock are people using I understand the wh
Re: DVX100 and DSR-45
by David Battistella 14 years ago
Tom, When you initially recued the tape did you use the "END SEARCH" button on the DVX. This would have cued to the very last frame on the tape. If i do continue on a tape after reloading it then I a
© 2019 CreativeCOW.net All Rights Reserved
[TOP]